Vai al contenuto


Foto
- - - - -

Intel E8400 - Wolfdale inside


  • Per cortesia connettiti per rispondere
53 risposte a questa discussione

#41 crash_pchs

crash_pchs

    Senior HD Member

  • Utente Vip
  • 6297 messaggi

Inviato 18 January 2008 - 20:54 PM

in realta altri 1000 punti almeno li potrei prendere :asd:

#42 franknos90

franknos90

    Junior Member

  • Membro
  • 234 messaggi

Inviato 02 February 2008 - 14:28 PM

bella crash.. ottimo processore.. susu.. vogliamo up.. :asd: ma quindi non fai nemmeno un giro sotto phase?:sad:

#43 crash_pchs

crash_pchs

    Senior HD Member

  • Utente Vip
  • 6297 messaggi

Inviato 02 February 2008 - 17:25 PM

prox settimana :asd:

#44 Tatia

Tatia

    Junior Member

  • Membro
  • 229 messaggi

Inviato 02 February 2008 - 17:40 PM

Cosa stai tramando crash?:asd:

#45 franknos90

franknos90

    Junior Member

  • Membro
  • 234 messaggi

Inviato 02 February 2008 - 17:59 PM

prox settimana :asd:

mmm.. che aspetti una x2 per sbattere l'e8400 sotto freddo?

#46 crash_pchs

crash_pchs

    Senior HD Member

  • Utente Vip
  • 6297 messaggi

Inviato 02 February 2008 - 20:47 PM

eh eh....puo' darsi. In realta' aspetto anche altre 2 cose (ma non sono sicure):deal:

#47 Parcher

Parcher

    Junior Member

  • Membro
  • 23 messaggi

Inviato 04 February 2008 - 23:36 PM

up :asd:



Immagine inserita




Complimenti !!



:sad:

#48 mpenza

mpenza

    Junior Member

  • Membro
  • 10 messaggi

Inviato 08 February 2008 - 23:30 PM

eh eh....puo' darsi.

In realta' aspetto anche altre 2 cose (ma non sono sicure):deal:




Carissimo, è un po che non ci si sente più, anche io sto aspettando un paio di cose, tra cui l'E8400, in questi giorni però ci sono grossi scandali, i shop che mandano le mail agli utenti dicendo che ci sono problemi di temperatura a questi modelli nella loro prima serie, e che i due core differenzino addirittura in alcuni casi di 15° tra 1 core e l'altro, sai qualcosa di più in merito? La spedizione della mia cpu come quelle degli altri utente è momentaneamente bloccata dallo shop in quanto si attendono verifiche o addirittura l'attesa di nuove serie per poi spedircele. Sono in una bella attesa snervante senza sapere la verità. Ciao e buona giornata a tutti.

#49 Parcher

Parcher

    Junior Member

  • Membro
  • 23 messaggi

Inviato 09 February 2008 - 06:05 AM

Sempre sotto P5B deluxe ..

Full Mode overclock a 4000 CPU 100% (Sono fermato dalle ram a 450, sino a Lunedi' pero' :pepsi:)



Immagine inserita



Overclock in IDLE a 4000 temperature equivalenti per i core 37°, nessun problema .... (Q750 batch )



Immagine inserita

#50 crash_pchs

crash_pchs

    Senior HD Member

  • Utente Vip
  • 6297 messaggi

Inviato 09 February 2008 - 07:55 AM

Carissimo, è un po che non ci si sente più, anche io sto aspettando un paio di cose, tra cui l'E8400, in questi giorni però ci sono grossi scandali, i shop che mandano le mail agli utenti dicendo che ci sono problemi di temperatura a questi modelli nella loro prima serie, e che i due core differenzino addirittura in alcuni casi di 15° tra 1 core e l'altro, sai qualcosa di più in merito? La spedizione della mia cpu come quelle degli altri utente è momentaneamente bloccata dallo shop in quanto si attendono verifiche o addirittura l'attesa di nuove serie per poi spedircele. Sono in una bella attesa snervante senza sapere la verità. Ciao e buona giornata a tutti.




ma no e' una pagliacciata....perche' non hanno in massa i penryn:asd:

#51 crash_pchs

crash_pchs

    Senior HD Member

  • Utente Vip
  • 6297 messaggi

Inviato 17 February 2008 - 18:56 PM

montato impianto a liquido cosi arrangiato :asd:



Immagine inserita

#52 TheSurgeon

TheSurgeon

    Senior HD Member

  • Membro
  • 7055 messaggi

Inviato 17 February 2008 - 18:58 PM

Sti dual pero' sono forti...io spero in qualche revision simile per i quad.

#53 crash_pchs

crash_pchs

    Senior HD Member

  • Utente Vip
  • 6297 messaggi

Inviato 18 February 2008 - 09:42 AM

:biggrin1::ridinghorse:



Immagine inserita



avevo fatto il validate a 4,91 ma quando lo uppo sul server di cpu-z mi da errore...comunque il tutto con SO porconato e sempre a liquido con impianto ciof:bananen_smilies028:

#54 imported_freedom

imported_freedom

    HD-Member

  • Membro
  • 943 messaggi

Inviato 25 April 2008 - 19:12 PM

Ciao ragazzi ho appena assemblato questo pc. è vorrei delle dritte per spingerlo un'pò di più ...



scheda madre asus maximus formula

cpu E8400 + DISSIPATORE COOLER FAN THERMALTAKE BLUE ORB IIImmagine inserita</IMG> (ARIA)

4 giga di ram team elite mhz 800(2x2giga) timing 5-5-5-15

scheda video HD 3870 512mb

2 hard disk da 320 maxtor.....

grazie mille .....:mod:




1 utente(i) stanno leggendo questa discussione

0 utenti, 1 visitatori, 0 utenti anonimi