Vai al contenuto


Foto
- - - - -

RAME + ALLUMINIO in un impianto a liquido


  • Per cortesia connettiti per rispondere
28 risposte a questa discussione

#1 canna1988

canna1988

    Senior Member

  • Membro
  • 1966 messaggi

Inviato 10 October 2008 - 07:30 AM

Ciao ragazzi ho pensato di inserire qualche foto per spiegarvi al meglio cosa cosa succede se mettete in uno stesso impianto componenti in rame e componenti in alluminio...



Questo dopo 5 giorni di lavoro:



a sinistra componente in rame montato con un altro in alluminio, a destra solo rame. solo 5 GIORNI



Immagine inserita



ora invece quello che succede dopo 5 mesi.... 5 MESI



Immagine inserita



Immagine inserita



Immagine inserita



Immagine inserita



Comunque questo fenomeno non irovina solo il wb, infatti i pezzi che si staccano vanno in giro per l' impianto andando a rovinare anche la pompa...





Spero di essere stato d' aiuto a qualcuno

#2 BEAR

BEAR

    Junior Member

  • Membro
  • 2615 messaggi

Inviato 10 October 2008 - 07:52 AM

Oddioooo fa impressione!! Povero wb :( ... o per meglio dire povero impianto.



Grazie canna per gli avvertimenti :biggrin:

#3 Guest_Zio Binnù_*

Guest_Zio Binnù_*
  • Ospiti

Inviato 10 October 2008 - 08:54 AM

grazie canna veramente interessante!! povero impianto!!

#4 FvR 93

FvR 93

    Senior Member

  • Membro
  • 2670 messaggi

Inviato 10 October 2008 - 10:08 AM

ottima info.... molti trascurano questo particolare ;)

#5 Guest_Zio Binnù_*

Guest_Zio Binnù_*
  • Ospiti

Inviato 10 October 2008 - 10:16 AM

ottima info.... molti trascurano questo particolare ;)


flà hai ragione!! molti trascurano questa cosa!! e molte volte fanno danni!

#6 canna1988

canna1988

    Senior Member

  • Membro
  • 1966 messaggi

Inviato 10 October 2008 - 11:24 AM

grazie ragazzi ;)



ho preferito postare questa cosa, così almeno la gente presterà un pò più di attenzione nel realizzarsi un impiantino a liquido a regola d' arte.



Oggi una persona che si vuole fare un impianto spenderebbe sui 170 euro, e cmq avrebbe un sistema molto valido, se non validissimo.

#7 Guest_Zio Binnù_*

Guest_Zio Binnù_*
  • Ospiti

Inviato 10 October 2008 - 12:26 PM

io dopo natale avrei intenzioni di mettere un impianto!!!

#8 Cecco79

Cecco79

    Member

  • Membro
  • 323 messaggi

Inviato 10 October 2008 - 12:32 PM

questa cosa la conoscevo anche io, se non mi sbaglio si chiama corrosione galvanica.

#9 crash_pchs

crash_pchs

    Senior HD Member

  • Utente Vip
  • 6297 messaggi

Inviato 10 October 2008 - 12:35 PM

ottime info Ale :)

#10 canna1988

canna1988

    Senior Member

  • Membro
  • 1966 messaggi

Inviato 10 October 2008 - 12:41 PM

si esatto si chiama corrosione galvanica

#11 Giabask

Giabask

    Senior Member

  • Membro
  • 2800 messaggi

Inviato 10 October 2008 - 14:21 PM

interessant post!!! non credevo che si creasse così tanto deposito!!!

#12 canna1988

canna1988

    Senior Member

  • Membro
  • 1966 messaggi

Inviato 10 October 2008 - 14:24 PM

purtroppo si... questo fenomeno è micidiale e anche molto veloce nel manifestarsi, infatti basta vedere le prime foto per capire come agisce....



in solo 5 gorni si vede gia il wb leggeremte ossidato

#13 Giabask

Giabask

    Senior Member

  • Membro
  • 2800 messaggi

Inviato 10 October 2008 - 14:27 PM

scusami la domanda un pò fuori topic ma vorrei sapere secondo te di quanti gradi si abbasserebbe la temperatura rispetto ad una cpu dissipata da un btf90-92?

#14 canna1988

canna1988

    Senior Member

  • Membro
  • 1966 messaggi

Inviato 10 October 2008 - 14:33 PM

dipende da molti fattori....



allora diciamo che con un impianto normale (parlo di un triventola, un wb per cpu, una vaschetta e una pompa) la differenza è tanta.



allora io avevo quasi 20° di differenza in full tra aria e liquido ma con voltaggi differenti.



ad aria avevo un BTF90, con un e6850 (3800 1.38v) t in full 64°C



ad acqua avevo sempre lo stesso procio però a 4000 con 1.44 e in full avevo 52°C, a 3800 con 1.38v avevo 46°C

#15 Giabask

Giabask

    Senior Member

  • Membro
  • 2800 messaggi

Inviato 10 October 2008 - 14:41 PM

incredibile!!! non pensavo così tanto... ma come spesa quanto mi verrebbe a costare un impianto simile? e soprattutto come rumorosità come siamo messi?

#16 canna1988

canna1988

    Senior Member

  • Membro
  • 1966 messaggi

Inviato 10 October 2008 - 14:44 PM

allora la rumorosità è nettamente inferiore, dato che le uniche ventole in movimento sono quelle sul radiatore (le puoi tenere tranquillamente al minimo ;))



per il costo dipende da cosa ti prendi, cmq diciamo che per un ottimo impianto ti bastano sui 170-180 euro ;) (euro in più euro in meno)

#17 Giabask

Giabask

    Senior Member

  • Membro
  • 2800 messaggi

Inviato 10 October 2008 - 14:48 PM

Grazie canna per queste info e scusami soprattutto per l'off topic, però ti chiederei se saresti disponibile più in là a darmi una mano per creare un bel impanto a liquido, consigliandomi shop e pezzi!!

#18 canna1988

canna1988

    Senior Member

  • Membro
  • 1966 messaggi

Inviato 10 October 2008 - 17:03 PM

certamente ;)

#19 BEAR

BEAR

    Junior Member

  • Membro
  • 2615 messaggi

Inviato 10 October 2008 - 19:41 PM

Bè va detto anche che la pompa (dipende quale certamente) non sempre è silenziosissima...cmq con circa 200€ dovresti riuscire a fare un buon impianto!! Io mi trovo davvero bene...

#20 Guest_Zio Binnù_*

Guest_Zio Binnù_*
  • Ospiti

Inviato 10 October 2008 - 19:51 PM

anche io l'ho dovrei prendere!! quello di bear l'ho visto dal vivo e davvero ottimo!!;);)




1 utente(i) stanno leggendo questa discussione

0 utenti, 1 visitatori, 0 utenti anonimi