Vai al contenuto


Foto
- - - - -

Dubbi Vista64


  • Per cortesia connettiti per rispondere
25 risposte a questa discussione

#21 andyzan

andyzan

    Senior Member

  • Membro
  • 2281 messaggi

Inviato 19 January 2009 - 21:02 PM

Come immaginavo.

Hai allora i dischi fissi che funzionano come normali EIDE



Il SO andava installato con l'impostazione su AHCI usando i driver AHCI della scheda madre in fase d'installazione, premendo F6 per installare i driver di terze parti (altrimenti XP non vede i dischi fissi)



Non avendo il lettori floppy si potrebbero integrare nel cd d'installazione con nLite

#22 sampeiroma

sampeiroma

    Junior Member

  • Membro
  • 224 messaggi

Inviato 20 January 2009 - 08:22 AM

è corretto secondo voi mettere questi driver....

ICH10R_AHCIRAID_XPVista????

poi una volta messi, riaggiorno ed imposto ACHI da Bios!!!

#23 andyzan

andyzan

    Senior Member

  • Membro
  • 2281 messaggi

Inviato 20 January 2009 - 14:45 PM

è corretto secondo voi mettere questi driver....

ICH10R_AHCIRAID_XPVista????

poi una volta messi, riaggiorno ed imposto ACHI da Bios!!!




Sì, sono corretti, l'unica cosa è che credo che non te li lascerà installare proprio perchè il sistema è in IDE e non riconosce/trova l'hardware corrispondente.



Con Vista tra l'altro se lo installavi già in modalità AHCI avrebbe dovuto riconoscere il tutto da subito, a differenza di XP. Purtroppo nelle impostazioni delle schede madri i produttori non le impostano mai su AHCI da subito, lo si deve scoprire a proprie spese



Se ho ragione, prova a procedere come segue:



Per risolvere questo problema, abilitare il driver AHCI nel Registro di sistema prima di modificare la modalità SATA dell'unità di avvio. A tale scopo, attenersi alla seguente procedura:

  • Uscire da tutti i programmi basati su Windows.
  • Fare clic su Start , digitare regedit nella casella Cerca Start e quindi premere INVIO.
  • Se si riceve la finestra di dialogo Controllo account utente , fare clic su Continua .
  • Individuare e quindi fare clic sulla seguente sottochiave del Registro di sistema: HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\Msahci
  • Nel riquadro destro, fare clic con il pulsante destro del mouse di avvio nella colonna Nome , quindi Modifica .
  • Nella casella Dati valore digitare 0 e quindi fare clic su OK .
  • Scegliere Esci per chiudere l'editor del Registro di sistema dal menu File .
Questa soluzione è pubblicata nella Knowledge Base Microsoft numero 922976



Fatto questo, riavvia, entra nel BIOS, imposta il sistema su AHCI salva ed esci, vedi come va. Se tutto ok, scarica ed installa il software relativo (compreso il Matrix Storage Manager) al tuo chipset P45 direttamente dal sito Intel e sei a posto.

#24 sampeiroma

sampeiroma

    Junior Member

  • Membro
  • 224 messaggi

Inviato 20 January 2009 - 15:40 PM

Sì, sono corretti, l'unica cosa è che credo che non te li lascerà installare proprio perchè il sistema è in IDE e non riconosce/trova l'hardware corrispondente.



Con Vista tra l'altro se lo installavi già in modalità AHCI avrebbe dovuto riconoscere il tutto da subito, a differenza di XP. Purtroppo nelle impostazioni delle schede madri i produttori non le impostano mai su AHCI da subito, lo si deve scoprire a proprie spese



Se ho ragione, prova a procedere come segue:





Per risolvere questo problema, abilitare il driver AHCI nel Registro di sistema prima di modificare la modalità SATA dell'unità di avvio. A tale scopo, attenersi alla seguente procedura:

  • Uscire da tutti i programmi basati su Windows.
  • Fare clic su Start , digitare regedit nella casella Cerca Start e quindi premere INVIO.
  • Se si riceve la finestra di dialogo Controllo account utente , fare clic su Continua .
  • Individuare e quindi fare clic sulla seguente sottochiave del Registro di sistema: HKEY_LOCAL_MACHINESystemCurrentControlSetServicesMsahci
  • Nel riquadro destro, fare clic con il pulsante destro del mouse di avvio nella colonna Nome , quindi Modifica .
  • Nella casella Dati valore digitare 0 e quindi fare clic su OK .
  • Scegliere Esci per chiudere l'editor del Registro di sistema dal menu File .
Questa soluzione è pubblicata nella Knowledge Base Microsoft numero 922976



Fatto questo, riavvia, entra nel BIOS, imposta il sistema su AHCI salva ed esci, vedi come va. Se tutto ok, scarica ed installa il software relativo (compreso il Matrix Storage Manager) al tuo chipset P45 direttamente dal sito Intel e sei a posto.




Intanto ti ringrazio per l'interessamento:notworthy:

Questa procedura l'ho trovata anc'io, la modifica va fatta al Punto 5, vero???

Prima provo con i driver, poi se non va provo questa!!!!

#25 andyzan

andyzan

    Senior Member

  • Membro
  • 2281 messaggi

Inviato 20 January 2009 - 16:22 PM

Sì, al punto 5 ma nel senso che devi modificare il valore di quella chiave e per arrivarci devi seguire i precedenti 4 passaggi :wink:

#26 sampeiroma

sampeiroma

    Junior Member

  • Membro
  • 224 messaggi

Inviato 20 January 2009 - 17:48 PM

si si, ora provo i 2 metodi!!!



Bump: allora ieri ho provato prima utilizzando i driver ma niente!!!

mi dice che non c'è bisogno di aggiornare!!!!

poi ho provato il giochetto del "regedit", ho riavviato, cambiato le impostazioni da bios, ma purtroppo non riesce a caricare il SO.

Mentre prima si riavviava continuamente, adesso dopo la modifica al registro sembra caricare all'infiito Vista, compare la barra di caricamento ma non va più avanti!!! Per ora ci rinuncio.......



quando formatterò, nel momento che vista mi chiede se aggiungere altri driver devo caricarli giusto??? ovviamente in quel caso avrò già messo da bios ACHI.




2 utente(i) stanno leggendo questa discussione

0 utenti, 2 visitatori, 0 utenti anonimi