Vai al contenuto


Foto
- - - - -

Windows 7 - Opinioni e caratteristiche, discutiamone


  • Per cortesia connettiti per rispondere
128 risposte a questa discussione

#41 Re tony

Re tony

    Senior Member

  • Membro
  • 2410 messaggi

Inviato 22 January 2009 - 18:22 PM

forse nn hai capito bene è con vista che mi da questi problemi con xp nn mi succede mai :asd:



Bump: ragazzi c'è qualcuno che lo ha provato e che ha la p5q? vorrei sapere che driver ha scaricato

#42 andyzan

andyzan

    Senior Member

  • Membro
  • 2281 messaggi

Inviato 22 January 2009 - 18:27 PM

forse nn hai capito bene è con vista che mi da questi problemi con xp nn mi succede mai :asd:




Lo so, l'avevo capito, ero solo ironico :biggrin:

#43 Re tony

Re tony

    Senior Member

  • Membro
  • 2410 messaggi

Inviato 22 January 2009 - 20:12 PM

purtroppo anche con gli ultimi driver scaricati dal sito niente da fare nn sono compatibili. Ma xche dicono che i driver per windows 7 sono compatibili con vista se poi nn è così?

#44 Lotharix

Lotharix

    Senior Member

  • Membro
  • 1033 messaggi

Inviato 22 January 2009 - 20:18 PM

Perche servira' una patch per renderli compatibili :wacko:

#45 Re tony

Re tony

    Senior Member

  • Membro
  • 2410 messaggi

Inviato 22 January 2009 - 20:19 PM

che patch? ma come possono dire che i driver di vista sono compatibili?

#46 Lotharix

Lotharix

    Senior Member

  • Membro
  • 1033 messaggi

Inviato 22 January 2009 - 20:23 PM

Era una battuta la mia, un' ulteriore presa in giro per i creatori di sistemi operativi pieni di problemi ;)

Puo essere che i driver siano compatibili solo con la versione "completa" di windows 7, invece che anche con la beta?

#47 andyzan

andyzan

    Senior Member

  • Membro
  • 2281 messaggi

Inviato 22 January 2009 - 20:24 PM

purtroppo anche con gli ultimi driver scaricati dal sito niente da fare nn sono compatibili. Ma xche dicono che i driver per windows 7 sono compatibili con vista se poi nn è così?




Se ti riferisci al sito Asus non eccellono nel tenere i driver aggiornati (proprio per niente), hai provato a vedere direttamente sul sito Intel, Realtek, Marvell e Atheros?

#48 Re tony

Re tony

    Senior Member

  • Membro
  • 2410 messaggi

Inviato 22 January 2009 - 20:30 PM

no nn ci ho pensato ora vedo e vi tengo aggiornati



Bump: mi potresti dare qualche link nn sò quali driver prendere



Bump: mi potresti dare qualche link nn sò quali driver prendere

#49 andyzan

andyzan

    Senior Member

  • Membro
  • 2281 messaggi

Inviato 22 January 2009 - 20:50 PM

no nn ci ho pensato ora vedo e vi tengo aggiornati



Bump: mi potresti dare qualche link nn sò quali driver prendere




Ok dammi un minuto, anche perchè se vai sul sito Marvell, per esempio, hanno disponibile solo i driver per le loro schede di rete, per aggiornare il mio controller infatti ho dovuto scaricare i driver per la P5Q (che ha lo stesso controller della P5E3) dal sito Asus perchè quelli per la mia scheda, sempre da Asus, erano rimasti un bel pò indietro.

#50 Re tony

Re tony

    Senior Member

  • Membro
  • 2410 messaggi

Inviato 22 January 2009 - 21:32 PM

Ok dammi un minuto, anche perchè se vai sul sito Marvell, per esempio, hanno disponibile solo i driver per le loro schede di rete, per aggiornare il mio controller infatti ho dovuto scaricare i driver per la P5Q (che ha lo stesso controller della P5E3) dal sito Asus perchè quelli per la mia scheda, sempre da Asus, erano rimasti un bel pò indietro.


ok aspetto tue notizie (spero positive) a me servirebbero i driver audio e di rete il resto nn serve



Bump: ecco le novità sono riuscito a trovare i driver atheros per la scheda di rete ed ora riesco a connettermi. Ora però devo trovare gli altri driver in particolare quelli audio

#51 andyzan

andyzan

    Senior Member

  • Membro
  • 2281 messaggi

Inviato 23 January 2009 - 00:13 AM

ecco le novità sono riuscito a trovare i driver atheros per la scheda di rete ed ora riesco a connettermi. Ora però devo trovare gli altri driver in particolare quelli audio




Bene, visto che non mi hai specificato una scheda audio cerco i driver per l'audio della scheda madre, quelli che riporta Asus sono la versione



v. 6.0.1.5696 (http://dlsvr.asus.co...57_V6015696.zip)



del 20 novembre 2008 e penso che siano gli stessi che hai te che non vanno con W7



I driver invece dal sito del produttore (Realtek) non ci sono proprio, ho utilizzato quindi lo stesso sistema che utilizzai io per aggiornare il controller Marvell:



La P5Q-SE e la P5N7A-VM montano la stessa sezione audio (Realtek ALC1200) ma, chissà come mai, i driver per Vista sono più aggiornati:



v. 6.0.1.5745 del 26 dicembre 2008 (http://dlsvr.asus.co...45_V6015745.zip)



Ce ne erano anche altre di MoBo sempre con l'ACL1200, ma i drivers erano sempre quelli "vecchi", ho citato quindi quelle due con i drivers più aggiornati



In entrambi i casi i driver in questione sono per Vista 32/64 bit e XP 32/64bit e, se il download non partisse, riprova, a me è partito dopo 2/3 tentativi (penso che dipenda dal server); anche Salva oggetto con nome da dei risultati positivi a volte...



Un ultima cosa: mentre i corrispondeti della tua P5Q sono certificati MS, questi ultimi non sono ancora WHQL :no:



Era una battuta la mia, un' ulteriore presa in giro per i creatori di sistemi operativi pieni di problemi ;)

Puo essere che i driver siano compatibili solo con la versione "completa" di windows 7, invece che anche con la beta?




E' molto probabile che con la beta la compatibilità con i driver sia lasciata per ultima, intendo che il "parco driver" verrà integrato per ultimo

Credo che cambieranno le cose con la prima RC



Bump: Aggiornato il primo topic con nuove interessanti informazioni :jiggy:

#52 Re tony

Re tony

    Senior Member

  • Membro
  • 2410 messaggi

Inviato 23 January 2009 - 15:51 PM

ok driver scaricati ora li provo. Cmq ora sto scrivendo dal nuovo os a breve delle opinioni e test a fondo :) Grazie cmq



Bump: dalla news che hai postato si direbbe che windows sta sperimentando un nuovo kernel già presente in piccola partre in widnows 7. Beh nn male

#53 andyzan

andyzan

    Senior Member

  • Membro
  • 2281 messaggi

Inviato 23 January 2009 - 16:13 PM

ok driver scaricati ora li provo. Cmq ora sto scrivendo dal nuovo os a breve delle opinioni e test a fondo :) Grazie cmq



Bump: dalla news che hai postato si direbbe che windows sta sperimentando un nuovo kernel già presente in piccola partre in widnows 7. Beh nn male




Ok, io penso ancora di non riuscire per una settimana anche perchè quando lavoro sono via di casa per 5 giorni. Comunque ammetto d'essere molto curioso :)



Ho anche aggiornato il post iniziale con delle informazioni interessanti... :rolleyes:

#54 Re tony

Re tony

    Senior Member

  • Membro
  • 2410 messaggi

Inviato 23 January 2009 - 16:27 PM

sisi ho visto ora però ho un'altro problema, questo da risolvere in maniera assolutamente veloce per stasera perchè devo farmi le fotocopie rimpicciolite del libro di biologia che dmn ho il compito. Sai come posso fare con la mia stampante hd deskjet f4210 ho provato quelli per vista ma niente

#55 andyzan

andyzan

    Senior Member

  • Membro
  • 2281 messaggi

Inviato 23 January 2009 - 20:20 PM

sisi ho visto ora però ho un'altro problema, questo da risolvere in maniera assolutamente veloce per stasera perchè devo farmi le fotocopie rimpicciolite del libro di biologia che dmn ho il compito. Sai come posso fare con la mia stampante hd deskjet f4210 ho provato quelli per vista ma niente




Scusa ma mentre scrivevi stavo uscendo... :frown:



Ho guardato i driver della tua HP sia sul sito Italia che USA e sono gli stessi, ho trovato però questa info che può aiutarti



il setup gira perfettamente sulla Beta 1 di Windows 7, bisogna solo selezionare di farlo girare in modalità di compatibilità con Windows Vista.



Mi chiedevo inoltre se non usi Norton Ghost 14, potresti così ripristinare il tuo sistema originario nel giro di una manciata di minuti (è grazie a lui che formatto ed installo in tutta tranquillità ;))

#56 Re tony

Re tony

    Senior Member

  • Membro
  • 2410 messaggi

Inviato 23 January 2009 - 22:15 PM

per fortuna ho in casa 2 pc e quindi ho usato il secondo :) Cmq ho provati i driver però dice che il sistema nn è compatibile

#57 andyzan

andyzan

    Senior Member

  • Membro
  • 2281 messaggi

Inviato 23 January 2009 - 23:22 PM

per fortuna ho in casa 2 pc e quindi ho usato il secondo :) Cmq ho provati i driver però dice che il sistema nn è compatibile




Neanche in modalità compatibilità? strano

#58 Re tony

Re tony

    Senior Member

  • Membro
  • 2410 messaggi

Inviato 24 January 2009 - 12:32 PM

nn lo sò in che modalità li ho messi in pratica avevo cliccato il setup e ha fatto tutto da solo

#59 maska

maska

    Junior Member

  • Membro
  • 156 messaggi

Inviato 24 January 2009 - 13:08 PM

istallato su una piccola partizione del mio pc..

la prima cosa che salta all'occhio è il consumo di ram che su win 7 sta a 23% mentre vista appena istallato non scendeva sotto 38%, la seconda cosa che ho notato subito è il tempo di spegnimento veramente breve.

Vista la davvero piccola partizione su cui l'ho istallato non ho potuto fare altro se non istallare avast e firefox che girano alla grande...

#60 Re tony

Re tony

    Senior Member

  • Membro
  • 2410 messaggi

Inviato 24 January 2009 - 13:32 PM

si ho notato anche io il consumo delle ram veramente ridotto rispetto a vista. Simile a xp. Per il resto in giornata faccio qualche test serio per vedere un pò la leggerezza e la stabilità anche se è beta e stasera o dmn posto le mio opinioni




1 utente(i) stanno leggendo questa discussione

0 utenti, 1 visitatori, 0 utenti anonimi