Vai al contenuto


Foto
- - - - -

XP Non si spegne ne si riavvia!!!


  • Discussione bloccata Questa discussione è bloccata
77 risposte a questa discussione

#41 andyzan

andyzan

    Senior Member

  • Membro
  • 2281 messaggi

Inviato 28 March 2009 - 14:19 PM

Io sovrascriverei...

#42 imported_Toretto

imported_Toretto

    Member

  • Membro
  • 318 messaggi

Inviato 28 March 2009 - 14:21 PM

sovrascritti tutti e 5....ora?

#43 andyzan

andyzan

    Senior Member

  • Membro
  • 2281 messaggi

Inviato 28 March 2009 - 14:33 PM

Io farei

  • Start
  • Esegui
  • chkdsk /f
  • invio
  • s
  • invio
  • riavvia


#44 imported_Toretto

imported_Toretto

    Member

  • Membro
  • 318 messaggi

Inviato 28 March 2009 - 14:44 PM

fatto ora??? ho fatto la scan disk ora kome faccio a darti il resoconto??

#45 andyzan

andyzan

    Senior Member

  • Membro
  • 2281 messaggi

Inviato 28 March 2009 - 19:46 PM

Non c'è bisogno che mi dai un resoconto, l'importante che funzioni



Se non ti vede il cd di xp (già immaginavo) ti ho spiegato qualche post fa come risolvere ;)

#46 imported_Toretto

imported_Toretto

    Member

  • Membro
  • 318 messaggi

Inviato 28 March 2009 - 21:23 PM

spe ke significa...devo vedere se si spegne o riavvia??? come faccio a mandarti il resoconto...???? dai per vedere se è tutto ok!!

#47 andyzan

andyzan

    Senior Member

  • Membro
  • 2281 messaggi

Inviato 29 March 2009 - 02:15 AM

Semplicemente se ora si spegne e si riavvia è a posto, il problema è risolto.

Se però ti fa stare più tranquillo, nel visualizzatore eventi/Sistema dovresti trovare un evento con origine WINLOGON, doppio click e nella finestra hai i risultati dello scandisk, copia-incolla... :wink:

#48 imported_Toretto

imported_Toretto

    Member

  • Membro
  • 318 messaggi

Inviato 29 March 2009 - 11:03 AM

no non l'ho trovato!!! in sistema ce tutto ma tranne winlogon!!cm mai?...un altra cosa mi dici come faccio a deframmentare un file in particolare??? non riesco a deframmentarlo con il defrag di windows!!! a cmq niente ieri sera se spento oggi provo a riavviare e niente!!! nn va!!! uff!!!

#49 andyzan

andyzan

    Senior Member

  • Membro
  • 2281 messaggi

Inviato 29 March 2009 - 11:13 AM

Se non è in Sistema è in Applicazione (mi confondo sempre, chiedo scusa)



Ma ora si spegne e/o si riavvia??



Se il file è in uso da windows non viene deframmentato, è infatti raccomandato chiudere tutte le applicazioni prima della deframmentazione (tranne antivirus e firewall)



Prova ad installare il service pack 3 di XP, lo scarichi qui

http://www.microsoft...SP3-x86-ITA.exe

#50 imported_Toretto

imported_Toretto

    Member

  • Membro
  • 318 messaggi

Inviato 29 March 2009 - 11:43 AM

resoconto :

Controllo in corso del file system su C:.

Il file system è di tipo NTFS.



Il disco sarà ora controllato come pianificato.

Il disco sarà ora controllato.

Pulite incongruenze minime sull'unità.

Pulitura di 664 voci inutilizzate dall'indice $SII del file 0x9.

Pulitura di 664 voci inutilizzate dall'indice $SDH del file 0x9.

Pulitura dei descrittori di protezione inutilizzati 664.

CHKDSK sta verificando il diario USN...

Verifica del diario USN completata.

40957685 KB di spazio totale su disco.

26938272 KB in 89581 file.

66404 KB in 5832 indici.

4 KB in settori danneggiati.

285777 KB in uso dal sistema.

65536 KB occupati dal file registro.

13667228 KB disponibili su disco.

4096 byte in ogni unità di allocazione.

10239421 unità totali di allocazione su disco.

3416807 unità di allocazione disponibili su disco.



ieri se spento poi oggi provato a riavviare ke avevo disinstallato 1 programma makke niente!!! cmq il file ke nn si deframmenta e di pes 2009...una cartella!!! aiutami!!!



#51 andyzan

andyzan

    Senior Member

  • Membro
  • 2281 messaggi

Inviato 29 March 2009 - 15:54 PM

Ma il problema è il pc che non si spegne o la deframmentazione?

#52 imported_Toretto

imported_Toretto

    Member

  • Membro
  • 318 messaggi

Inviato 29 March 2009 - 18:07 PM

no la deframmentazione è secondaria...ho dei file rossi ke non riesco a deframmentare (specificamente del gioco) il pc non si spegne ecco questo è il problema!!!Come vedi il resoconto dello scan disk??? io vedo quei 4kb di settori danneggiati ke vorrebbero dire???

#53 claudio1724

claudio1724

    Senior Member

  • Membro
  • 1141 messaggi

Inviato 29 March 2009 - 19:52 PM

Allora i 4 KB di settori danneggiati significano che l'hard disk stà andando a migliore vita, ti consiglio di salvare tutti i dati e di provare a fare una formattazione a basso livello.

#54 imported_Toretto

imported_Toretto

    Member

  • Membro
  • 318 messaggi

Inviato 29 March 2009 - 20:15 PM

oddio mio l'hd a si e no 3 mesi di vita!!!! se formatto risolvo? ma poi ho controllato

con il wd tool tutto ok anke hd tune nn da niente!! consigliate voi qualke programma per verifikarne la salute??? grazie!! secondo me sara' qualche kiave di sistema ke sara' andata a farsi fottere epoi 4kb non so niente!!! o no? p.s messo anke il sp3"!!

#55 claudio1724

claudio1724

    Senior Member

  • Membro
  • 1141 messaggi

Inviato 29 March 2009 - 21:41 PM

Dunque se vuoi prova ha fare cosi': scarica questo programma -------> http://www.pchs.it/f...ssa-densit.html



Poi salvalo sul desktop, salva tutti i dati e lancialo, fai la formattazione a basso livello della partizione dove sono gli errori, ci vorrà un bel po' di tempo. Quando ha finito reinstalla il sistema operativo e senza installarci niente fai subito uno scan disk e verifica se ti dà sempre i settori danneggiati, se cosi' fosse prendi l'hard disk e riportalo dove lo hai comprato visto che è sempre in garanzia. Ciao e Fammi sapere.

#56 imported_Toretto

imported_Toretto

    Member

  • Membro
  • 318 messaggi

Inviato 29 March 2009 - 22:24 PM

cla bel programmino....ma come si usa?? cioe lo avvio come?? mi fa scegliere la partizione adatta??? cioe solo la c? ke io ho tutto in d...

#57 andyzan

andyzan

    Senior Member

  • Membro
  • 2281 messaggi

Inviato 29 March 2009 - 23:26 PM

La formattazione a basso livello spazza via tutto, partizioni comprese

#58 imported_Toretto

imported_Toretto

    Member

  • Membro
  • 318 messaggi

Inviato 29 March 2009 - 23:56 PM

a ca**...e come faccio??? menomale ke me l'hai detto andy avevamo fritto il pesce kosi....cmq ke ne pensi del resoconto dell'hd???ora lo riavviato 3 volte e spento 2 volte 1a volta non si e riavviato il resto si...sono molto confuso....quei 4kb di settori danneggiati sono seri???

#59 Vassaiolo

Vassaiolo

    Senior HD Member

  • Utente Vip
  • 6397 messaggi

Inviato 30 March 2009 - 00:08 AM

scusa ma che hd è?

#60 andyzan

andyzan

    Senior Member

  • Membro
  • 2281 messaggi

Inviato 30 March 2009 - 01:00 AM

a ca**...e come faccio??? menomale ke me l'hai detto andy avevamo fritto il pesce kosi....cmq ke ne pensi del resoconto dell'hd???ora lo riavviato 3 volte e spento 2 volte 1a volta non si e riavviato il resto si...sono molto confuso....quei 4kb di settori danneggiati sono seri???




No, tranquillo. soprattutto se l'utility WD ti dice che è tutto a posto, stai tranquillo

Per quei 4Kb, ti basta fare scandisk del drive C mettendo entrambe le spunte, una volta che win individua i settori danneggiati li contrassegna e non li utilizza più



Che antivirus usi? Magari un aggiornamento ha mandato tutto in casino, soprattutto se si trattasse di AVG...



Quanto aspetti prima di affermare che non si spegne/riavvia???



scusa ma che hd è?


E' Un WD Caviar 500Gb SATA2, appena comprato.

Credo che il problema sia un driver o un software che gli blocca/rallenta lo spegnimento/riavvio, nel 99,8% dei casi è così, solo che vallo a capire a suon di post! :tongue:




0 utente(i) stanno leggendo questa discussione

0 utenti, 0 visitatori, 0 utenti anonimi