Vai al contenuto


Foto
- - - - -

MSN 2009 - Non mi va!


  • Per cortesia connettiti per rispondere
26 risposte a questa discussione

#21 andyzan

andyzan

    Senior Member

  • Membro
  • 2281 messaggi

Inviato 12 April 2009 - 21:17 PM

Io ho msn 2009 con winxp sp3




Confermo, anche io su XP sp3 e funziona perfettamente

#22 Andrea.Cappetti

Andrea.Cappetti

    HD-Member

  • Membro
  • 800 messaggi

Inviato 12 April 2009 - 21:28 PM

pure a me va benissimo su XP pro sp3 msn 2009

#23 Vassaiolo

Vassaiolo

    Senior HD Member

  • Utente Vip
  • 6397 messaggi

Inviato 13 April 2009 - 00:40 AM

Ma guarda se va tranquillamente la precedente...io me la terrei perché tanto alla fine non cambia molto...escludendo la grafica...io giro ancora con quello e chi se ne frega della nuova! :asd:

#24 The---Jeck

The---Jeck

    Senior Member

  • Membro
  • 1506 messaggi

Inviato 13 April 2009 - 10:44 AM

Però mi ci ero abituato al 2009... Cmq dovrei si, aver disinstallato windows messenger, tramite tune-up utility.

#25 Vassaiolo

Vassaiolo

    Senior HD Member

  • Utente Vip
  • 6397 messaggi

Inviato 13 April 2009 - 13:07 PM

bé se proprio non ti garba...magari dopo aver fatto tutti gli aggiornamenti prova ad installarlo di nuovo...:)

#26 The---Jeck

The---Jeck

    Senior Member

  • Membro
  • 1506 messaggi

Inviato 13 April 2009 - 13:30 PM

Si si, ok. Ma per adesso mi basta pure così. Grazie a tutti!

#27 Vassaiolo

Vassaiolo

    Senior HD Member

  • Utente Vip
  • 6397 messaggi

Inviato 13 April 2009 - 14:05 PM

we grazie a te....:asd:




0 utente(i) stanno leggendo questa discussione

0 utenti, 0 visitatori, 0 utenti anonimi