Vai al contenuto


Foto
- - - - -

Audio in ritardo con jack 3,5mm 5 metri

audio computer home theatre jack ritardo

  • Per cortesia connettiti per rispondere
18 risposte a questa discussione

#1 tantocibo

tantocibo

    Junior Member

  • Membro
  • 19 messaggi

Inviato 05 May 2012 - 15:19 PM

Ho collegato il pc (desktop) all'home theatre samsung usando un semplice cavo jack audio da 3,5mm di lunghezza 5 metri. Dal momento che il pc ha una scheda video che NON supporta la trasmissione del segnale audio tramite uscita HDMI, per guardarmi i film dalla tv lcd devo usare due cavi separati (uno HDMI pc-tv e l'altro, come già detto, jack 3,5mm pc-home theatre). Il problema sta nel fatto che l'audio in uscita dal pc si sente con un ritardo troppo evidente, tanto da compromettere la visione di un qualsiasi film. Soluzioni? Dite che è la lunghezza del cavo a compromettere l'immediata trasmissione del segnale? Non essendo un esperto, chiedo a voi! :)

#2 Guest_deviljin86_*

Guest_deviljin86_*
  • Ospite

Inviato 05 May 2012 - 16:54 PM

ci sono diverse opzione:
+ facile che dipenda dai codec audio,
fa quest altra prova, collega il video o con presa scart o col solo cavo giallo rca, oppure collega in vga e il jach audio dall home theatre al pc
altra prova utilizzando il tuo metodo (uno HDMI pc-tv e l'altro, come già detto, jack 3,5mm pc-home theatre) solo che il jack del home theatre devi collegarlo all uscita audio del tv, ovviamente metti l opzione che hdmi trasporta anche il cavo audio, vedi che ci dovrebbe essere per forza

#3 tantocibo

tantocibo

    Junior Member

  • Membro
  • 19 messaggi

Inviato 05 May 2012 - 17:02 PM

ci sono diverse opzione:
+ facile che dipenda dai codec audio,
fa quest altra prova, collega il video o con presa scart o col solo cavo giallo rca, oppure collega in vga e il jach audio dall home theatre al pc
altra prova utilizzando il tuo metodo (uno HDMI pc-tv e l'altro, come già detto, jack 3,5mm pc-home theatre) solo che il jack del home theatre devi collegarlo all uscita audio del tv, ovviamente metti l opzione che hdmi trasporta anche il cavo audio, vedi che ci dovrebbe essere per forza

Non ho capito molto quello che hai scritto, scusami... Ma c'è una cosa FONDAMENTALE che mi sono dimenticato di specificare: la scheda video del pc ha un'uscita DVI (oltre che quella standard VGA, ovviamente), per questo ho usato un adattatore DVI-HDMI per poter utilizzare il cavo HDMI-HDMI.

#4 Guest_deviljin86_*

Guest_deviljin86_*
  • Ospite

Inviato 05 May 2012 - 17:08 PM

ahhhh il dvi non trasporta segnale audio, può trasportare solo segnale video analogico e/o digitale
prova ad aggiornare i codec audio/video
per audio e home theatre........ basta collegare il jack 3.5 nella presa verde del pc, quella dove vanno poste le casse o cuffie, e dall altra estremità presuppongo ci siano 2 rca, collegale all aux in del home theatre e dovresti stare apposto

#5 tantocibo

tantocibo

    Junior Member

  • Membro
  • 19 messaggi

Inviato 05 May 2012 - 17:11 PM

ahhhh il dvi non trasporta segnale audio, può trasportare solo segnale video analogico e/o digitale
prova ad aggiornare i codec audio/video
per audio e home theatre........ basta collegare il jack 3.5 nella presa verde del pc, quella dove vanno poste le casse o cuffie, e dall altra estremità presuppongo ci siano 2 rca, collegale all aux in del home theatre e dovresti stare apposto

E' esattamente quello che ho fatto, anche se in realtà il cavo è jack maschio-maschio 3,5mm (non jack-RCA), eppure il risultato è quello del primo post: audio tremendamente in ritardo... Latenza derivata dall'eccessiva lunghezza del cavo (5 metri)?

#6 Guest_deviljin86_*

Guest_deviljin86_*
  • Ospite

Inviato 05 May 2012 - 17:39 PM

E' esattamente quello che ho fatto, anche se in realtà il cavo è jack maschio-maschio 3,5mm (non jack-RCA), eppure il risultato è quello del primo post: audio tremendamente in ritardo... Latenza derivata dall'eccessiva lunghezza del cavo (5 metri)?


la latenza non è dovuta al fatto del cavo, al max sarà dai codec obsoleti. Per toglierti il dubbio collega le cuffie al pc e vedi se ce latenza
altra cosa, hai provato a cambiare film? hai provato a cambiare lettore multimediale?hai provato ad aggiornare i codec?

#7 tantocibo

tantocibo

    Junior Member

  • Membro
  • 19 messaggi

Inviato 05 May 2012 - 18:00 PM

la latenza non è dovuta al fatto del cavo, al max sarà dai codec obsoleti. Per toglierti il dubbio collega le cuffie al pc e vedi se ce latenza
altra cosa, hai provato a cambiare film? hai provato a cambiare lettore multimediale?hai provato ad aggiornare i codec?

Dunque, ho fatto una prova:
1. ho collegato (visto che dietro al pc ho ben 6 uscite jack) le normali casse del pc in parallelo all'home theatre --> audio home theatre in ritardo rispetto alle casse del pc.
2. ho collegato le normali casse del pc in parallelo a delle cuffie (utilizzando le stesse uscite di prima naturalmente) --> audio casse pc sincronizzato con quello delle cuffie.
Che posso fare? :/

#8 tantocibo

tantocibo

    Junior Member

  • Membro
  • 19 messaggi

Inviato 05 May 2012 - 18:07 PM

Altra precisazione: il cavo jack da 5 metri, essendo maschio-femmina, è collegato ad un ulteriore cavetto jack dello stesso tipo ma più corto e maschio-maschio, in modo da poter essere collegato all'entrata dell'home theatre, spero che non sia proprio questo il problema!
Non so se mi sono spiegato!

Messaggio modificato da tantocibo, 05 May 2012 - 18:16 PM


#9 Guest_deviljin86_*

Guest_deviljin86_*
  • Ospite

Inviato 05 May 2012 - 18:35 PM

Dunque, ho fatto una prova:
1. ho collegato (visto che dietro al pc ho ben 6 uscite jack) le normali casse del pc in parallelo all'home theatre --> audio home theatre in ritardo rispetto alle casse del pc.
2. ho collegato le normali casse del pc in parallelo a delle cuffie (utilizzando le stesse uscite di prima naturalmente) --> audio casse pc sincronizzato con quello delle cuffie.
Che posso fare? :/


se ho capito bene... con le casse del pc la latenza non ce
quindi sono esclusi:
codec e sorgente principale del pc
sono inclusi:
cavo da 5m e sdoppiatori vari che utilizzi, per escludere quest ultimi è necessario che tu li prova assieme con le cuffie o casse pc, se non ce latenza è probabile che la colpa sia dell home theatre o qualcosa mal impostato, se invece la latenza ce è probabile che sia il cavo o anche il home theatre, ma + probabile che sia home theatre: qualche impostazione o sbagli ingresso
ps che home theatre hai?

#10 tantocibo

tantocibo

    Junior Member

  • Membro
  • 19 messaggi

Inviato 05 May 2012 - 18:46 PM

Ho provato anche la combinazione cuffie-home theatre in parallelo, e la latenza c'è. Il problema è dunque o il cavo o l'home theatre. L'entrata dell'home theatre è quella giusta, di questo ne sono sicuro al 100%.
Proverò a dare un'occhiata alle impostazioni dell'home theatre, ma dubito fortemente di poter risolvere qualcosa in questo modo. Secondo me è proprio un difetto dell'home theatre, oppure il problema deriva proprio dal fatto che per il collegamento si utilizzano due cavi jack, il che potrebbe causare il ritardo, ma, non essendo io un esperto, posso solo fare delle ipotesi! Spero che qualcuno di esperto possa confermarmi che la latenza non può dipendere da questo tipo di collegamento (cavo jack maschio femmina da 5 metri+cavo jack maschio maschio corto)

Messaggio modificato da tantocibo, 05 May 2012 - 18:53 PM


#11 Guest_deviljin86_*

Guest_deviljin86_*
  • Ospite

Inviato 05 May 2012 - 19:41 PM

Ho provato anche la combinazione cuffie-home theatre in parallelo, e la latenza c'è. Il problema è dunque o il cavo o l'home theatre. L'entrata dell'home theatre è quella giusta, di questo ne sono sicuro al 100%.
Proverò a dare un'occhiata alle impostazioni dell'home theatre, ma dubito fortemente di poter risolvere qualcosa in questo modo. Secondo me è proprio un difetto dell'home theatre, oppure il problema deriva proprio dal fatto che per il collegamento si utilizzano due cavi jack, il che potrebbe causare il ritardo, ma, non essendo io un esperto, posso solo fare delle ipotesi! Spero che qualcuno di esperto possa confermarmi che la latenza non può dipendere da questo tipo di collegamento (cavo jack maschio femmina da 5 metri+cavo jack maschio maschio corto)


aehhh
ti ho detto fà questa prova... utilizza cavo da 5 metri, sdoppiatori ecc ecc con le cuffie e vedi se ce latenza o meno

#12 Guest_deviljin86_*

Guest_deviljin86_*
  • Ospite

Inviato 05 May 2012 - 20:42 PM

Ho provato anche la combinazione cuffie-home theatre in parallelo, e la latenza c'è. Il problema è dunque o il cavo o l'home theatre. L'entrata dell'home theatre è quella giusta, di questo ne sono sicuro al 100%.
Proverò a dare un'occhiata alle impostazioni dell'home theatre, ma dubito fortemente di poter risolvere qualcosa in questo modo. Secondo me è proprio un difetto dell'home theatre, oppure il problema deriva proprio dal fatto che per il collegamento si utilizzano due cavi jack, il che potrebbe causare il ritardo, ma, non essendo io un esperto, posso solo fare delle ipotesi! Spero che qualcuno di esperto possa confermarmi che la latenza non può dipendere da questo tipo di collegamento (cavo jack maschio femmina da 5 metri+cavo jack maschio maschio corto)


allora è home theatere o qualche impostazione o bohh , ma sicuramente come detto dal primo post non è il cavo, il cavo al max può far distorcere ma non tardare il segnale, non si parla di km di filo

#13 tantocibo

tantocibo

    Junior Member

  • Membro
  • 19 messaggi

Inviato 05 May 2012 - 21:46 PM

Che palle :/ Be' grazie dell'aiuto intanto :)

#14 tantocibo

tantocibo

    Junior Member

  • Membro
  • 19 messaggi

Inviato 05 May 2012 - 22:19 PM

Ho trovato un'impostazione dell'home theatre chiamata "AV-sync" (mi pare) che era impostata a 50ms (millisecondi), io l'ho cambiata a 0: il ritardo, anche se comunque presente, sembra essersi ridotto. Tuttavia resta ancora un problema fastidioso...!
Possibile che un home theatre pagato fior di quattrini abbia di questi problemi? Ho letto in giro che il ritardo è forse dovuto al fatto che per migliorare la qualità dell'audio, questo viene processato dall'home theatre, che tuttavia ne risente con un ritardo nell'emissione del suono, appunto per questa elaborazione.

#15 tantocibo

tantocibo

    Junior Member

  • Membro
  • 19 messaggi

Inviato 05 May 2012 - 22:36 PM

Ho provato anche a disattivare vari filtri come "S.VOL", "V-SOUND" e "AUDIO UPSCALE", ma ancora niente.
La triste resa è vicina.

#16 Guest_deviljin86_*

Guest_deviljin86_*
  • Ospite

Inviato 05 May 2012 - 23:01 PM

Ho provato anche a disattivare vari filtri come "S.VOL", "V-SOUND" e "AUDIO UPSCALE", ma ancora niente.
La triste resa è vicina.


guarda...non ci vuole un esperto in matematica per dimostrare che 2+2 fà 4, sia per il cavo sia per h-t, in questo caso si capisce che h-t decodifica il segnale che viene pulito, processato, filtrato, codificato ecc, e per questo è ovvio che comporta un lasso di tempo entro cui fare tutte quelle operazioni citate e comporta un ritardo tra l acquisizione audio e uscita... l unica cosa penso si potesse fare è giostrare un pò sul campionamento della sk audio interna, prova un pò a smanettare sul 12-24bit e le frequenze di campionamento, è probabile che h-t faccia meno sforzo e che si risolva la questione latenza

#17 tantocibo

tantocibo

    Junior Member

  • Membro
  • 19 messaggi

Inviato 05 May 2012 - 23:07 PM

Comunque, se posso dire la mia, mi pare un po' indecente che questa cosa della latenza sia "normale", basta la benché minima asincronia audio-video in un film e diventa impossibile visionarlo. Per non parlare di quando si cerca di giocare ad un videogioco usando l'home theatre come impianto audio: è tutto un ritardo...!

Proverò in ogni caso a fare quanto suggerito (mi sa che mi dovrò leggere il manuale dell'apparecchio...).

#18 Guest_deviljin86_*

Guest_deviljin86_*
  • Ospite

Inviato 05 May 2012 - 23:29 PM

Comunque, se posso dire la mia, mi pare un po' indecente che questa cosa della latenza sia "normale", basta la benché minima asincronia audio-video in un film e diventa impossibile visionarlo. Per non parlare di quando si cerca di giocare ad un videogioco usando l'home theatre come impianto audio: è tutto un ritardo...!

Proverò in ogni caso a fare quanto suggerito (mi sa che mi dovrò leggere il manuale dell'apparecchio...).


posso dirtene un altra, se guardi in firma il mio pc, ti renderai conto che dentro ce una asus xonar d2x che per quanto possa essere buona, se collego il mic, la mia voce esce dalle casse dopo qualche frazione di secondo, il tutto perchè? la sk audio ha all interno un controller che le permette di interfacciarsi con tutto il sistema e tale dispositivo non fà altro che portare ritardo, stesso accade quando inizia un mp3 capita a volte di perdere quella frazione di secondo iniziale, ma alla fine ci si fà il callo, la tecnologia si sà che non può essere perfetta ma può tendere alla perfezione

#19 tantocibo

tantocibo

    Junior Member

  • Membro
  • 19 messaggi

Inviato 06 May 2012 - 08:02 AM

Ho capito, mi accontenterò di ascoltare musica usando le entrate AUX. Per la tv ho il cavo ottico, il ritardo c'è, ma non è così evidente, per fortuna :)
Grazie per l'aiuto!