Vai al contenuto


Foto
- - - - -

Cluster danneggiato


  • Per cortesia connettiti per rispondere
25 risposte a questa discussione

#1 XFleshcoated

XFleshcoated

    Member

  • Membro
  • 268 messaggi

Inviato 21 February 2013 - 14:28 PM

Spero di aver acchiappato la sezione XD
Ho un portatile che ogni tanto di blocca a buffo senza motivo e quindi ho deciso di effettuare uno scandisk ed venuto fuori un cluster danneggiato, tenendo conto che questo portatile tra poco dovrò toglierlo di mezzo, come faccio momentaneamente ad isolare quella parte col cluster danneggiato in modo che non si carichi più? Grazie mille ragazzi

Inviato dal mio HTC One X con Tapatalk 2

#2 Mickyhood

Mickyhood

    HDBLOG'S STAFF

  • Moderatore
  • 22961 messaggi

Inviato 21 February 2013 - 18:37 PM

Ciao XFlesh... i cluster purtroppo non si possono escludere perchè dipende dove la testina del disco va a "scrivere"... e quella non si può settare in modo tale da fargli saltare quel settore del disco. Potresti però fare un bello scan del disco da boot direttamente con un programma tipo Seagatetool... di solito nei portatili vengono messi dischi Seagate Momentus. Fammi sapere in caso... per la sezione può andare bene ma penso si tratti più di hard disk, vediamo poi come si evolve la discussione, ma tu non preoccuparti. :)

#3 XFleshcoated

XFleshcoated

    Member

  • Membro
  • 268 messaggi

Inviato 21 February 2013 - 19:07 PM

L'hard disk per iniziare è un Hitachi

Inviato dal mio HTC One X con Tapatalk 2

#4 XFleshcoated

XFleshcoated

    Member

  • Membro
  • 268 messaggi

Inviato 22 February 2013 - 14:20 PM

Cmq ho effettuato una formattazione a basso profilo con killdisk e il cluster danneggiato non è più presente, pensavo fosse questo il problema ma invece no, praticamente il pc in un qualsiasi momento anche senza che nessuno faccia nulla si blocca così di punto in bianco, le ventole non si sentono girare più, i led non lampeggiano più è resta lo schermo acceso, quale potrebbe essere il problema?

Inviato dal mio HTC One X con Tapatalk 2

#5 XFleshcoated

XFleshcoated

    Member

  • Membro
  • 268 messaggi

Inviato 22 February 2013 - 17:00 PM

Ora sto provando a testare anche le memorie con memtest86+

Inviato dal mio HTC One X con Tapatalk 2

#6 Mickyhood

Mickyhood

    HDBLOG'S STAFF

  • Moderatore
  • 22961 messaggi

Inviato 22 February 2013 - 19:13 PM

Mmm guarda... ho avuto lo stesso problema con un portatile che montava un hard disk seagate momentum... ho dovuto poi sostituirlo dato che con il seagatetools mi diceva che il supporto trim era danneggiato e mi riscontrava infiniti errori. Spero non sia il tuo caso... facci sapere che riscontro ti da memtest. :)

#7 XFleshcoated

XFleshcoated

    Member

  • Membro
  • 268 messaggi

Inviato 22 February 2013 - 19:15 PM

Memtest da 4 ore circa sempre tutto passato e nessun errore mo sto provando hdtunepro sperando che non si blocca durante il processore, per ora sta a 40 giga analizzati e nessun errore

Inviato dal mio HTC One X con Tapatalk 2

#8 Mickyhood

Mickyhood

    HDBLOG'S STAFF

  • Moderatore
  • 22961 messaggi

Inviato 22 February 2013 - 19:35 PM

Ok quindi possiamo escludere la ram... per ora tutto porta all'hard disk... potresti provare con il programma Hitachi Fitness... in pratica è un software che ti controlla il disco... meglio di HDtune dato che è proprio del tuo hard disk. Vedi qui.

#9 XFleshcoated

XFleshcoated

    Member

  • Membro
  • 268 messaggi

Inviato 22 February 2013 - 19:44 PM

Ok quindi possiamo escludere la ram... per ora tutto porta all'hard disk... potresti provare con il programma Hitachi Fitness... in pratica è un software che ti controlla il disco... meglio di HDtune dato che è proprio del tuo hard disk. Vedi qui.


Già fatto ieri, nessun errore tutto valido

Inviato dal mio HTC One X con Tapatalk 2

#10 XFleshcoated

XFleshcoated

    Member

  • Membro
  • 268 messaggi

Inviato 22 February 2013 - 20:41 PM

Hdtune, crystaldisk, memtest, killdisk e scandisk tutti passati nessun errore da nessuna parte, ultima cosa che mi viene a mente, lo apro, metto un po di pasta nuova e lo pulisco, magari è un problema di surriscaldamento

Inviato dal mio HTC One X con Tapatalk 2

#11 XFleshcoated

XFleshcoated

    Member

  • Membro
  • 268 messaggi

Inviato 24 February 2013 - 04:07 AM

Niente il problema persiste non so più cosa andare a controllare

Inviato dal mio HTC One X con Tapatalk 2

#12 Mickyhood

Mickyhood

    HDBLOG'S STAFF

  • Moderatore
  • 22961 messaggi

Inviato 24 February 2013 - 13:35 PM

Credo che a questo punto sia l'hard disk xflesh... purtroppo può succedere... per caso non ne hai uno da provare come sostituito?

#13 XFleshcoated

XFleshcoated

    Member

  • Membro
  • 268 messaggi

Inviato 25 February 2013 - 01:28 AM

Cambiato e il problema continua .-.

Inviato dal mio HTC One X con Tapatalk 2

#14 Mickyhood

Mickyhood

    HDBLOG'S STAFF

  • Moderatore
  • 22961 messaggi

Inviato 25 February 2013 - 11:46 AM

Umh... la cosa si complica. Ma hai provato con un hard disk formattato da zero oppure con uno già con sistema operativo installato?

#15 XFleshcoated

XFleshcoated

    Member

  • Membro
  • 268 messaggi

Inviato 25 February 2013 - 13:11 PM

Umh... la cosa si complica. Ma hai provato con un hard disk formattato da zero oppure con uno già con sistema operativo installato?


Entrambi i modi purtroppo

Inviato dal mio HTC One X con Tapatalk 2

#16 Mickyhood

Mickyhood

    HDBLOG'S STAFF

  • Moderatore
  • 22961 messaggi

Inviato 25 February 2013 - 13:20 PM

Quanti anni ha il portatile? Potrebbe pure essere un contatto o qualche connettore interno che fa i capricci frizzando il sistema. Provato a staccare e riattaccare i banchi di ram, provandoli uno ad uno?

#17 XFleshcoated

XFleshcoated

    Member

  • Membro
  • 268 messaggi

Inviato 25 February 2013 - 13:50 PM

Ti giuro, posso dire che l'ho ricostruito il pc, cmq sta sera riprovo per l'ennesima volta

Inviato dal mio HTC One X con Tapatalk 2

#18 Mickyhood

Mickyhood

    HDBLOG'S STAFF

  • Moderatore
  • 22961 messaggi

Inviato 25 February 2013 - 13:56 PM

Eh immagino... ma purtroppo non puoi far altro che provare ogni componente... il problema è che essendo portatile non è che puoi provare tutto... se fosse un fisso potresti provare a cambiare scheda madre ma ovviamente parlando di portatile non conviene.

#19 XFleshcoated

XFleshcoated

    Member

  • Membro
  • 268 messaggi

Inviato 27 February 2013 - 01:53 AM

Allora dopo svariati giorni di prova sono giunto ad una conclusione, correggetemi se sbaglio.
Ho sostituito hard disk, ram, processore e lettore cd-rom, ogni cosa che c'era da poter sostituire ma il problema persiste, quindi ho formattato il pc e dopo l'installazione del sistema operativo non ho messo nessun driver e non ho installato nessun aggiornamento e il pc mi è andato da dio per due giorni di fila e non si è mai bloccato, leggeva qualunque cosa e non ha mai dato problemi, poi appena ho installato i driver video dopo nemmeno 10 minuti il computer ha ricominciato a bloccarsi e a fare di nuovo lo stesso problema senza sosta, ho riformattato e lasciato il tutto senza installare driver e aggiornamenti e il pc ora va ancora benissimo senza mai nessun blocco, purtroppo solo una grafica molto sfocata essendoci i driver standard VGA. Ho anche provato tantissimi tipi di driver a partire dal sito nvidia fino a quello acer e fino a laptop2go.
Temperatura direi comunque sia molto bassa per il semplice motivo che dopo 1 giorno di uso intenso il dissipatore e il processore potevano essere anche toccati con dito senza che ci si scottasse.
Eventuali soluzioni dopo tutto ciò?

#20 Mickyhood

Mickyhood

    HDBLOG'S STAFF

  • Moderatore
  • 22961 messaggi

Inviato 27 February 2013 - 10:31 AM

Mmm mi viene da pensare che si sia fallata la scheda video a questo punto. Se infatti la utilizzi senza driver non la sfrutti a pieno e quindi potrebbe essere che utilizzandola come si deve non funzioni correttamente. L'unico fattore a questo punto è vedere se conviene sostituirla.




0 utente(i) stanno leggendo questa discussione

0 utenti, 0 visitatori, 0 utenti anonimi