Vai al contenuto


Foto
- - - - -

Problema, brick S4


  • Per cortesia connettiti per rispondere
10 risposte a questa discussione

#1 oiram

oiram

    Junior Member

  • Membro
  • 5 messaggi

Inviato 16 March 2015 - 22:12 PM

salve a tutti venerdì sera ho rimesso un firmware originale al mio s4 ( sono uno smanettone di rom e prima avevo la verisone ufficiale di lollipop installata) ad un certo punto sabato a scuola mi si è spento senza poterlo più riaccendere e ho levato la batteria , al momento di rimetterla mi si avvia da solo spunta la scritta samsung galaxy s4 e si spegne subito senza poter fare niente. a scuola stesso mi si è avviato normalmente autonomia 20 minuti 30 circa e di nuovo stesso problema allorchè oggi ho acquistato una batteria ufficiale samsung pensando fosse la batteria ma niente. può essere che ho danneggiato la memoria nand? 
VI PREGO SONO DISPERATO !!!!!!!!!


#2 Guest_gianpaolo62_*

Guest_gianpaolo62_*
  • Ospiti

Inviato 16 March 2015 - 22:25 PM

salve a tutti venerdì sera ho rimesso un firmware originale al mio s4 ( sono uno smanettone di rom e prima avevo la verisone ufficiale di lollipop installata) ad un certo punto sabato a scuola mi si è spento senza poterlo più riaccendere e ho levato la batteria , al momento di rimetterla mi si avvia da solo spunta la scritta samsung galaxy s4 e si spegne subito senza poter fare niente. a scuola stesso mi si è avviato normalmente autonomia 20 minuti 30 circa e di nuovo stesso problema allorchè oggi ho acquistato una batteria ufficiale samsung pensando fosse la batteria ma niente. può essere che ho danneggiato la memoria nand? 
VI PREGO SONO DISPERATO !!!!!!!!!


Sicuro che potevi fare il downgrade da Lollipop ad un firmware precedente? di solito c'è di mezzo il cambio bootloader.
Se ti va in download prova a riflashare lollipop

#3 oiram

oiram

    Junior Member

  • Membro
  • 5 messaggi

Inviato 16 March 2015 - 22:38 PM

purtroppo non mi fa fare niente ... ne download ne recovery. la rom lollipop è stata presa da xda era quella quasi ufficiale per il samsung. non so cosa fare perchè quando gli prende si avvia normalmente e lo posso utilizzare ma dopo un po' puff di nuovo muore . pensi che sia stato questo fatto del downgrade che abbia portato il telefono ad avere questo comportamento da morto?



#4 Guest_gianpaolo62_*

Guest_gianpaolo62_*
  • Ospiti

Inviato 16 March 2015 - 22:41 PM

purtroppo non mi fa fare niente ... ne download ne recovery. la rom lollipop è stata presa da xda era quella quasi ufficiale per il samsung. non so cosa fare perchè quando gli prende si avvia normalmente e lo posso utilizzare ma dopo un po' puff di nuovo muore . pensi che sia stato questo fatto del downgrade che abbia portato il telefono ad avere questo comportamento da morto?

Sinceramente non saprei dirti, di solito quando c'è un cambio di bootloader, come nel caso al passaggio a Lollipop, non si può tornare indietro.
Però mi sembra strano che ti si accenda ma non ti vada in download

#5 oiram

oiram

    Junior Member

  • Membro
  • 5 messaggi

Inviato 16 March 2015 - 22:44 PM

praticamente metto la batteria parte la scritta samsung galaxy s4 e si spegne.. a volte gli prende e si accende ora sto provando in tutti i modi a mandarlo in download ma niente da fare. altre soluzioni? perchè se dovessi mandarlo in assistenza e sapere che devo sborsare tanti soldi mi prendo un altro telefono... 



#6 oiram

oiram

    Junior Member

  • Membro
  • 5 messaggi

Inviato 16 March 2015 - 23:12 PM

cel'ho fatta a reinstallare lollipo *_* grazie comunque dell'aiuto !!



#7 moresco

moresco

    Senior HD Member

  • Utente Vip
  • 8295 messaggi

Inviato 16 March 2015 - 23:56 PM

Rimane acceso? :D 



#8 pirotecnico21

pirotecnico21

    Matricola

  • Membro
  • 1 messaggi

Inviato 14 January 2016 - 15:23 PM

cel'ho fatta a reinstallare lollipo *_* grazie comunque dell'aiuto !!

Mi fa molto piacere..... sarebbe bello che scrivessi anche la soluzione che hai trovato in modo che anche noi ritardatari riusciamo a risolvere o quantomeno provarci. grazie



#9 alefrau87

alefrau87

    Matricola

  • Membro
  • 2 messaggi

Inviato 18 October 2017 - 07:53 AM

cel'ho fatta a reinstallare lollipo *_* grazie comunque dell'aiuto !!

ciao, ho lo stesso problema e non riesco a metterlo in download mode, tu come hai risolto?



#10 ParoleMobili

ParoleMobili

    Bannato

  • Bannato
  • 3971 messaggi
  • LocalitàBergamo

Inviato 18 October 2017 - 14:27 PM

ciao, ho lo stesso problema e non riesco a metterlo in download mode, tu come hai risolto?

 

Iniziare la procedura da telefono spento

Premere contemporaneamente, rispettando la sequenza, i tasti VOLUME GIU’ + tasto centrale HOME + tasto POWER fino a che il telefono non si avvia.

Confermare la scelta utilizzando il tasto Volume Su.



#11 alefrau87

alefrau87

    Matricola

  • Membro
  • 2 messaggi

Inviato 25 October 2017 - 19:41 PM

Iniziare la procedura da telefono spento

Premere contemporaneamente, rispettando la sequenza, i tasti VOLUME GIU’ + tasto centrale HOME + tasto POWER fino a che il telefono non si avvia.

Confermare la scelta utilizzando il tasto Volume Su.

Niente nessun segno di vita






1 utente(i) stanno leggendo questa discussione

0 utenti, 1 visitatori, 0 utenti anonimi