Vai al contenuto


Foto
* * * * * 2 voti

Italian Knife Tool by HDblog.it [Huawei Mate 8]

Twrp Mate8 Mate 8 Huawei Rayglobe Raimondo Martire

  • Discussione bloccata Questa discussione è bloccata
975 risposte a questa discussione

#901 sandro75ts

sandro75ts

    Junior Member

  • Membro
  • 392 messaggi

Inviato 26 March 2016 - 09:10 AM

Per le scritte cinesi dovevi disattivare le fasi lunari

Ma ler xposed hai avuto problemi? 



#902 severakk

severakk

    Junior Member

  • Membro
  • 1644 messaggi

Inviato 26 March 2016 - 11:14 AM

Ma ler xposed hai avuto problemi?

Si a me il Link dei k setting non fa flashare nulla

#903 maDma

maDma

    Membro

  • Membro
  • 44 messaggi

Inviato 26 March 2016 - 11:56 AM

Invece quella internazionale deodex qualcuno l ha provata?
Invece quella internazionale deodex qualcuno l ha provata?

#904 severakk

severakk

    Junior Member

  • Membro
  • 1644 messaggi

Inviato 26 March 2016 - 12:31 PM

Ho risolto per xposed! Dovevo concedere da supersu l autorizzazione a kangvip tools

#905 severakk

severakk

    Junior Member

  • Membro
  • 1644 messaggi

Inviato 26 March 2016 - 12:57 PM

Però per non farmi mancare nulla ora ho un problema con le impostazioni :s ho aggiornato perfect color bar da xposed ma aprendo le impostazioni il bordo superiore nero prima delle impostazioni è di circa 1 dito e non più solo sulla tendina..allego uno screenshoot
https://www.dropbox....-03-21.png?dl=0

Messaggio modificato da severakk, 26 March 2016 - 13:07 PM


#906 sandro75ts

sandro75ts

    Junior Member

  • Membro
  • 392 messaggi

Inviato 26 March 2016 - 13:07 PM

Invece quella internazionale deodex qualcuno l ha provata?
Invece quella internazionale deodex qualcuno l ha provata?

sarebbe da provare



#907 sandro75ts

sandro75ts

    Junior Member

  • Membro
  • 392 messaggi

Inviato 26 March 2016 - 13:08 PM

Però per non farmi mancare nulla ora ho un problema con le impostazioni :s ho aggiornato perfect color bar da xposed ma aprendo le impostazioni il bordo superiore nero prima delle impostazioni è di circa 1 dito e non più solo sulla tendina..allego uno screenshoot
https://www.dropbox....-03-21.png?dl=0

ma io ero riuscito a installarlo  pero mettendo imersive mode o app setting non fungono per la seconda la barra rimane solo trasparente e l'unico motivo ke mi spigerebbe ad avere xposed ma se nn va inutile



#908 severakk

severakk

    Junior Member

  • Membro
  • 1644 messaggi

Inviato 26 March 2016 - 13:10 PM

ma io ero riuscito a installarlo pero mettendo imersive mode o app setting non fungono per la seconda la barra rimane solo trasparente e l'unico motivo ke mi spigerebbe ad avere xposed ma se nn va inutile

Non ho capito. .come posso risolvere?

#909 severakk

severakk

    Junior Member

  • Membro
  • 1644 messaggi

Inviato 26 March 2016 - 13:16 PM

Risolto da solo..ho messo il processo delle impostazioni tra le eccezioni e ora funge

#910 maDma

maDma

    Membro

  • Membro
  • 44 messaggi

Inviato 26 March 2016 - 15:52 PM

Ho risolto per xposed! Dovevo concedere da supersu l autorizzazione a kangvip tools

Ottimo!

#911 severakk

severakk

    Junior Member

  • Membro
  • 1644 messaggi

Inviato 26 March 2016 - 20:47 PM

 

Eccola:

Versione ricavata dalla B168 cinese, con Huawei Update Extractor.

 

qual è la password?



#912 alx86

alx86

    Junior Member

  • Membro
  • 70 messaggi

Inviato 26 March 2016 - 21:41 PM

Ragazzi cosa stranissima.dopo aver flashato la recovery ho un tema cagoso che nn riesco a togliere mettendone altri

#913 pinotto

pinotto

    Senior Member

  • Utente Vip
  • 2253 messaggi

Inviato 26 March 2016 - 21:49 PM

Ragazzi cosa stranissima.dopo aver flashato la recovery ho un tema cagoso che nn riesco a togliere mettendone altri

non credo che la recovery centri niente ,hai provato a metterne un altro e riavviare? non te lo cambia per niente oppure rimangono parti tipo nav bar o altro?


Messaggio modificato da pinotto, 26 March 2016 - 21:49 PM


#914 alx86

alx86

    Junior Member

  • Membro
  • 70 messaggi

Inviato 26 March 2016 - 22:43 PM

ho messo temi nella cartella apposita .una volta messi ne seleziono uno dal menu temi ma niente da fare .rimane sempre il tema cagoso.eppure quando seleziono un tema mi dice tema applicato.

#915 alx86

alx86

    Junior Member

  • Membro
  • 70 messaggi

Inviato 26 March 2016 - 23:06 PM

non credo che la recovery centri niente ,hai provato a metterne un altro e riavviare? non te lo cambia per niente oppure rimangono parti tipo nav bar o altro?


Icone orribili :( almeno lo sfondo si.riesce a cambiare

#916 sandro75ts

sandro75ts

    Junior Member

  • Membro
  • 392 messaggi

Inviato 27 March 2016 - 06:53 AM

Icone orribili :( almeno lo sfondo si.riesce a cambiare

hai flashato la internazionale? devi fleshare user data , scarichi dal tool a telefono scoleggato debrand una volta fatto cio nella cartella principale del tool scrivi:

cmd.exe  ( ti si aprira la finestra dos)

mandi il cell in fastboot se non sai come ( da tool  menu 7 poi 2 con il cell in modalita usb debug sbloccata da menu segreto, premi 7 volte su info si attiva il menu e da qul menu attivi la fnzione)

nella finestra dos scrivi questo con il cell in fastboot: fastboot flash userdata .\Debrand\USERDATA.img

riavvi il cell si resettera e avrai tutti i temi base compre il cagoso appena aperto, selezioni uno di serie e poi ne installi quanti vui



#917 Unreal988

Unreal988

    Membro

  • Membro
  • 54 messaggi

Inviato 27 March 2016 - 08:49 AM

sandro una domanda..
perché quando ho flashato l userdata si è cambiato il numero di serie della rom?

grazie e buone feste

#918 alx86

alx86

    Junior Member

  • Membro
  • 70 messaggi

Inviato 27 March 2016 - 09:14 AM

hai flashato la internazionale? devi fleshare user data , scarichi dal tool a telefono scoleggato debrand una volta fatto cio nella cartella principale del tool scrivi:
cmd.exe ( ti si aprira la finestra dos)
mandi il cell in fastboot se non sai come ( da tool menu 7 poi 2 con il cell in modalita usb debug sbloccata da menu segreto, premi 7 volte su info si attiva il menu e da qul menu attivi la fnzione)
nella finestra dos scrivi questo con il cell in fastboot: fastboot flash userdata .\Debrand\USERDATA.img
riavvi il cell si resettera e avrai tutti i temi base compre il cagoso appena aperto, selezioni uno di serie e poi ne installi quanti vui

Si ho flashato un mate 8 Ita.
Quindi eseguo i tuoi passi?
Perdo root?

Messaggio modificato da alx86, 27 March 2016 - 09:17 AM


#919 severakk

severakk

    Junior Member

  • Membro
  • 1644 messaggi

Inviato 27 March 2016 - 10:20 AM

Ragazzi buona pasqua a voi e ai vostri cari :)

#920 sandro75ts

sandro75ts

    Junior Member

  • Membro
  • 392 messaggi

Inviato 27 March 2016 - 11:14 AM

Si ho flashato un mate 8 Ita.
Quindi eseguo i tuoi passi?
Perdo root?

dovresti perderlo  rinstalli la recovery modificata e root dinuovo :D questo passaggio lo fai solo una volta le prossime ota da recovery andranno i temi e tutto seza rimettere userdata, se poi ripassi alla cina dovrai rifare il passaggio o anke nel caso fai format data







1 utente(i) stanno leggendo questa discussione

0 utenti, 1 visitatori, 0 utenti anonimi