Vai al contenuto


Foto
- - - - -

Problema App posta Windows 10

posta windows 10 desktop

  • Per cortesia connettiti per rispondere
13 risposte a questa discussione

#1 Mars995

Mars995

    Membro

  • Membro
  • 14 messaggi

Inviato 02 March 2016 - 22:13 PM

Ciao a tutti, spero di essere nel posto giusto se no scusate... Ho un problema con l'app desktop di posta per Windows 10. Quando ricevo delle mail mi viene mostrato tutto il codice HTML al posto che il testo normale, sapete perchè? potete aiutarmi a risolvere il problema? Vi allego un'immagine per farvi capire meglio.
Grazie in anticipo.

 

Mars

Allega File(s)



#2 Mickyhood

Mickyhood

    HDBLOG'S STAFF

  • Moderatore
  • 22214 messaggi

Inviato 03 March 2016 - 10:14 AM

Probabilmente c'è uno switch per cambiare questa impostazione. Di solito, come qui sul forum e i forum in generale, c'è un tasto per attivare o disattivare l'encoding HTML. Non avendo però provato quella App non posso dirte se c'è o no. Riesci a fare uno screen shot?



#3 Mars995

Mars995

    Membro

  • Membro
  • 14 messaggi

Inviato 04 March 2016 - 23:13 PM

Probabilmente c'è uno switch per cambiare questa impostazione. Di solito, come qui sul forum e i forum in generale, c'è un tasto per attivare o disattivare l'encoding HTML. Non avendo però provato quella App non posso dirte se c'è o no. Riesci a fare uno screen shot?

Innanzitutto grazie per la tua risposta.
Purtroppo sia nella mail che nelle impostazioni non trovo nessuno switch riguardante l'encoding HTML... Inoltre la cosa strana e che non succede con tutte le mail, a volte arrivano perfette, mentre altre è assolutamente impossibile leggerle. Ho provato a cercare anche in rete ma niente.
 



#4 Mickyhood

Mickyhood

    HDBLOG'S STAFF

  • Moderatore
  • 22214 messaggi

Inviato 07 March 2016 - 10:23 AM

Innanzitutto grazie per la tua risposta.
Purtroppo sia nella mail che nelle impostazioni non trovo nessuno switch riguardante l'encoding HTML... Inoltre la cosa strana e che non succede con tutte le mail, a volte arrivano perfette, mentre altre è assolutamente impossibile leggerle. Ho provato a cercare anche in rete ma niente.
 

 

Hai notato se il problema si presenta sempre con lo stesso mittente? O è una cosa generica a random?



#5 Mars995

Mars995

    Membro

  • Membro
  • 14 messaggi

Inviato 07 March 2016 - 13:04 PM

Hai notato se il problema si presenta sempre con lo stesso mittente? O è una cosa generica a random?

Con certi mittenti non mi è mai capitato, però è successo che con uno stesso mittente il problema si sia verificato solo qualche volta (comunque la maggioranza) ma non tutte le volte.



#6 Mickyhood

Mickyhood

    HDBLOG'S STAFF

  • Moderatore
  • 22214 messaggi

Inviato 07 March 2016 - 14:51 PM

Con certi mittenti non mi è mai capitato, però è successo che con uno stesso mittente il problema si sia verificato solo qualche volta (comunque la maggioranza) ma non tutte le volte.

 

Ok quindi a quanto ho capito è un bel mistero. Cioè fossero stati a solo certi mittenti probabilmente era il loro server di posta che non "lavorava" bene l'html però se ti è capitato anche con altri mittenti mi viene da pensare che sia un problema al tuo. Con che host sei?



#7 Mars995

Mars995

    Membro

  • Membro
  • 14 messaggi

Inviato 07 March 2016 - 16:35 PM

Ok quindi a quanto ho capito è un bel mistero. Cioè fossero stati a solo certi mittenti probabilmente era il loro server di posta che non "lavorava" bene l'html però se ti è capitato anche con altri mittenti mi viene da pensare che sia un problema al tuo. Con che host sei?

È la principale compagnia telefonica svizzera, bluewin.ch, ma potrebbe anche essere che sia un problema del mio pc, dato che ai miei familiari che hanno lo stesso host non succede. Speravo in una qualche impostazione che non conoscevo.



#8 Mickyhood

Mickyhood

    HDBLOG'S STAFF

  • Moderatore
  • 22214 messaggi

Inviato 07 March 2016 - 16:37 PM

È la principale compagnia telefonica svizzera, bluewin.ch, ma potrebbe anche essere che sia un problema del mio pc, dato che ai miei familiari che hanno lo stesso host non succede. Speravo in una qualche impostazione che non conoscevo.

 

Mi dici che versione di Outlook o Windows mail usi?



#9 Mars995

Mars995

    Membro

  • Membro
  • 14 messaggi

Inviato 07 March 2016 - 17:06 PM

Mi dici che versione di Outlook o Windows mail usi?

Windows live mail 2011, poi appunto ho provato l'app posta di windows 10.



#10 Mickyhood

Mickyhood

    HDBLOG'S STAFF

  • Moderatore
  • 22214 messaggi

Inviato 07 March 2016 - 17:22 PM

Windows live mail 2011, poi appunto ho provato l'app posta di windows 10.

 

Guarda sinceramente è strana come cosa. Hai provato a vedere nelle impostazioni se c'è qualcosa di simile come ti ho detto poco sopra?



#11 Mars995

Mars995

    Membro

  • Membro
  • 14 messaggi

Inviato 07 March 2016 - 18:08 PM

Guarda sinceramente è strana come cosa. Hai provato a vedere nelle impostazioni se c'è qualcosa di simile come ti ho detto poco sopra?

Sisi ho guardato e come ti ho detto non ho visto niente di simile. Su Windows Live Mail funziona tutto perfettamente, continuerò a usare quello, grazie dell'aiuto!



#12 Mickyhood

Mickyhood

    HDBLOG'S STAFF

  • Moderatore
  • 22214 messaggi

Inviato 07 March 2016 - 18:12 PM

Sisi ho guardato e come ti ho detto non ho visto niente di simile. Su Windows Live Mail funziona tutto perfettamente, continuerò a usare quello, grazie dell'aiuto!

 

Niente, mi dispiace solo di non esserti stato d'aiuto come volevo :(



#13 Mars995

Mars995

    Membro

  • Membro
  • 14 messaggi

Inviato 07 March 2016 - 22:26 PM

Niente, mi dispiace solo di non esserti stato d'aiuto come volevo :(

Tranquillo, ho apprezzato l'aiuto, se per caso dovessi incontrare ancora il problema e scopri qualcosa ricordati di me ;)



#14 Mickyhood

Mickyhood

    HDBLOG'S STAFF

  • Moderatore
  • 22214 messaggi

Inviato 08 March 2016 - 10:02 AM

Tranquillo, ho apprezzato l'aiuto, se per caso dovessi incontrare ancora il problema e scopri qualcosa ricordati di me ;)

 

Yep sarà fatto. ;)







Altro su posta, windows 10, desktop