Vai al contenuto


Foto
* * * * - 6 voti

Samsung Galaxy S7 FLAT [OFFICIAL THREAD]

Samsung Galaxy s7 flat THREAD UFFICIALE

  • Per cortesia connettiti per rispondere
4332 risposte a questa discussione

#4321 Kuratas

Kuratas

    HD-Member

  • Membro
  • 700 messaggi

Inviato 24 March 2017 - 10:56 AM

Pensa che ho fatto l'aggiornamento senza fare nessun reset e nessun problema. Tu invece a questo punto ai provato a farlo?

Messaggio modificato da Kuratas, 24 March 2017 - 10:57 AM


#4322 alex_black

alex_black

    Senior Member

  • Membro
  • 2042 messaggi
  • LocalitàSardegna

Inviato 24 March 2017 - 13:42 PM

Chi usa nova launcher, mi può dire gentilmente se i badge dinamici funzionano?
A me no! È da ieri che ho aggiornato ma niente, nonostante il risparmio energetico per nova non sia attivo e concesse tutte le autorizzazioni, questi badge dinamici non funzionano con nessuna applicazione....

#4323 Andreasworks

Andreasworks

    Junior Member

  • Membro
  • 1044 messaggi
  • LocalitàCuneo

Inviato 24 March 2017 - 13:45 PM

Chi usa nova launcher, mi può dire gentilmente se i badge dinamici funzionano?
A me no! È da ieri che ho aggiornato ma niente, nonostante il risparmio energetico per nova non sia attivo e concesse tutte le autorizzazioni, questi badge dinamici non funzionano con nessuna applicazione....

funzionano ...Ma l hai attivati dalle impostazioni ?

#4324 alex_black

alex_black

    Senior Member

  • Membro
  • 2042 messaggi
  • LocalitàSardegna

Inviato 24 March 2017 - 13:51 PM

funzionano ...Ma l hai attivati dalle impostazioni ?


Grazie per la rispsota, comunque sì ho attivato tale impostazione dal menu di Nova, ho provato anche a riavviare nova, telefono, ma niente... Se invece rimetto tesla con numeri nei badge questi funzionano.

Cosa può essere? D'accordo che è una versione beta e degli errori possono esserci, ma a quanto pare lo fa solo a me visto che a te funzionano 😭

#4325 Andreasworks

Andreasworks

    Junior Member

  • Membro
  • 1044 messaggi
  • LocalitàCuneo

Inviato 24 March 2017 - 13:58 PM

Grazie per la rispsota, comunque sì ho attivato tale impostazione dal menu di Nova, ho provato anche a riavviare nova, telefono, ma niente... Se invece rimetto tesla con numeri nei badge questi funzionano.

Cosa può essere? D'accordo che è una versione beta e degli errori possono esserci, ma a quanto pare lo fa solo a me visto che a te funzionano 😭

io l ho attivato e senza bisogno di riavviare c'erano ...Poi sono tornato al classico perché preferisco ...Non saprei dirti ( io però non sono su s7 ).

#4326 alex_black

alex_black

    Senior Member

  • Membro
  • 2042 messaggi
  • LocalitàSardegna

Inviato 24 March 2017 - 14:47 PM

io l ho attivato e senza bisogno di riavviare c'erano ...Poi sono tornato al classico perché preferisco ...Non saprei dirti ( io però non sono su s7 ).


Ah.........
Me lo volevi nascondere per farmi impazzire per qualche minuto? 🤣

Allora il discorso cambia, magari negli S7, e parlo con Nougat a bordo, ancora non va.... 😠

#4327 Andreasworks

Andreasworks

    Junior Member

  • Membro
  • 1044 messaggi
  • LocalitàCuneo

Inviato 24 March 2017 - 14:49 PM

Ah.........
Me lo volevi nascondere per farmi impazzire per qualche minuto? 🤣

Allora il discorso cambia, magari negli S7, e parlo con Nougat a bordo, ancora non va.... 😠

io ho nougat ma HTC m8 .

#4328 frai78

frai78

    HD-Member

  • Membro
  • 983 messaggi

Inviato 24 March 2017 - 17:55 PM

Pensa che ho fatto l'aggiornamento senza fare nessun reset e nessun problema. Tu invece a questo punto ai provato a farlo?

a questo punto provo a resettare...si riavvia anche 10 volte spontaneamente

#4329 Kuratas

Kuratas

    HD-Member

  • Membro
  • 700 messaggi

Inviato 25 March 2017 - 22:40 PM

a questo punto provo a resettare...si riavvia anche 10 volte spontaneamente

Beh 10 volte è veramente tanto, vai di ripristino senza usare backup precedenti. 



#4330 alamo

alamo

    Junior Member

  • Membro
  • 98 messaggi

Inviato 25 March 2017 - 22:46 PM

Io la mia ragazza e un mio amico abbiamo l's7 con la beta di Nova e i badge funzionano benissimo 🏼

#4331 alex_black

alex_black

    Senior Member

  • Membro
  • 2042 messaggi
  • LocalitàSardegna

Inviato 25 March 2017 - 23:00 PM

Io la mia ragazza e un mio amico abbiamo l's7 con la beta di Nova e i badge funzionano benissimo 🏼


Ho provato nell'altro S7 ed hanno funzionato per un po' e poi passata qualche ora, hanno smesso di funzionare..
Vabbè, è pur sempre una BETA..
Per sicurezza ho esposto allo sviluppatore il problema...

Comunque carina questa funzione, anche se a seconda dell'immagine del profilo viene un po' piccola da vedere oltre che a seconda dello sfondo non si focalizza bene l'immagine del badge.
Avrei preferito stile huawei, ovvero nella barra di stato..

#4332 frai78

frai78

    HD-Member

  • Membro
  • 983 messaggi

Inviato 26 March 2017 - 08:44 AM

Beh 10 volte è veramente tanto, vai di ripristino senza usare backup precedenti.

sembra che il wipe cache il problema sia scomparso.....

#4333 kia68

kia68

    Matricola

  • Membro
  • 9 messaggi

Inviato Ieri, 16:54 PM

Riformulo la domanda sperando in maggior fortuna.

Qualcuno sa se con il software Samsung SmartSwitch è possibile trasferire pass e account da un  S GTi9000 con ROM cyanogate a un S7 con Android 7 ufficiale? Grazie.







Altro su Samsung Galaxy s7 flat, THREAD UFFICIALE