Vai al contenuto


Foto
* * * * * 1 voti

[Recovery] TWRP 3.0.2 (with decryption support) [P9 Plus]

P9 Plus decrypt Trwp recovery

  • Per cortesia connettiti per rispondere
24 risposte a questa discussione

#21 74lobster

74lobster

    Membro

  • Membro
  • 28 messaggi

Inviato 12 June 2016 - 20:11 PM

Il primo backup finisce come sempre con errori, comincia a funzionare senza problemi dal secondo backup in poi...

 

Mi sembra che si sia risolto poco.



#22 deika95

deika95

    Junior Member

  • Membro
  • 497 messaggi

Inviato 13 June 2016 - 13:38 PM

Reboot random permanenti all'avvio.


Confermo

#23 raimondomartire

raimondomartire

    BANNATO

  • Bannato
  • 8012 messaggi

Inviato 14 June 2016 - 13:54 PM

Il primo backup finisce come sempre con errori, comincia a funzionare senza problemi dal secondo backup in poi...

 

Mi sembra che si sia risolto poco.

 

E ti pare nulla che inizi a funzionare dal secondo :). Vi ho spiegato perchè il decrypt non sempre funziona perchè la twrp scrive le impostazioni custom in due cartelle sdcard/twrp e data/media/twrp (guardate con root explorer). Quindi la recovery si confonde. Purtroppo si può fare ben poco senza l'intervento del team twrp. Il sono al massimo di quello che posso fare. La situazione appare peggiore su altri device con MM



#24 zampagol

zampagol

    HD-Member

  • Membro
  • 983 messaggi

Inviato 17 June 2016 - 12:55 PM

neanche con quella del 12 Giugno riesco a fare il backup completo al 54% mi da errore 255 :(



#25 Grlschia

Grlschia

    Junior Member

  • Membro
  • 1 messaggi

Inviato 15 February 2017 - 17:50 PM

Greetings to everyone in the forum, especially to Raymond Martyr, for the excellent and its precious assistance and for its beautiful rom, treated in another thread of this and other forums. My current problem is that in Improper loading firmware on my Huawei P9 Plus VIE-L09C02B133, while restoring its operation, unfortunately I no longer install the TWRP recovery, which first did it without any difficulty, because when I try via ADB with Fastboot commands out to me the word 'fAILED <remote: image verification error' with, of course, I fail. I also noticed that the serial number has changed divendando 0123456789ABCDEF, which was not the first of the incorrect loading. Thanks to those who can be of help, as not having root permissions can not install some applications that require this condition, including some Xposed.







Altro su P9 Plus, decrypt, Trwp, recovery