Vai al contenuto


Foto
* * * * * 3 voti

Sony XZ1 COMPACT [OFFICIAL THREAD]


  • Per cortesia connettiti per rispondere
2365 risposte a questa discussione

#1601 mavaf

mavaf

    Senior HD Member

  • Bannato
  • 10255 messaggi
  • LocalitàAnagramma su Lercio

Inviato 06 April 2018 - 18:44 PM

Una volta si consigliava la riaccensione una volta al giorno per consentire al sistema di "riapparecchiarsi" con un nuovo avvio..
Penso sia ancora valido, ma i benefici non sono visibili come una volta dove i processori e i vecchi sistemi erano meno ottimizzati di oggi..
Chissà che con tutte le varie personalizzazioni possibili con Oreo, se compilate bene, il riavvio non abbia alcun effetto...

Io ho ripassato tutte le apk per scegliere alcune opzioni, in primis il funzionamento in background, ma non solo ..ogni cosa che non mi serve cerco di disatitvarla, anche se può essere un lavoro oneroso inizialmente.

Un'altra caratteristica che ho acquisito con questa abitudine al risparmio è non sfruttare molte applicazioni specifiche che già funzionano bene col browser (in alcuni casi con piccoli sacrifici per i passaggi in più e meno funzioni) col banale uso delle scorciatoie di Chrome (in questo caso) ed in effetti può rivelarsi un buon compromesso in alcuni casi
;)


Quoto tutto, specialmente l'ultimo consiglio.
Io fb da browser e basta ad esempio. Ha la limitazione di non poterci caricare i video,ma non è un grosso problema

#1602 Jackal 4x4

Jackal 4x4

    Senior Member

  • Membro
  • 2389 messaggi

Inviato 06 April 2018 - 18:45 PM

A me fb non consuma niente, mi consuma di più WhatsApp che uso molto meno

#1603 Cecco1970

Cecco1970

    Junior Member

  • Membro
  • 245 messaggi

Inviato 06 April 2018 - 20:36 PM

Per tutti quelli che hanno problemi di drenaggio batteria io l'ho risolta così, ho limitato l'attività in background di Google play services e sistema Android(quello con l'icona verde) e riavviate il telefono. Le notifiche arriveranno ugualmente, almeno a me arrivano puntuali anche quelle di Gmail. Ho impostato così già da un mesetto ed è tutto ok, solo un paio di volte mi è capitato che RCservices e sistema operativo Android(quello con l'icona nera) inspiegabilmente hanno cominciato a drenare ma dopo un riavvio tutto è tornato normale. In generale devo dire che l'ultimo aggiornamento ha migliorato in generale il dispositivo finalmente.

Personalmente è un po' che non rilevo scompensi di energia (avevo disattivato molte app in background), ma provo ugualmente anche queste soluzioni essendo rimaste attive anche queste due app...

 

Ho notato che Google Play services, dopo aver disattivato i dati in background, rimane comunque attiva l'attività in background che si vede seguendo la sequenza del menù relativa all abatteria per il sistema Android.. quindi, per curiosità, ho disattivato anche quella, forse rischiando di ritrovarmi cin qualche omissione su qualcosa.. vedremo..

 

In altri siti hanno richiesto un aiuto nel merito, ho citato la tua proposta che mi sembra plausibile e comunque uno dei pochi tentativi che hanno dato dei risultati dopo un monitoraggio più lungo della rinascita del problema, quindi, comque, grazie dell'aiuto!

:D



#1604 MatteoVR

MatteoVR

    Membro evoluto

  • Membro
  • 393 messaggi

Inviato 07 April 2018 - 10:34 AM

Grazie per tutte queste risposte, con calma faccio tutte le prove..

Comunque ad oggi ancora niente aggiornamento :(

#1605 francypazzo

francypazzo

    Membro

  • Membro
  • 36 messaggi

Inviato 07 April 2018 - 17:20 PM

Personalmente è un po' che non rilevo scompensi di energia (avevo disattivato molte app in background), ma provo ugualmente anche queste soluzioni essendo rimaste attive anche queste due app...

 

Ho notato che Google Play services, dopo aver disattivato i dati in background, rimane comunque attiva l'attività in background che si vede seguendo la sequenza del menù relativa all abatteria per il sistema Android.. quindi, per curiosità, ho disattivato anche quella, forse rischiando di ritrovarmi cin qualche omissione su qualcosa.. vedremo..

 

In altri siti hanno richiesto un aiuto nel merito, ho citato la tua proposta che mi sembra plausibile e comunque uno dei pochi tentativi che hanno dato dei risultati dopo un monitoraggio più lungo della rinascita del problema, quindi, comque, grazie dell'aiuto!

:D

 

Hai fatto bene a segnalarlo in giro  :) ho notato che è un problema anche di altri dispositivi con oreo e nougat.

Comunque nel mio precedente post intendevo disattivare solo l'attività in background delle due app, anche se penso che in parte rimangano attive, però ho notato che il consumo diminuisce drasticamente. Nel mio caso sono passate da consumare quanto la voce schermo o telefono inattivo o poco sotto a 2% o 4 % massimo per carica mantenendo, con mia sorpresa, anche le notifiche a schermo spento.

Disattivando i dati invece chiaramente il discorso notifiche si và a far benedire  :angelo



#1606 Cecco1970

Cecco1970

    Junior Member

  • Membro
  • 245 messaggi

Inviato 07 April 2018 - 18:05 PM

Per quanto riguarda la "google play services" basta andare nell'elenco app, ci clicchi sopra, si aprirà un menù dove dovrai cliccare sulla voce batteria e poi scorrere in basso fino alla voce "attività in background" e la disabiliti,--

..per disattivare la voce "sistema Android" devi andare nelle impostazioni, entra in "batteria" e clicca in "avanzate", appena lo vedi nell'elenco ci clicchi sopra, scorri in basso e ne disabiliti l'attività in background. ...

:panico Azz, vedi che non ho letto correttamente, mi sono lasciato influenzare dalla mia abitudine a maneggiare sui dati in background!

Comunque nel mio precedente post intendevo disattivare solo l'attività in background delle due app..

Appunto, quindi quanto ho poi menzionato (senza accorgermene) era la voce giusta che si può trovare in due posti, ma sul menù della batteria è presente solo se effettivamente c'è stata l'attività del google play services, mentre nel menù delle app è sempre disponibile per essere disattivata/attivata, quindi hai giustamente indicato quella

Grazioe di nuovo!

:perdono

Provvedo a correggere anche le istruzioni passate   :)



#1607 Spardantex

Spardantex

    Membro

  • Membro
  • 92 messaggi

Inviato 08 April 2018 - 15:11 PM

Sono riuscito a trovare un Sony usato (come nuovo) a poco prezzo. Finalmente sarò anche io un felice possessore di questo splendido device!  :P



#1608 Grisù01

Grisù01

    HD-Member

  • Membro
  • 631 messaggi
  • LocalitàTorino

Inviato 08 April 2018 - 15:43 PM

Confronto involontario con iPhone se sulla ricezione: in una sala cinematografica il Sony naviga anche se a tacche ridotte, aifogne non ci prova nemmeno (oddio, pian piano in 3g qualcosa tira fuori)...
ah, operatore Wind entrambi

#1609 tarari86

tarari86

    Member

  • Membro
  • 1486 messaggi

Inviato 08 April 2018 - 20:23 PM

Oggi rimesso in funzione ...il mate lasciato nel cassetto.
La batteria stamattina era al 70. Oggi l' ho stressato un pochino con telegram e telefonate sta al 39 ! Adoro

#1610 anto87sr

anto87sr

    HD-Member

  • Membro
  • 510 messaggi

Inviato 08 April 2018 - 23:18 PM

Sono riuscito a trovare un Sony usato (come nuovo) a poco prezzo. Finalmente sarò anche io un felice possessore di questo splendido device!  :P

 

Perdona la curiosità, a quanto lo hai preso e che prezzo?



#1611 Spardantex

Spardantex

    Membro

  • Membro
  • 92 messaggi

Inviato 09 April 2018 - 08:09 AM

Perdona la curiosità, a quanto lo hai preso e che prezzo?

Colore nero, pari al nuovo, 240€, in garanzia fino al 2020. Ho fatto un colpaccio 😆

Adoro telgram, grazie a lui e ai suoi bot che notificano immediatamente l’annuncio su siti di compravendita sono riuscito a prenderlo subito

Messaggio modificato da Spardantex, 09 April 2018 - 08:10 AM


#1612 Jackal 4x4

Jackal 4x4

    Senior Member

  • Membro
  • 2389 messaggi

Inviato 09 April 2018 - 13:55 PM

Colore nero, pari al nuovo, 240€, in garanzia fino al 2020. Ho fatto un colpaccio
Adoro telgram, grazie a lui e ai suoi bot che notificano immediatamente l’annuncio su siti di compravendita sono riuscito a prenderlo subito

quale bot, son curioso.

Intanto installate patch di aprile

#1613 marius_vim

marius_vim

    Membro evoluto

  • Membro
  • 101 messaggi

Inviato 09 April 2018 - 14:10 PM

Io necessito di un nuovo smartphone e avevo adocchiato questo xz1 compact, ho fatto il preordine di quello rosa salmone su Amazon a 320,00. Qualcuno che lo abbia in questa colorazione o che lo abbia visto dal vivo e mi sappia dare un consiglio al riguardo? A 360 c è la versione azzurrino

#1614 v1tru

v1tru

    ENTHUSIAST

  • Membro
  • 1397 messaggi

Inviato 09 April 2018 - 14:14 PM

Ho appena aggiornato, patch di sicurezza aprile 👍

Mi sono accorto che nella camera frontale hanno aggiunto il tasto per lo switch da grandangolo a normale 😊

#1615 Jackal 4x4

Jackal 4x4

    Senior Member

  • Membro
  • 2389 messaggi

Inviato 09 April 2018 - 14:35 PM

Ho appena aggiornato, patch di sicurezza aprile 👍

Mi sono accorto che nella camera frontale hanno aggiunto il tasto per lo switch da grandangolo a normale 😊

lo switch c'è sempre stato in realtà :/

#1616 Flyback

Flyback

    Junior Member

  • Membro
  • 515 messaggi

Inviato 09 April 2018 - 14:35 PM

Ho appena aggiornato, patch di sicurezza aprile 👍

Mi sono accorto che nella camera frontale hanno aggiunto il tasto per lo switch da grandangolo a normale 😊


Questa opzione c'era già.

#1617 v1tru

v1tru

    ENTHUSIAST

  • Membro
  • 1397 messaggi

Inviato 09 April 2018 - 14:47 PM

Scusate, non me n'ero proprio accorto, troppi telefoni tra le mani in questo periodo😅

#1618 MatteoVR

MatteoVR

    Membro evoluto

  • Membro
  • 393 messaggi

Inviato 09 April 2018 - 15:08 PM

Aggiornato anche io..
Non vedo particolari differenze.

Ottima Sony con gli aggiornamenti :)

#1619 Spardantex

Spardantex

    Membro

  • Membro
  • 92 messaggi

Inviato 09 April 2018 - 15:58 PM

quale bot, son curioso.

Intanto installate patch di aprile

Subito.it alert

 

Inserisci il nome del prodotto che desideri e lui ti notifica ogni giorno se qualcuno vende quel prodotto



#1620 Cecco1970

Cecco1970

    Junior Member

  • Membro
  • 245 messaggi

Inviato 09 April 2018 - 16:03 PM

Aggiornato, provato subito lo smartlock e noatata una castratura!

Prima c'erano ben 5 voci, ora solo 3

..praticamente non c'è più l'opzione che rilevava la portabilità (forse col movimento del passo o non so cos'altro.. ma funzionava, quando c'era) e manca anche il riconoscimento durante l'associazione a qualche dispositivo...

Sia un nuovo bug o hanno risolto così il problema?

Chi lo usa, nota le stesse differenze che ho descritto?

 

gplus6652531312568439115.jpg


Messaggio modificato da Cecco1970, 09 April 2018 - 16:26 PM





3 utente(i) stanno leggendo questa discussione

0 utenti, 3 visitatori, 0 utenti anonimi