Vai al contenuto


Foto
* * * * - 18 voti

HUAWEI MATE 10 PRO [OFFICIAL THREAD]


  • Per cortesia connettiti per rispondere
8718 risposte a questa discussione

#6481 SuperQuark

SuperQuark

    Junior Member

  • Membro
  • 206 messaggi

Inviato 06 July 2018 - 08:24 AM

Ecco il mio confronto fra due foto, fatte entrambe in modalità notturna la prima sul cavalletto la seconda a mano libera:

 

IMG_20180705_220217.jpg
 
IMG_20180705_220406.jpg
 
La prima cosa che si nota, mentre si scatta, è il tempo di esposizione: è come se l'AI si accorgesse che lo smartphone è tenuto a mano libera o posato sul cavalletto per cui accorcia i tempi di scatto. Infatti per scattare la foto sul cavalletto ci ha impiegato circa 15 secondi contro i 4 di quella a mano libera.
 
Quindi è esattamente come dice @Scrooge nessun miglioramento nella qualità ma solo un ausilio dell'AI per scatti notturni a mano libera!
 
 


#6482 Spaceboy

Spaceboy

    HD-Member

  • Membro
  • 776 messaggi

Inviato 06 July 2018 - 09:46 AM

Beh è lo stesso sistema del P20 Pro, anche se non sempre mi convince, è cmq un opzione in più

#6483 Walkyrie

Walkyrie

    Membro

  • Membro
  • 19 messaggi

Inviato 06 July 2018 - 10:22 AM

Beh si vede che è fatta mano. Poi magari il software è andato in difficoltà visto che l'immagine ha praticamente solo 2 colori.



#6484 T1000

T1000

    Membro

  • Membro
  • 20 messaggi

Inviato 06 July 2018 - 10:57 AM

Perdono, avevo omesso un dettaglio. Il mio mate aveva fatto un bagnetto, seppur ultra rapido (3 secondi, non di più) nell'acqua di mare. Ho lavato con acqua dolce per rimuovere la salsedine e fatto asciugare. All'inizio tutto bene, solo ogni tanto un falso contatto che faceva risultare gli auricolari connessi ma non lo erano. Da qualche giorno non va più la carica rapida, anzi è diventata estremamente lenta. 

Provo le soluzioni proposte in precedenza, spero di trovare miglioramento o dovrò farmi sostituire il connettore.

 

Grazie a tutti per le risposte :D

 

Mateo 10 Pro è impermeabile e sono state fatte diverse prove con immersione in mare fino a 25 minuti senza che il terminale fosse minimamente scalfito. Se invece ti era caduto (prima di essere utilizzato in acqua) allora può essere compromessa l'impermeabilità e in quel caso sei fregato. Hai provato con un hard reset?



#6485 T1000

T1000

    Membro

  • Membro
  • 20 messaggi

Inviato 06 July 2018 - 11:00 AM

Appena notificato aggiornamento .145 no brand Italia:

 

Schermata_2018-07-05_alle_11.52.23.png

 

In aggiornamento...

 

Avevi utilizzato firmware finder prima che ti arrivasse questo aggiornamento OTA?



#6486 SuperQuark

SuperQuark

    Junior Member

  • Membro
  • 206 messaggi

Inviato 06 July 2018 - 11:19 AM

Avevi utilizzato firmware finder prima che ti arrivasse questo aggiornamento OTA?

 

No mai utilizzato, solo OTA ufficiali.



#6487 Scrooge

Scrooge

    Nerd Member

  • Utente Gold
  • 4758 messaggi

Inviato 06 July 2018 - 12:01 PM

Beh si vede che è fatta mano. Poi magari il software è andato in difficoltà visto che l'immagine ha praticamente solo 2 colori.

 

Nessuna difficoltà SW.

 

Nel primo scatto, sul treppiede e con 15sec di esposizione, il SW ha potuto tenere gli ISO bassi a 100. Nel secondo scatto, a mano libera e con 4sec di esposizione, il SW ha dovuto sparare gli ISO addirittura a 2500.

Considerate che scattando in full-auto il SW non va mai oltre i 1250, e già con questo valore (complice anche la compressione e il denoise) vediamo una foto piuttosto impastata. Qui siamo a 2500, quindi la foto sarà si luminosa e magari bella da vedere sullo smartphone ma ovviamente al crop il risultato è scadente.

 

Sarebbe interessante vedere lo stesso scatto in full-auto :)

Ma poi quando arriverà a me farò, se volete, una piccola comparativa completa.



#6488 Alienware

Alienware

    Membro

  • Membro
  • 49 messaggi

Inviato 06 July 2018 - 12:07 PM

A qualcuno che ha Brand Vodafone è arrivata la 145 o ancora niente?



#6489 Walkyrie

Walkyrie

    Membro

  • Membro
  • 19 messaggi

Inviato 06 July 2018 - 12:30 PM

Nessuna difficoltà SW.

 

Nel primo scatto, sul treppiede e con 15sec di esposizione, il SW ha potuto tenere gli ISO bassi a 100. Nel secondo scatto, a mano libera e con 4sec di esposizione, il SW ha dovuto sparare gli ISO addirittura a 2500.

Considerate che scattando in full-auto il SW non va mai oltre i 1250, e già con questo valore (complice anche la compressione e il denoise) vediamo una foto piuttosto impastata. Qui siamo a 2500, quindi la foto sarà si luminosa e magari bella da vedere sullo smartphone ma ovviamente al crop il risultato è scadente.

 

Sarebbe interessante vedere lo stesso scatto in full-auto :)

Ma poi quando arriverà a me farò, se volete, una piccola comparativa completa.

vero vero, non avevo scaricato le foto.

 

Comunque la nuova modalità dovrebbe supportare fino a 8sec senza trepiede, quindi ci si può giocare.



#6490 Scrooge

Scrooge

    Nerd Member

  • Utente Gold
  • 4758 messaggi

Inviato 06 July 2018 - 14:23 PM

vero vero, non avevo scaricato le foto.

 

Comunque la nuova modalità dovrebbe supportare fino a 8sec senza trepiede, quindi ci si può giocare.

 

In teoria, ma stiamo parlando del funzionamento visto su P20 e P20 Pro. Dobbiamo intanto capire come funzionerà su Mate 10 Pro. La scena ripresa dall'utente sopra è già piuttosto "scura" e mi sembra strano che il software abbia preferito scattare a 4sec con 2500 ISO se avesse potuto farlo ad 8sec (e magari 1250 ISO, facendo la proporzione matematica).



#6491 maggico2

maggico2

    Membro evoluto

  • Membro
  • 199 messaggi

Inviato 06 July 2018 - 15:51 PM

Qualcuno ha ricevuto la 135 Tim?

#6492 sommesepino

sommesepino

    Membro evoluto

  • Membro
  • 288 messaggi

Inviato 06 July 2018 - 16:04 PM

Ragazzi vi posso chiedere un favore? Una comparativa fra un'auto sul cavalletto, una manuale su cavalletto (settata con iso bassi e tempo elevato) e una notturna? Lo sfizio di capire se l'algoritmo lavora uguale in tutte le foto o c'è modo di migliorare in qualcosa (magari il raw + post editing?). Grazie

#6493 Marty65

Marty65

    Membro

  • Membro
  • 17 messaggi

Inviato 07 July 2018 - 08:32 AM

Buongiorno...sicuramente sbaglio qualcosa: ieri sera ho provato a fare delle foto in modalità notturna...un disastro...tenendo il telefono in mano( praticamente impossibile stare fermi a meno che? :roll ) il tempo di esposizione si allunga(???) e la foto è ovviamente mossa, poggiandolo sul muro il tempo si accorcia(????) e la foto è poco poco meglio, ma questo non è il contrario di quando si diceva? cioè avere la possibilità di tenere in mano il telefono? Dati desunti da info su foto: poggiato sul muro ISO 1250, S 1/4 sec, F 1,60. In mano ISO 200 S 12,00 sec F 1,60. Devo solo far uscire la tedina trascinando da sinistra a destra e cliccare su 'notturno' o c'è qualche altra opzione?

Grazie

Gianfranco

P.S. di foto mi diletto sia con Reflex che con bridge



#6494 loscluster

loscluster

    Membro

  • Membro
  • 83 messaggi

Inviato 07 July 2018 - 08:52 AM

ho provato il nova launcher e ho scoperto l'acqua calda! :-)

ve lo consiglio!

ah e i numeri sulle icone sono davvero belli :-)



#6495 SuperQuark

SuperQuark

    Junior Member

  • Membro
  • 206 messaggi

Inviato 07 July 2018 - 09:33 AM

Buongiorno...sicuramente sbaglio qualcosa: ieri sera ho provato a fare delle foto in modalità notturna...un disastro...tenendo il telefono in mano( praticamente impossibile stare fermi a meno che? :roll ) il tempo di esposizione si allunga(???) e la foto è ovviamente mossa, poggiandolo sul muro il tempo si accorcia(????) e la foto è poco poco meglio, ma questo non è il contrario di quando si diceva? cioè avere la possibilità di tenere in mano il telefono? Dati desunti da info su foto: poggiato sul muro ISO 1250, S 1/4 sec, F 1,60. In mano ISO 200 S 12,00 sec F 1,60. Devo solo far uscire la tedina trascinando da sinistra a destra e cliccare su 'notturno' o c'è qualche altra opzione?

Grazie

Gianfranco

P.S. di foto mi diletto sia con Reflex che con bridge

 

Il tuo Mate 10 è aggiornato alla .145?



#6496 Marty65

Marty65

    Membro

  • Membro
  • 17 messaggi

Inviato 07 July 2018 - 11:14 AM

Si 145. Aggiornato due giorni orsono con l'indicazione della nuova modalità foto

#6497 drbros

drbros

    Membro evoluto

  • Membro
  • 366 messaggi

Inviato 07 July 2018 - 18:58 PM

Qualcuno ha ricevuto la 135 Tim?


Penso che puoi farti l'estate sereno 😁😁

#6498 Fabiolino23

Fabiolino23

    Membro

  • Membro
  • 40 messaggi

Inviato 07 July 2018 - 20:10 PM

Ma i no brand mono sim ancora niente aggiornamento?

#6499 Pretoriano80

Pretoriano80

    Membro evoluto

  • Membro
  • 406 messaggi

Inviato 07 July 2018 - 20:38 PM

Penso che puoi farti l'estate sereno 😁😁


Giusto per girare il coltello nella piaga, no? 🤣

#6500 maggico2

maggico2

    Membro evoluto

  • Membro
  • 199 messaggi

Inviato 08 July 2018 - 00:10 AM

Ma i no brand mono sim ancora niente aggiornamento?

Non credo che esistano i no brand Mono Sim