Vai al contenuto


Foto
* * * * - 17 voti

HUAWEI MATE 10 PRO [OFFICIAL THREAD]


  • Per cortesia connettiti per rispondere
8380 risposte a questa discussione

#6941 AlcaUser

AlcaUser

    HD-Member

  • Membro
  • 933 messaggi

Inviato 28 August 2018 - 14:06 PM

Su android-hilfe.de, riguardo alla nuova B150, un utente ha scritto:

 

"con il B150 la connessione BT è stata peggiorata di nuovo ... con FreeBuds il codec AAC non funziona più"



#6942 Pretoriano80

Pretoriano80

    Membro evoluto

  • Membro
  • 403 messaggi

Inviato 28 August 2018 - 16:33 PM

Su android-hilfe.de, riguardo alla nuova B150, un utente ha scritto:

"con il B150 la connessione BT è stata peggiorata di nuovo ... con FreeBuds il codec AAC non funziona più"


#Huawei... 😂

#6943 drbros

drbros

    Membro evoluto

  • Membro
  • 343 messaggi

Inviato 28 August 2018 - 18:13 PM

ma no dai tranquilli, nell'insalatona mista di firmwere che rilasciano, avranno perso qualche pezzo per strada, alla B150e2diDenaro lo rimontano

 

:censura

:ghgh :rolleyes


Messaggio modificato da drbros, 28 August 2018 - 18:15 PM


#6944 Pretoriano80

Pretoriano80

    Membro evoluto

  • Membro
  • 403 messaggi

Inviato 28 August 2018 - 19:17 PM

ma no dai tranquilli, nell'insalatona mista di firmwere che rilasciano, avranno perso qualche pezzo per strada, alla B150e2diDenaro lo rimontano

:censura
:ghgh :rolleyes


Ma si presto avremo 8.1 #EMUI8.1 #Natale 🤣

#6945 SuperQuark

SuperQuark

    Junior Member

  • Membro
  • 199 messaggi

Inviato 28 August 2018 - 20:12 PM

Ma solo io ho avuto la .150? Possibile?



#6946 AlcaUser

AlcaUser

    HD-Member

  • Membro
  • 933 messaggi

Inviato 28 August 2018 - 22:30 PM

Ma solo io ho avuto la .150? Possibile?

 

Qui forse si... su XDA e altri forum c'è chi l'ha ricevuta...



#6947 lucacali87

lucacali87

    Junior Member

  • Membro
  • 44 messaggi

Inviato 29 August 2018 - 07:23 AM

ciao, ho problemi con la super ricarica, in pratica collego il cellulare e parte in modalità super ricarica ma dopo pochi secondi passa alla ricarica normale e ci mette una vita a caricare.
Ho provato diverse prese, ora in ufficio è arrivato in super charger fino al 50% per poi passare alla modalità normale.
Sapete come mai?



#6948 dancon71

dancon71

    Membro

  • Membro
  • 97 messaggi

Inviato 29 August 2018 - 08:48 AM

sono indeciso tra questo terminale e one plus6, le cose che mi interessano sapere sono, durata batteria, qualita foto, qualita schermo e velocita generale dei due smartphone, ce qualcuno che riesce a farmi una mini recensione??? grazie.



#6949 AlcaUser

AlcaUser

    HD-Member

  • Membro
  • 933 messaggi

Inviato 29 August 2018 - 09:34 AM

ciao, ho problemi con la super ricarica, in pratica collego il cellulare e parte in modalità super ricarica ma dopo pochi secondi passa alla ricarica normale e ci mette una vita a caricare.
Ho provato diverse prese, ora in ufficio è arrivato in super charger fino al 50% per poi passare alla modalità normale.
Sapete come mai?

 

Potrebbe essere un problema del cavetto. Ogni tanto lo fa anche a me col caricatore originale. In realtà mi parte in ricarica normale, lo stacco e lo riattacco e comincia con la carica veloce. Se vuoi puoi trovarlo originale su Amazon a questo link.



#6950 DonDinero

DonDinero

    Membro evoluto

  • Membro
  • 171 messaggi

Inviato 29 August 2018 - 09:57 AM

Ciao ragazzi è mai successo a qualcuno?
Non riesco più a liberarmene...

Da oggi anche per me lo stesso problema. Fino a qualche giorno fa disattivavo la ricerca di Bluetooth e wifi e stop...non mi chiedeva niente più. Da ieri invece google mi chiede insistentemente di riattivarli (col 🤬). A questo punto penso che c'è qualche app o servizio google che richiede di continuo di riattivarli. Bisognerebbe capire quali...🤔

#6951 SuperQuark

SuperQuark

    Junior Member

  • Membro
  • 199 messaggi

Inviato 29 August 2018 - 10:45 AM

Ciao ragazzi è mai successo a qualcuno?
Non riesco più a liberarmene...

 

 

Da oggi anche per me lo stesso problema. Fino a qualche giorno fa disattivavo la ricerca di Bluetooth e wifi e stop...non mi chiedeva niente più. Da ieri invece google mi chiede insistentemente di riattivarli (col ). A questo punto penso che c'è qualche app o servizio google che richiede di continuo di riattivarli. Bisognerebbe capire quali...

 

Probabile centri Google e qualche aggiornamento app perchè l'altro ieri è apparso anche sul P9 Plus di mia sorella, quindi non credo sia una coincidenza...



#6952 DonDinero

DonDinero

    Membro evoluto

  • Membro
  • 171 messaggi

Inviato 29 August 2018 - 11:46 AM

O sarà il google playservices o qualche altra app google...in ogni caso centra google! Sicuro 😒

#6953 dark soul

dark soul

    Junior Member

  • Membro
  • 168 messaggi

Inviato 29 August 2018 - 13:49 PM

O sarà il google playservices o qualche altra app google...in ogni caso centra google! Sicuro

credo sia proprio l'applicazione "Google" , su di un altro Huawei mi dava lo stesso problema, è arrivato un aggiornamento dell'app in qustione e sembra non dare più il messaggio.



#6954 lucacali87

lucacali87

    Junior Member

  • Membro
  • 44 messaggi

Inviato 29 August 2018 - 15:26 PM

Potrebbe essere un problema del cavetto. Ogni tanto lo fa anche a me col caricatore originale. In realtà mi parte in ricarica normale, lo stacco e lo riattacco e comincia con la carica veloce. Se vuoi puoi trovarlo originale su Amazon a questo link.

il cellulare ha 3 mesi, dovrei rivolgermi all'assistenza. All'inzio pensavo fosse la presa elettrica che avendo i soliti adattatori etc. non andasse bene, ma ho provato ovunque e fa come gli pare



#6955 dark soul

dark soul

    Junior Member

  • Membro
  • 168 messaggi

Inviato 29 August 2018 - 16:25 PM

il cellulare ha 3 mesi, dovrei rivolgermi all'assistenza. All'inzio pensavo fosse la presa elettrica che avendo i soliti adattatori etc. non andasse bene, ma ho provato ovunque e fa come gli pare

non è che centra la famosa "intelligenza artificiale" ?

magari decide lei quando attivare la ricarica rapida...



#6956 Andreww78

Andreww78

    Senior Member

  • Utente Gold
  • 1808 messaggi

Inviato 29 August 2018 - 16:32 PM

Anche a me notifica continua mente il wifi ecc ....avete risolto?

#6957 Remos

Remos

    Senior Member

  • Membro
  • 1003 messaggi

Inviato 29 August 2018 - 16:49 PM

ciao, ho problemi con la super ricarica, in pratica collego il cellulare e parte in modalità super ricarica ma dopo pochi secondi passa alla ricarica normale e ci mette una vita a caricare.
Ho provato diverse prese, ora in ufficio è arrivato in super charger fino al 50% per poi passare alla modalità normale.
Sapete come mai?

non è  che hai  cambiato  il  cavo  di  ricarica usb? il  mate 10  pro, ne vuole uno  di  tipo  speciale 3 ecc...cioè il  suo  in dotazione...

 

edit: ecco  il  tipo  di cavo  adatto per il  mate 10  pro:

cavo Syncwire C da USB 3.0,

se hai  messo  attaccato  al  suo  caricatore un cavo  usb "normale" fatica a caricare,  se n'è  parlato  nei  primi  post  di  questo  thread....


Messaggio modificato da Remos, 29 August 2018 - 17:01 PM


#6958 Fabiozamo

Fabiozamo

    Membro

  • Membro
  • 23 messaggi

Inviato 29 August 2018 - 17:49 PM

Anche a me notifica continua mente il wifi ecc ....avete risolto?

Per ora l'unica soluzione che ho trovato è quella di spegnere il wifi+ nelle opzioni WiFi...

#6959 Pretoriano80

Pretoriano80

    Membro evoluto

  • Membro
  • 403 messaggi

Inviato 29 August 2018 - 17:56 PM

il cellulare ha 3 mesi, dovrei rivolgermi all'assistenza. All'inzio pensavo fosse la presa elettrica che avendo i soliti adattatori etc. non andasse bene, ma ho provato ovunque e fa come gli pare

Alcuni utenti su XDA hanno lamentato la stessa cosà dopo l'aggiornamento a B148, quindi non credo che sia una coincidenza.

Prova a vedere se funziona con un altro cavo prima di portarlo in assistenza!

Edit: O meglio ancora, fai un Factory Reset prima di comprare il cavo, i telefoni Huawei adorano il reset. 😁

Messaggio modificato da Pretoriano80, 29 August 2018 - 18:11 PM


#6960 michael10

michael10

    Membro evoluto

  • Membro
  • 466 messaggi

Inviato 29 August 2018 - 18:18 PM

A me ancora non è arrivata la b148, ma che assurdi update a scaglioni che fanno. 

Ps. non mi va di seguire quella procedura..