Vai al contenuto


Foto
* * * * - 18 voti

HUAWEI MATE 10 PRO [OFFICIAL THREAD]


  • Per cortesia connettiti per rispondere
8734 risposte a questa discussione

#8641 SuperQuark

SuperQuark

    Junior Member

  • Membro
  • 207 messaggi

Inviato 19 February 2019 - 19:37 PM

Appena arrivato aggiornamento .197 nobrand Italia


Screenshot-20190219-193236-com-huawei-an

#8642 ktxgio

ktxgio

    Membro evoluto

  • Membro
  • 120 messaggi

Inviato 20 February 2019 - 21:59 PM

Arrivato anche a me

#8643 SuperQuark

SuperQuark

    Junior Member

  • Membro
  • 207 messaggi

Inviato 21 February 2019 - 11:44 AM

Comunque al momento nessuna novità di rilievo tranne un piccolo passo indietro per l'AOD: è ritornata la grafica pre Pie con caratteri più grandi e meno risoluti (personalmente preferivo la nuova grafica, più elegante e sobria ma tant'é) e poi è comparsa una nuova app chiamata wallet (credo sia qualcosa alla stregua di g-pay o Samsung pay) ma tuttavia non ancora funzionante...

Messaggio modificato da SuperQuark, 21 February 2019 - 11:45 AM


#8644 slope

slope

    Membro evoluto

  • Membro
  • 193 messaggi

Inviato 21 February 2019 - 14:47 PM

Arrivato anche a me.. sto scaricando



#8645 GiusGan

GiusGan

    Membro

  • Membro
  • 18 messaggi

Inviato 21 February 2019 - 19:21 PM

Idem. No brand, dual sim. Attendo di poter utilizzare il wallett...



#8646 slope

slope

    Membro evoluto

  • Membro
  • 193 messaggi

Inviato 21 February 2019 - 22:44 PM

Idem. No brand, dual sim. Attendo di poter utilizzare il wallett...

Anch'io no brand dual SIM..
Io invece finalmente posso utilizzare Google Pay con Fineco.. 😎

#8647 GiusGan

GiusGan

    Membro

  • Membro
  • 18 messaggi

Inviato 22 February 2019 - 09:49 AM

Anch'io no brand dual SIM..
Io invece finalmente posso utilizzare Google Pay con Fineco..

Invidia!  :)



#8648 SuperQuark

SuperQuark

    Junior Member

  • Membro
  • 207 messaggi

Inviato 22 February 2019 - 09:57 AM

Io invece finalmente posso utilizzare Google Pay con Fineco..

Speriamo si sbrighi anche Intesa San Paolo, anche se la vedo difficile avendo già un sistema simile sulla propria app...



#8649 giopego

giopego

    Membro

  • Membro
  • 37 messaggi

Inviato 26 February 2019 - 16:00 PM

Arrivato anche a me brand vodafone

#8650 giopego

giopego

    Membro

  • Membro
  • 37 messaggi

Inviato 27 February 2019 - 01:59 AM

Ma secondo voi ha senso passare da mate 10 a p20 pro pagando quest'ultimo 400euro?

#8651 xpaolo1983x

xpaolo1983x

    Membro evoluto

  • Membro
  • 454 messaggi

Inviato 27 February 2019 - 07:29 AM

Ma secondo voi ha senso passare da mate 10 a p20 pro pagando quest'ultimo 400euro?

Mah non credo proprio. Forse farei il cambio se tra vendita del mate 10 e acquisto del P20 dovessi aggiungere 50 euro, non di più.
Poi a breve esce p30 no?

#8652 tucsonfive

tucsonfive

    Membro

  • Membro
  • 18 messaggi

Inviato 28 February 2019 - 09:31 AM

salve a tutti, possessore di mate 10 pro da una settimana -no brand- ho due problemi con hub e tastiera di cobalt (blackberry) le uniche due app che mi piacciono anche android...

l'hub non mi mostra le notifiche (non mi appare il numerino rosso), mentre per la tastiera non riesco a togliere la vibrazione al tocco. suggerimenti?

ps) non ho ricevuto la 197, sono alla 161.



#8653 GiusGan

GiusGan

    Membro

  • Membro
  • 18 messaggi

Inviato 28 February 2019 - 09:40 AM

salve a tutti, possessore di mate 10 pro da una settimana -no brand- ho due problemi con hub e tastiera di cobalt (blackberry) le uniche due app che mi piacciono anche android...

l'hub non mi mostra le notifiche (non mi appare il numerino rosso), mentre per la tastiera non riesco a togliere la vibrazione al tocco. suggerimenti?

ps) non ho ricevuto la 197, sono alla 161.

Io aspetterei la 197 anche se, credo, i malfunzionamenti delle app non dipendano da quello.... il problema dei numerini rossi è conosciuto; anche a me su diverse app compare solo il pallino ma non il numerino.



#8654 tucsonfive

tucsonfive

    Membro

  • Membro
  • 18 messaggi

Inviato 28 February 2019 - 11:12 AM

Io aspetterei la 197 anche se, credo, i malfunzionamenti delle app non dipendano da quello.... il problema dei numerini rossi è conosciuto; anche a me su diverse app compare solo il pallino ma non il numerino.

aspetto la 197 e vediamo. 

per il problema vibrazione tastiera invece? suggerimenti?

infine non riesco a proiettare in modalità wifi direct lo schermo sul tv lg oled 55 910v, non si connette proprio... il mate 10 pro viene rilevato ma non completa il processo di associazione. spero anche questo venga risolto con il prossimo aggiornamento (che sono obbligato a scaricare wifi visto che non c'è piu' la funzione scarica usando dati mobili)



#8655 rambo5

rambo5

    Membro

  • Membro
  • 81 messaggi

Inviato 28 February 2019 - 12:05 PM

salve a tutti, possessore di mate 10 pro da una settimana -no brand- ho due problemi con hub e tastiera di cobalt (blackberry) le uniche due app che mi piacciono anche android...

l'hub non mi mostra le notifiche (non mi appare il numerino rosso), mentre per la tastiera non riesco a togliere la vibrazione al tocco. suggerimenti?

ps) non ho ricevuto la 197, sono alla 161.

 

per il numerino rosso delle notifiche, hai provato così?

 

click su un punto vuoto del desktop > Impostazioni > Icone app badge > Modalità di visualizzazione badge : msg non letto - quindi slider blu su tutto



#8656 tucsonfive

tucsonfive

    Membro

  • Membro
  • 18 messaggi

Inviato 01 March 2019 - 08:56 AM

per il numerino rosso delle notifiche, hai provato così?

 

click su un punto vuoto del desktop > Impostazioni > Icone app badge > Modalità di visualizzazione badge : msg non letto - quindi slider blu su tutto

ho seguito consiglio, ma se imposto numeri non mi appare su tutte le icone ma su un numero limitato (tra i quali non hub di blackberry) se invece lascio il pallino colorato va su tutte....

credo sia proprio un problema grafico, puo' essere che modificando qualche altro parametro lo faccia, ma non so come fare.

approfitto per chiedere quale è la media di durata della batteria con una sim , dati sempre attivi uso medio... a me fa 26-30 ore è normale o è poco? mi conviene fare un hard reset? non ho termini di paragone con oreo avendo ricevuto subito l'aggiornamento alla 161.

grazie.



#8657 GiusGan

GiusGan

    Membro

  • Membro
  • 18 messaggi

Inviato 01 March 2019 - 09:22 AM

ho seguito consiglio, ma se imposto numeri non mi appare su tutte le icone ma su un numero limitato (tra i quali non hub di blackberry) se invece lascio il pallino colorato va su tutte....

credo sia proprio un problema grafico, puo' essere che modificando qualche altro parametro lo faccia, ma non so come fare.

approfitto per chiedere quale è la media di durata della batteria con una sim , dati sempre attivi uso medio... a me fa 26-30 ore è normale o è poco? mi conviene fare un hard reset? non ho termini di paragone con oreo avendo ricevuto subito l'aggiornamento alla 161.

grazie.

il mio è dual sim ma ne uso una sola e mi fa tre/quattro giorni (però lo spengo la notte e ho messo l'illuminazione dello schermo abbastanza bassa perché a me da fastidio alta e mi dicono che il consumo dello schermo è uno dei parametri più importanti relativamente alla durata della batteria).

Con Oreo era più o meno uguale.

Riguardo agli altri problemi ti consiglio di chattare con la gentilissima assistenza ufficiale Huawei (salvando poi la conversazione). Io mi sono trovato molto bene (per un problemino, risolto, relativo alle chiamate che cadevano quando mi arrivava una notifica) anche se gli esperti di questo forum mi hanno detto che, sostanzialmente, di solito di fronte a problemi "atipici" fa semplicemente svuotare tutte le cache. Un tentativo, a mio avviso, vale la pensa di farlo. Ci vogliono, però, qualche decina di minuti...



#8658 rambo5

rambo5

    Membro

  • Membro
  • 81 messaggi

Inviato 01 March 2019 - 12:39 PM

ho seguito consiglio, ma se imposto numeri non mi appare su tutte le icone ma su un numero limitato (tra i quali non hub di blackberry) se invece lascio il pallino colorato va su tutte....

credo sia proprio un problema grafico, puo' essere che modificando qualche altro parametro lo faccia, ma non so come fare.

approfitto per chiedere quale è la media di durata della batteria con una sim , dati sempre attivi uso medio... a me fa 26-30 ore è normale o è poco? mi conviene fare un hard reset? non ho termini di paragone con oreo avendo ricevuto subito l'aggiornamento alla 161.

grazie.

A me il numerino appare su tuttele icone. Brand Tim 159.

Lo possiedo da novembre 2017. Fatto hard reset solo nel passaggio da Oreo a Pie. Quindi nn penso che facendo l'HR la durata della batteria possa aumentare.

L'autonomia per questo telefono è l'ultimo dei problemi....



#8659 xpaolo1983x

xpaolo1983x

    Membro evoluto

  • Membro
  • 454 messaggi

Inviato 01 March 2019 - 12:51 PM

Ho messo in vendita il mio, no brand di 3 mesi di vita, se a qualcuno interessa è sul mercatino

#8660 stelau85

stelau85

    Membro

  • Membro
  • 84 messaggi

Inviato 01 March 2019 - 15:01 PM

A quanto?