Vai al contenuto


Foto
- - - - -

Aggiornamento da Yosemite a High Sierra: è possibile?


  • Per cortesia connettiti per rispondere
Nessuna risposta a questa discussione

#1 cosmosub

cosmosub

    Matricola

  • Membro
  • 1 messaggi

Inviato 04 December 2017 - 13:13 PM

Ciao a tutti, 

dal 2015 ho un iMac con Yosemite 10.10. 

L'app store mi segnala che l'aggiornamento a macOS High Sierra è disponibile ma quando clicco per avviare l'aggiornamento mi restituisce l'errore 

" Your request produced an error. 
[newNullResponse] 
"
 

Sul sito ufficiale di macOS High Sierra vedo che i requisiti per questo aggiornamento sono: 
-"Modelli di iMac a partire da fine 2009" e "macOS Sierra". 
A sua volta, il sito ufficiale di macOS Sierra riporta come requisiti, 
-"Modelli di iMac a partire da fine 2009" e "OS X El Capitan". 
Infine, il sito ufficiale di OS X El Capitan riporta come requisiti, 
-"Modelli di iMac a partire da fine 2009" e (finalmente!) "OS X Yosemite". 

Ne devo dedurre che l'aggiornamento da Yosemite e macOS High Sierra non è possibile e che, prima, devo passare dai precedenti due, 'El Capitan' e 'macOS Sierra'?icon_eek.gif