Vai al contenuto


Foto
* * * * - 13 voti

Samsung Galaxy S9+ [OFFICIAL THREAD]


  • Per cortesia connettiti per rispondere
5910 risposte a questa discussione

#5661 Malena

Malena

    Membro evoluto

  • Membro
  • 150 messaggi

Inviato 22 February 2019 - 17:52 PM

Installato il programma ma non trova nulla...

Ma un link non è possibile?


risposte a cosa?



#5662 ererte

ererte

    Junior Member

  • Membro
  • 597 messaggi

Inviato 22 February 2019 - 18:10 PM

Installato il programma ma non trova nulla...

Ma un link non è possibile?

 

 

https://www.sammobil...-plus/SM-G965F/

 

ma da qui il download è molto lento, con samfirm invece ti appoggi direttamente ai server samsung.... che tipo di errore ti da? hai inserito il giusto modello (SM-G965F) ed il csc?



#5663 Malena

Malena

    Membro evoluto

  • Membro
  • 150 messaggi

Inviato 22 February 2019 - 19:15 PM

Could not fetch info for SM-G965F/OXM. Please verify the input or use manual info
 
 

 

 

https://www.sammobil...-plus/SM-G965F/

 

ma da qui il download è molto lento, con samfirm invece ti appoggi direttamente ai server samsung.... che tipo di errore ti da? hai inserito il giusto modello (SM-G965F) ed il csc?



#5664 ererte

ererte

    Junior Member

  • Membro
  • 597 messaggi

Inviato 22 February 2019 - 20:16 PM

 

Could not fetch info for SM-G965F/OXM. Please verify the input or use manual info

 

Non trova nulla perché hai inserito come csc OXM, devi mettere il csc della versione che vuoi scaricare, nel caso della tedesca è DBT.... 

Cmq eccoti qualche csc:

ITV Italia

DBT Germania

PHN Paesi Bassi

XEF Francia 

XEU Inghilterra 

XEO Polonia

Ogni tanto basta fare un giro e verificare su quali escono gli aggiornamenti, di solito DBT è il primo, ma non sempre...


Messaggio modificato da ererte, 22 February 2019 - 20:26 PM


#5665 Malena

Malena

    Membro evoluto

  • Membro
  • 150 messaggi

Inviato 22 February 2019 - 20:52 PM

Unico parametro da inserire è DBT? Me lo sta scaricando...

 

Non trova nulla perché hai inserito come csc OXM, devi mettere il csc della versione che vuoi scaricare, nel caso della tedesca è DBT.... 

Cmq eccoti qualche csc:

ITV Italia

DBT Germania

PHN Paesi Bassi

XEF Francia 

XEU Inghilterra 

XEO Polonia

Ogni tanto basta fare un giro e verificare su quali escono gli aggiornamenti, di solito DBT è il primo, ma non sempre...



#5666 ererte

ererte

    Junior Member

  • Membro
  • 597 messaggi

Inviato 22 February 2019 - 21:01 PM

Unico parametro da inserire è DBT? Me lo sta scaricando...

Quello e i flag che ti ho scritto nel post dove ho linkato samfirm....



#5667 Malena

Malena

    Membro evoluto

  • Membro
  • 150 messaggi

Inviato 22 February 2019 - 22:24 PM

Penso di avercela fatta, ho la sicurezza aggiornata al 1 febbraio... È stato un "parto", grazie di cuore!

Quello e i flag che ti ho scritto nel post dove ho linkato samfirm....



#5668 Segar

Segar

    Junior Member

  • Membro
  • 954 messaggi

Inviato 22 February 2019 - 22:34 PM

Bene, brava! Le prossime volte invece sarà una passeggiata!  :)



#5669 agostenay

agostenay

    Membro evoluto

  • Membro
  • 171 messaggi

Inviato 22 February 2019 - 23:57 PM

ho un problema dopo l'ultimo aggiornamento firmware (CSB3).usando i temi scuri,nel menù a tendina alcune scritte sono poco visibili...a voi succede?

 

20190222-102321.jpg



#5670 ererte

ererte

    Junior Member

  • Membro
  • 597 messaggi

Inviato 23 February 2019 - 00:18 AM

ho un problema dopo l'ultimo aggiornamento firmware (CSB3).usando i temi scuri,nel menù a tendina alcune scritte sono poco visibili...a voi succede?

 

20190222-102321.jpg

Si, succede anche a me, la scritta è nera... 



#5671 agostenay

agostenay

    Membro evoluto

  • Membro
  • 171 messaggi

Inviato 23 February 2019 - 00:24 AM

Si, succede anche a me, la scritta è nera... 

e non c'è modo di risolvere?  :angry



#5672 ererte

ererte

    Junior Member

  • Membro
  • 597 messaggi

Inviato 23 February 2019 - 09:53 AM

e non c'è modo di risolvere?  :angry

Purtroppo credo che bisognerà attendere un aggiornamento, o del fw o dei temi....



#5673 Segar

Segar

    Junior Member

  • Membro
  • 954 messaggi

Inviato 23 February 2019 - 10:46 AM

Col tema di default non mi pare accada

#5674 agostenay

agostenay

    Membro evoluto

  • Membro
  • 171 messaggi

Inviato 23 February 2019 - 11:47 AM

solo con i temi scuri....

#5675 nsurace

nsurace

    Junior Member

  • Membro
  • 253 messaggi

Inviato 23 February 2019 - 23:27 PM

C'è un modo per avere Samsung Goodlock funzionante? Le ultime versioni non vanno

#5676 nsurace

nsurace

    Junior Member

  • Membro
  • 253 messaggi

Inviato 23 February 2019 - 23:36 PM

Mi interesserebbe avere le gestures sui lati edge

#5677 Maxgue

Maxgue

    Membro

  • Membro
  • 29 messaggi

Inviato 23 February 2019 - 23:55 PM

Mi interesserebbe avere le gestures sui lati edge

Io uso edge gesture e mi trovo benissimo

#5678 ExMiliteIgnudo

ExMiliteIgnudo

    HD-Member

  • Membro
  • 519 messaggi

Inviato 24 February 2019 - 11:22 AM

Mi interesserebbe avere le gestures sui lati edge


_installa one hand operation e avrai le gesture funzionanti, io le uso su note 9 con PIE

#5679 fabiobr

fabiobr

    HD-Member

  • Membro
  • 688 messaggi
  • LocalitàBRINDISI,prov

Inviato 24 February 2019 - 18:35 PM

ciao.a dicembre avevo installato la beta di pie, non ricordo piu' pero' quale versione.

2 domande:

 

1-dove dovrei andare per guardare e farvi capire che fw ho presente ora sul terminale?

2- il tasto bixby , non mi da' segni di vita.

 

ho installato a suo tempo package disable pro, ma in disable package, non ho nulla attivo. pensavo che il non funzionamento del tasto bixby fosse dovuto alla disabilitazione, ma ,ripeto, non e' stato disattivato da package.

siccome ho letto che e' arrivato bixby in italiano, ero curioso di vedere come funzionasse, ma il tasto non da' segni di vita.

 

capisco perfettamente che sarebbe il caso di reinstallare un fw con pie ufficilae, ma in questo periodo non ho tempo di  salvare file reinstallare tutto da capo, perche' ,se installo un fw con pie ufficilae e' cio' che vorrei fare, cioe' dargli una super pulita.

 

come  potrei ovviare provvisoriamente per vedere sto' bixby?

grazie

 

 

Ma bixbi lo hai abilitato? Tap lungo su un punto vuoto del display, ultima pagina a sinistra, lì troverai il pulsante per abilitare bixbi....

 

 

Era disattivato.
Comunque anche attivandolo e dopo aver fatto un riavvio,continua a non dare segno di vita

altri consigli?



#5680 andy9365

andy9365

    Junior Member

  • Membro
  • 302 messaggi
  • LocalitàLugano - CH

Inviato 25 February 2019 - 10:58 AM

Ho un piccolo problema dopo aver aggiornato a Pie. Prima quando il cellulare si collegava al BT dell'auto, le notifiche le emetteva comunque anche l'altoparlante del telefono, ora invece vengono riprodotte esclusivamente dal BT. Peccato che io di solito ascolto l'autoradio e quindi non ricevo le notifiche. C'è una qualche impostazione che mi sfugge?

Grazie.