Vai al contenuto


Foto
* * - - - 1 voti

macOS Mojave 10.14 [OFFICIAL]


  • Per cortesia connettiti per rispondere
98 risposte a questa discussione

#41 Franci7

Franci7

    Senior Member

  • Membro
  • 2827 messaggi

Inviato 02 October 2018 - 10:24 AM

Come hai risolto? Formattazione?



#42 Mickyhood

Mickyhood

    HDBLOG'S STAFF

  • Moderatore
  • 22382 messaggi

Inviato 02 October 2018 - 10:55 AM

Il mio MB pro late2016 dopo semplice aggiornamento si è piantato e ha perso le partizioni e il disco di avvio

Stessa cosa successa dopo aggiornamento a High Sierra

Mah

 

Azz che sfiga. Mi sa che devi fare installazione pulita, come hai risolto? 



#43 chicco r1

chicco r1

    BANNATO

  • Bannato
  • 19589 messaggi

Inviato 02 October 2018 - 10:59 AM

Sia l'altra volta che questa in Apple store l'hanno piallato .

#44 chicco r1

chicco r1

    BANNATO

  • Bannato
  • 19589 messaggi

Inviato 02 October 2018 - 11:03 AM

Ho naturalmente ricaricato i backup entrambe le volte ... Pare che il problema fosse legato l'altra volta alle nuove partizioni cambiate da nfts a mfpsnonmericordo cosa

A detta del tecnico ieri , il suo collega non aveva ripristinato le partizioni col nuovo sistema a tutti i livelli

Erano quasi le 23 e ho smesso di capirlo verso le 21,25

#45 sev7en

sev7en

    Senior HD Member

  • Membro
  • 7347 messaggi

Inviato 18 October 2018 - 08:10 AM

Ho avuto necessita' oggi di fare un dump di un sito e... :P eccovi qui la stringa per farlo qualora necessitaste:

 

 

wget --recursive --no-clobber --page-requisites --html-extension --convert-links --restrict-file-names=windows --random-wait --domains sito7sito.com --no-parent sito7sito.com/blabla/bla



#46 Mickyhood

Mickyhood

    HDBLOG'S STAFF

  • Moderatore
  • 22382 messaggi

Inviato 18 October 2018 - 11:57 AM

Ho avuto necessita' oggi di fare un dump di un sito e... :P eccovi qui la stringa per farlo qualora necessitaste:

 

wget --recursive --no-clobber --page-requisites --html-extension --convert-links --restrict-file-names=windows --random-wait --domains sito7sito.com --no-parent sito7sito.com/blabla/bla

 

Fico! Il terminale da questo punto di vista è molto figo.



#47 Fablito

Fablito

    Membro evoluto

  • Membro
  • 476 messaggi

Inviato 31 October 2018 - 10:08 AM

Rilasciato MacOs 10.14.1

Ammazza 3,3 GB su MacBook



#48 Franci7

Franci7

    Senior Member

  • Membro
  • 2827 messaggi

Inviato 31 October 2018 - 11:34 AM

Trovato ed in download. Porc... bello pesante.



#49 Mickyhood

Mickyhood

    HDBLOG'S STAFF

  • Moderatore
  • 22382 messaggi

Inviato 31 October 2018 - 16:03 PM

Trovato ed in download. Porc... bello pesante.

 

Io non ho voglia di aggiornare :D



#50 Franci7

Franci7

    Senior Member

  • Membro
  • 2827 messaggi

Inviato 31 October 2018 - 16:16 PM

Io non ho voglia di aggiornare :D

La prudenza (che non ho in abbondanza) indurrebbe ad attendere, ma ho già fatto. Tra l'altro il download è stato velocissimo mentre l'installazione direi ... molto meno.



#51 Mickyhood

Mickyhood

    HDBLOG'S STAFF

  • Moderatore
  • 22382 messaggi

Inviato 31 October 2018 - 16:16 PM

La prudenza (che non ho in abbondanza) indurrebbe ad attendere, ma ho già fatto. Tra l'altro il download è stato velocissimo mentre l'installazione direi ... molto meno.

 

Umh, quindi non hai fatto installazione pulita? 



#52 Franci7

Franci7

    Senior Member

  • Membro
  • 2827 messaggi

Inviato 31 October 2018 - 16:20 PM

Umh, quindi non hai fatto installazione pulita? 

No, da anni non la faccio più. Ricordo di averla fatta quando sono uscito dal programma beta un paio di anni fa perché surriscaldava il MBP, ma da allora niente. 

Ora lo sto utilizzando da circa 30 minuti (cioè pochissimo) senza alcun apparente problema.


Messaggio modificato da Franci7, 31 October 2018 - 16:20 PM


#53 Mickyhood

Mickyhood

    HDBLOG'S STAFF

  • Moderatore
  • 22382 messaggi

Inviato 31 October 2018 - 16:39 PM

No, da anni non la faccio più. Ricordo di averla fatta quando sono uscito dal programma beta un paio di anni fa perché surriscaldava il MBP, ma da allora niente. 

Ora lo sto utilizzando da circa 30 minuti (cioè pochissimo) senza alcun apparente problema.

 

Umh, è sempre veloce?



#54 Franci7

Franci7

    Senior Member

  • Membro
  • 2827 messaggi

Inviato 31 October 2018 - 17:11 PM

Umh, è sempre veloce?

Si, nulla da eccepire. Più che veloce, fluido, molto fluido. Un po' come accade con iOS/iPhone. 



#55 symcos

symcos

    Junior Member

  • Membro
  • 232 messaggi

Inviato 15 November 2018 - 08:35 AM

Anche io da un anno non sto facendo più un installazione pulita dopo un aggiornamento.
Ho aggiornato all’ultima versione senza problemi.

#56 Mickyhood

Mickyhood

    HDBLOG'S STAFF

  • Moderatore
  • 22382 messaggi

Inviato 15 November 2018 - 13:11 PM

Anche io da un anno non sto facendo più un installazione pulita dopo un aggiornamento.
Ho aggiornato all’ultima versione senza problemi.

 

Umh, quando sento o leggo queste cose, mi viene sempre la pelle d'oca. :DD 



#57 Franci7

Franci7

    Senior Member

  • Membro
  • 2827 messaggi

Inviato 15 November 2018 - 14:44 PM

Umh, quando sento o leggo queste cose, mi viene sempre la pelle d'oca. :DD

Tranquillo Micky, da almeno un paio (o tre) anni nessun problema. Beh, però anche sul PC Windows del mio ufficio di casa non faccio pulizie varie da anni. E nessun problema. Tuttavia è bene precisare che windows viene usato principalmente per attività di ricerca professionale on line e soprattutto contabilità mentre MacBook a tutto tondo, ma nessuna problematica di stabilità.



#58 Mickyhood

Mickyhood

    HDBLOG'S STAFF

  • Moderatore
  • 22382 messaggi

Inviato 16 November 2018 - 09:37 AM

Tranquillo Micky, da almeno un paio (o tre) anni nessun problema. Beh, però anche sul PC Windows del mio ufficio di casa non faccio pulizie varie da anni. E nessun problema. Tuttavia è bene precisare che windows viene usato principalmente per attività di ricerca professionale on line e soprattutto contabilità mentre MacBook a tutto tondo, ma nessuna problematica di stabilità.

 

Guarda ho avuto un problema con chrome che non mi vedeva la console correttamente, ma vedendo la data di installazione, ho preferito reinstallarlo da zero. L'avevo installato il 24 maggio 2015. :DD

 

Quindi secondo me è anche questione di fondoschiena. 



#59 Franci7

Franci7

    Senior Member

  • Membro
  • 2827 messaggi

Inviato 16 November 2018 - 09:49 AM

Guarda ho avuto un problema con chrome che non mi vedeva la console correttamente, ma vedendo la data di installazione, ho preferito reinstallarlo da zero. L'avevo installato il 24 maggio 2015. :DD

 

Quindi secondo me è anche questione di fondoschiena. 

Vero anche questo 



#60 angelodn

angelodn

    HD-Member

  • Membro
  • 672 messaggi

Inviato 28 November 2018 - 15:24 PM

scusate ho un macbook pro early 2014

ho aggiornato all'ultimo os ma per la prima volta in 4 anni ho un problema di battery drain incredibile

sempre i soliti programmi installati e solito utilizzo

mi sono accorto che chiudendo il monitor evidentemente il mac continua a lavorare e quando lo riapro trovo la batteria a 0

 

ieri ho aperto autocad al 100%, usato 2 minuti per verificare una misura, chiuso il monitor e questa mattina lo trovo al 3%

 

ho cercato su google prima di scrivere ma a parte i soliti consigli farlocchi su come aumentar la durata della batteria

 

ah, non ho la visualizzazione dark

 

vostre esperienze?