Vai al contenuto


Foto
- - - - -

Problema AMD-V

AMD Hyper V Virtualbox Windows10

  • Per cortesia connettiti per rispondere
1 risposta a questa discussione

#1 Francesco Bove

Francesco Bove

    Membro

  • Membro
  • 32 messaggi

Inviato 13 January 2019 - 13:38 PM

Ciao a tutti, recentemente mi era venuta in mente l'idea di provare un emulatore Android. Mi imbatto in Remix OS (ora Phoenix OS) e mi informo un po. dopo averci pensato un po' decido che sarebbe stato meglio montare la iso in Virtualbox per non recare possibili danni al PC. Noto però che in Virtualbox vengono mostrate solo le macchine virtuali a 32-bit. Googlando capisco che va attivato il servizio Microsoft "Hyper V". Prima di fare ciò attivo "AMD IOMMU" dal Bios (Precedentemente era impostato su "auto") e dopo attivo Hyper V, ma sorge un problema. Mi dice che Hyper V non è attivato dal firmware (quando invece lo è avendolo attivato nel Bios). Come posso risolvere ? Le specifiche tecniche del mio PC sono:

CPU: AMD R5 1600

MOBO: Gigabyte AX370M - Gaming 3

RAM: Crucial Ballistix Sport 8GB @2400MT/ XMP Attivo

GPU: Gigabyte GTX 1060 OC Windforce 

 

Grazie per l'attenzione



#2 Fallout.774

Fallout.774

    Membro evoluto

  • Membro
  • 348 messaggi

Inviato 15 January 2019 - 07:15 AM

Premetto subito che di macchine virtuali ne so niente
Una domanda, che non mi è chiaro, ma hyper V non deve essere attivato con riga di comando? Guardando il sito della Microsoft, c'è scritto che va attivato o da linea di comando (non mi viene mai il nome giusto, passami l'imprecisione) o dal centro notifiche/impostazioni, mentre tu hai scritto di averlo attivato dal bios