Vai al contenuto


Foto
* * * - - 13 voti

Samsung Galaxy S10e [OFFICIAL THREAD]


  • Per cortesia connettiti per rispondere
2333 risposte a questa discussione

#2021 cercetto22

cercetto22

    Membro

  • Membro
  • 67 messaggi

Inviato 07 January 2020 - 14:36 PM

Patch di gennaio arrivate e installate (128mb)
BSL4

#2022 lmbora

lmbora

    Junior Member

  • Membro
  • 276 messaggi
  • LocalitàMacerata

Inviato 08 January 2020 - 18:01 PM

Idem, ma penso ormai arrivate a tutti i NoBrand.

Impressione netta di maggiore fluidità e foto migliori nonostante il changelog citi solo update di sicurezza...



#2023 Vaipers54

Vaipers54

    Membro evoluto

  • Membro
  • 163 messaggi

Inviato 08 January 2020 - 18:06 PM

C'è chi mi può aiutare non riesco a far sì di usare Odin per cambiare il software. A telefono spento schaccio volume giù+ bixby e accensione ma niente si riavvia normalmente... non sò che fare. Ho già aggiornato a A 10.
Mi date dei consigli?
Grazie mille.

#2024 Niker2016

Niker2016

    Membro evoluto

  • Membro
  • 110 messaggi

Inviato 08 January 2020 - 18:47 PM

Dopo l'aggiornamento ad Android 10 e patch di Gennaio (senza Hard Reset, stavolta non lo faccio...) e aver impostato le gesture al posto dei pulsanti a display, beh questo S10e va che è una meraviglia!

#2025 Vaipers54

Vaipers54

    Membro evoluto

  • Membro
  • 163 messaggi

Inviato 08 January 2020 - 18:53 PM

Vorrei cambiare software per sbrandizzarlo per ricevere tutto prima e meglio. Vedi #2023.

#2026 Remos

Remos

    Senior Member

  • Membro
  • 2712 messaggi
  • Localitàmodena

Inviato 08 January 2020 - 19:04 PM

Dopo l'aggiornamento ad Android 10 e patch di Gennaio (senza Hard Reset, stavolta non lo faccio...) e aver impostato le gesture al posto dei pulsanti a display, beh questo S10e va che è una meraviglia!

confermo, oggi  ne ho  settato  uno  preso  da un amico,io  ho  il  10+, il  10e è una meraviglia,  compatto e va benissimo...



#2027 ExMiliteIgnudo

ExMiliteIgnudo

    HD-Member

  • Membro
  • 974 messaggi

Inviato 08 January 2020 - 20:09 PM

C'è chi mi può aiutare non riesco a far sì di usare Odin per cambiare il software. A telefono spento schaccio volume giù+ bixby e accensione ma niente si riavvia normalmente... non sò che fare. Ho già aggiornato a A 10.
Mi date dei consigli?
Grazie mille.


_non premere il tasto di accensione ma collega il cavo USB precedentemente già collegato al PC

#2028 ererte

ererte

    Junior Member

  • Membro
  • 887 messaggi

Inviato 08 January 2020 - 20:10 PM

C'è chi mi può aiutare non riesco a far sì di usare Odin per cambiare il software. A telefono spento schaccio volume giù+ bixby e accensione ma niente si riavvia normalmente... non sò che fare. Ho già aggiornato a A 10.
Mi date dei consigli?
Grazie mille.

Tenendo premuti vol- e bixby devi inserire il cavetto, ti partirà in download mode....



#2029 Dandi89

Dandi89

    HD-Member

  • Membro
  • 885 messaggi

Inviato 09 January 2020 - 11:26 AM

A me dopo android 10 non va piu lo sblocco col volto al buio: ho provato in tutti modi ma niente,forse lo prende una volta su 20. Peccato perché prima era fulmineo. Secondo cosa,qualche mini lagghettino qua e la, soprattutto con whatsapp.Non capisco perché ma sembra sia poco compatibile con Android 10, spesso mi dà problemi di lag o crash,e il fatto che non puoi premere il tasto per registrare un vocale fin quando non apri la tastiera è molto fastidioso. Per il resto ok,ha cmq quasi un anno il piccoletto

#2030 giorgiog1

giorgiog1

    Senior Member

  • Membro
  • 1668 messaggi

Inviato 09 January 2020 - 12:06 PM

Per il riconoscimento con il volto prova a fare nuovamente la procedura di registrazione
WhatsApp raramente mi capita che i colori di sfondo nella schermata di tutte le chat siano uguali ai colori dei caratteri e devo riavviarlo
Per il resto tutto perfetto

#2031 Dandi89

Dandi89

    HD-Member

  • Membro
  • 885 messaggi

Inviato 09 January 2020 - 13:00 PM

Per il riconoscimento con il volto prova a fare nuovamente la procedura di registrazione
WhatsApp raramente mi capita che i colori di sfondo nella schermata di tutte le chat siano uguali ai colori dei caratteri e devo riavviarlo
Per il resto tutto perfetto

ho fatto più volte la registrazione ma niente non capisco proprio... whatsapp anche a me alcune volte diventa a tema scuro e non si leggono i caratteri. Ovviamente ho effettuato reset dopo l'aggiornamento... spero risolvano sennò amen, me lo tengo così 😅

#2032 lmbora

lmbora

    Junior Member

  • Membro
  • 276 messaggi
  • LocalitàMacerata

Inviato 12 January 2020 - 13:44 PM

Sicuro di non aver installato temi particolari che danno o possono dare problemi ad altri programmi?

Messaggio modificato da lmbora, 12 January 2020 - 13:45 PM


#2033 AlcaUser

AlcaUser

    Senior Member

  • Membro
  • 1006 messaggi

Inviato 20 January 2020 - 10:16 AM

Qualcuno ha riscontrato problemi con le app riprese dal task manager? Con Android 10 rilevo spesso la difficoltà a riaprire le app dal task manager: con un tap non succede nulla, trascinandola verso il basso per aprirla, si apre a tutto schermo ma non risponde più al touch. 

Me lo fa con Nova Launcher, con il launcher stock non ho provato.



#2034 giorgiog1

giorgiog1

    Senior Member

  • Membro
  • 1668 messaggi

Inviato 20 January 2020 - 10:56 AM

Anche io ultimamente ho notato questa cosa...anche io utilizzo nova
Quando mi capita la cosa più rapida da fare è un chiudi tutto
Anche io ultimamente ho notato questa cosa...anche io utilizzo nova
Quando mi capita la cosa più rapida da fare è un chiudi tutto

#2035 AlcaUser

AlcaUser

    Senior Member

  • Membro
  • 1006 messaggi

Inviato 20 January 2020 - 11:53 AM

Anche io ultimamente ho notato questa cosa...anche io utilizzo nova
Quando mi capita la cosa più rapida da fare è un chiudi tutto
Anche io ultimamente ho notato questa cosa...anche io utilizzo nova
Quando mi capita la cosa più rapida da fare è un chiudi tutto

 

Infatti... devo chiudere tutto. Oppure attendere qualche secondo (5-10) dopo aver portato in primo piano l'app e viene fatto un refresh automatico che ripristina il funzionamento. Credo sia comunque un problema di Nova, anche sul Huawei che avevo prima (android 9.0) ottenevo una sovrapposizione di finestre quando riportavo in primo piano un applicazione dal task manager.



#2036 giorgiog1

giorgiog1

    Senior Member

  • Membro
  • 1668 messaggi

Inviato 20 January 2020 - 15:31 PM

Sinceramente non so se è "colpa" di nova però con Android 9 non succedeva
Bisognerebbe capire se capita anche a chi non utilizza nova, ci sarà qualcuno... 😁

#2037 AlcaUser

AlcaUser

    Senior Member

  • Membro
  • 1006 messaggi

Inviato 20 January 2020 - 16:34 PM

Sinceramente non so se è "colpa" di nova però con Android 9 non succedeva
Bisognerebbe capire se capita anche a chi non utilizza nova, ci sarà qualcuno...

 

Stamattina ho provato a lasciare il launcher stock per qualche ora e non ho mai riscontrato il problema. Appena tornato a Nova mi ha fatto lo scherzo con Whatsapp (che è una delle app che da quasi sempre il problema).



#2038 giorgiog1

giorgiog1

    Senior Member

  • Membro
  • 1668 messaggi

Inviato 20 January 2020 - 20:19 PM

Comunque tienilo da conto il piccolino che purtroppo il 2020 sarà l'anno dei padelloni
Il "problema" a me capita sporadicamente, neanche una volta al giorno
E comunque nova consuma molta ram

#2039 revival-dance

revival-dance

    Junior Member

  • Membro
  • 78 messaggi

Inviato 21 January 2020 - 01:50 AM

Salve ragazzi buongiorno a tutti, felice possessore del piccoletto, volevo chiedervi se qualcuno aveva dei problemi con il sensore di prossimità, per esempio quando devo ascoltare gli audio su WhatsApp 7 volte su 10 quando avvicino il telefono all'orecchio ci mette circa 3/4 secondi per spegnere lo schermo e mandate l'audio in capsula, in alcune occasione mi ha stordito un pochino! 🤣
In più quando faccio una telefonata lo schermo si spegne dopo circa 5 secondi che lo metto all'orecchio. Ho già fatto il test del sensore e mi dice che funziona anche se una volta posizionato il dito ci mette qualche secondo per partire. Mi è capitato tutto oggi perché fino a ieri funzionava tutto bene.
Grazie a tutti e buona giornata!

#2040 Dandi89

Dandi89

    HD-Member

  • Membro
  • 885 messaggi

Inviato 21 January 2020 - 11:31 AM

Salve ragazzi buongiorno a tutti, felice possessore del piccoletto, volevo chiedervi se qualcuno aveva dei problemi con il sensore di prossimità, per esempio quando devo ascoltare gli audio su WhatsApp 7 volte su 10 quando avvicino il telefono all'orecchio ci mette circa 3/4 secondi per spegnere lo schermo e mandate l'audio in capsula, in alcune occasione mi ha stordito un pochino! 🤣
In più quando faccio una telefonata lo schermo si spegne dopo circa 5 secondi che lo metto all'orecchio. Ho già fatto il test del sensore e mi dice che funziona anche se una volta posizionato il dito ci mette qualche secondo per partire. Mi è capitato tutto oggi perché fino a ieri funzionava tutto bene.
Grazie a tutti e buona giornata!

il problema dei vocali di whatsapp è storico, purtroppo esiste e non si può far nulla,se non cercare di tenere il telefono il più fermo possibile. Per quanto riguarda le telefonate,a me lo schermo si spegne subito,non ho riscontrato questo problema




1 utente(i) stanno leggendo questa discussione

0 utenti, 1 visitatori, 0 utenti anonimi