Vai al contenuto


Foto
* * * * - 3 voti

Sony XPERIA 1 II [OFFICIAL THREAD]


  • Per cortesia connettiti per rispondere
638 risposte a questa discussione

#601 alemar73

alemar73

    Membro evoluto

  • Membro
  • 423 messaggi

Inviato 22 December 2020 - 11:15 AM

Arrivato anche sulla versione europea, 990mb

#602 alemar73

alemar73

    Membro evoluto

  • Membro
  • 423 messaggi

Inviato 22 December 2020 - 12:21 PM

Ottimo...dopo l'aggiornamento non partono le telefonate (si chiude la chiamata prima di iniziare). Ora vai a capire che cavolo è successo! Suggerimenti?

#603 theskig

theskig

    Che membro!

  • Membro
  • 1222 messaggi

Inviato 22 December 2020 - 12:43 PM

Ottimo...dopo l'aggiornamento non partono le telefonate (si chiude la chiamata prima di iniziare). Ora vai a capire che cavolo è successo! Suggerimenti?


A me non è successo nulla alle chiamate.
In compenso il lettore musicale è sempre buggato, ieri ho installato VLC per la disperazione

#604 !effe!

!effe!

    Senior HD Member

  • Membro
  • 7096 messaggi

Inviato 22 December 2020 - 13:02 PM

Ottimo...dopo l'aggiornamento non partono le telefonate (si chiude la chiamata prima di iniziare). Ora vai a capire che cavolo è successo! Suggerimenti?


Qualche problema col riconoscimento della SIM...

#605 alemar73

alemar73

    Membro evoluto

  • Membro
  • 423 messaggi

Inviato 22 December 2020 - 13:59 PM

Risolto con hard reset e ulteriore riavvio...2 p@lle così  :bla  :mha 



#606 alemar73

alemar73

    Membro evoluto

  • Membro
  • 423 messaggi

Inviato 22 December 2020 - 16:47 PM

Molto più utile adesso il sensore laterale. Hanno aggiunto la possibilità di personalizzare la posizione, la sensibilità, modalità varie di utilizzo. Ho disinstallato Fluid Navigation Gestures perché ora c'è tutto nella app Sony (che prima, diciamolo, si apriva quando voleva...). Ottimo.

Messaggio modificato da alemar73, 22 December 2020 - 16:48 PM


#607 theskig

theskig

    Che membro!

  • Membro
  • 1222 messaggi

Inviato 18 January 2021 - 21:48 PM

Adesso ho anche il bug che nonostante la rete sia impostata manuale, a volte (tipo una volta alla settimana) mi ritrovo il telefono in roaming, quindi se non sto attento rischio di buttare un sacco di soldi in chiamate fatte o ricevute.

E inoltre persiste il bug del player musicale anche con VLC, seppur con casistica notevolmente minore. Ma non si può che una volta su 4 che entro in auto mi ritrovo il player che non riparte da solo o peggio ancora parte da 0 della playlist.

 

Queste son per me le cose fondamentali che mi fanno amare o meno un telefono, altro che megapippe per pagine e pagine sulle foto e la modalità notturna...



#608 alemar73

alemar73

    Membro evoluto

  • Membro
  • 423 messaggi

Inviato 19 January 2021 - 13:05 PM

Usando Poweramp il player Android auto mi pare si comporti bene.
Unica cosa da segnalare, con Android 11 è peggiorato l'AOD, nel quale spesso le notifiche più importanti (telegram o wa), anche se appena arrivate, vengono "sommerse" da altre meno significative (impostazione priorità da rivedere). Per ovviare, ho dovuto impostare come nascoste dal blocco schermo tutte le altre.
NB: Con il Pixel 5 non succede, segno che è un problema di ottimizzazione di Sony (come scritto a suo tempo ho fatto il reset del dispositivo dopo l'aggiornamento, farne un altro mi pare eccessivo).
Per il resto mi pare ok.

#609 theskig

theskig

    Che membro!

  • Membro
  • 1222 messaggi

Inviato 08 February 2021 - 22:15 PM

E poi c'è quella cosa che una volta ogni 10 giorni pur avendo la SIM italiana con selezione rete manuale me la ritrovo in roaming svizzero... E' impostata fissa su rete ITA ma va da sola in roaming!!!!!

Ma lo so che sono problemi che solo pochi possono sperimentare (ad es. quelli come me che son frontalieri in Svizzera), quindi pazienza...

 

PS: ma perchè le icone quando hanno notifiche non mostrano il numero?

 

PS2: ogni tanto vado a vedermi se c'è qualche bel XZ Premium nuovo in vendita...



#610 Dr. Weyland426

Dr. Weyland426

    Matricola

  • Membro
  • 2 messaggi

Inviato 11 February 2021 - 12:53 PM

Buongiorno a tutti, sono nuovo in questo forum e spero che qualcuno mi possa consigliare e aiutare riguardo alcuni dubbi su questo smartphone che vorrei acquistare. Comprandolo in questo periodo per quanti anni lo potrò "usare" ? E quindi per quanto saranno garantiti gli aggiornamenti per migliorie e le patch di sicurezza? Un altro aspetto è il singolare Display 21:9 CinemaWide, che per tanti contenuti come i video di you tube che sono in formato 16:9, comporta delle bande nere ai lati piuttosto estese rispetto ad altri smartphone, esistono quindi contenuti ottimizzati per il formato 21:9 CinemaWide e se si dove li posso trovare? Questo perché vorrei godermi al meglio il display implementato. Inoltre applicazioni come you tube, netflix o amazon prime video e disney+ riconoscono la risoluzione 4K del display ? (viaggio molto quindi vorrei avere sia uno smartphone non troppo grande sia un display di altissima qualità da sfruttare al massimo sia per video che audio). L'ultima cosa che vorrei chiedere è se codesto Xperia sia ottimizzato come tecnologia Bluetooth e audio per collegarci sia tramite jack audio da 3,5 mm sia in modalità wireless le cuffie sempre targate Sony modello WH-1000XM4 (2020). Qualcuno conosce un negozio online o fisico (non dal mercato estero, soprattutto asiatico) dove poter acquistare questo smartphone ad un prezzo non al dettaglio? Perché sembrerebbe essere disponibile solo nello store ufficiale Sony. Mi scuso per le tante richiesto e confido che qualcuno possa aiutarmi. Buona giornata a tutti. 



#611 theskig

theskig

    Che membro!

  • Membro
  • 1222 messaggi

Inviato 03 March 2021 - 13:27 PM

Arrivato stamattina update.

 

Niente, la torcia fa sempre cagare.  :ghgh



#612 pinotto

pinotto

    Senior Member

  • Utente Vip
  • 2313 messaggi

Inviato 24 March 2021 - 14:08 PM

Patch di marzo sul mio

#613 theskig

theskig

    Che membro!

  • Membro
  • 1222 messaggi

Inviato 09 May 2021 - 17:18 PM

Ottimo...dopo l'aggiornamento non partono le telefonate (si chiude la chiamata prima di iniziare). Ora vai a capire che cavolo è successo! Suggerimenti?

 

 

Me lo sta facendo da qualche giorno, credo dopo l'ultimo aggiornamento. Me lo fa una volta su 3, faccio partire la chiamata e mi si blocca dopo qualche secondo, mi dà errore assenza rete e tutte e due le SIM indicano nessun segnale. Dopo qualche secondo ripartono ma magari devo provare 3 o 4 volte per riuscire a prendere la linea.



#614 alemar73

alemar73

    Membro evoluto

  • Membro
  • 423 messaggi

Inviato 09 May 2021 - 18:53 PM

Me lo sta facendo da qualche giorno, credo dopo l'ultimo aggiornamento. Me lo fa una volta su 3, faccio partire la chiamata e mi si blocca dopo qualche secondo, mi dà errore assenza rete e tutte e due le SIM indicano nessun segnale. Dopo qualche secondo ripartono ma magari devo provare 3 o 4 volte per riuscire a prendere la linea.

Io avevo risolto con hard reset. Poi non l'ha più fatto.

#615 theskig

theskig

    Che membro!

  • Membro
  • 1222 messaggi

Inviato 11 May 2021 - 12:18 PM

Io avevo risolto con hard reset. Poi non l'ha più fatto.

 

Spero di non doverlo fare.

 

Anche oggi mi ha perso alcune chiamate ed usandolo per lavoro non è una bella cosa :(



#616 theskig

theskig

    Che membro!

  • Membro
  • 1222 messaggi

Inviato 11 May 2021 - 15:00 PM

Io avevo risolto con hard reset. Poi non l'ha più fatto.

 

Per curiosità dopo il reset hai reinstallato tutto oppure hai ripristinato il backup? 

 

Perchè mi sa che mi tocca farlo...  :(



#617 alemar73

alemar73

    Membro evoluto

  • Membro
  • 423 messaggi

Inviato 12 May 2021 - 14:23 PM

Per curiosità dopo il reset hai reinstallato tutto oppure hai ripristinato il backup?

Perchè mi sa che mi tocca farlo... :(

Ho ripristinato il backup, fortunatamente è andato tutto ok

#618 theskig

theskig

    Che membro!

  • Membro
  • 1222 messaggi

Inviato 12 May 2021 - 14:28 PM

Ho ripristinato il backup, fortunatamente è andato tutto ok

 

Allora ci provo anche io. Tanto domani in Svizzera è festa e ho un po' di tempo per smanettare.

 

Grazie per le info  :bacio



#619 theskig

theskig

    Che membro!

  • Membro
  • 1222 messaggi

Inviato 13 May 2021 - 19:24 PM

Ho ripristinato il backup, fortunatamente è andato tutto ok

 

Ho appena scoperto che Xperia Companion non fa fare più i backup, che gioia.

 

Tu cosa hai usato?



#620 alemar73

alemar73

    Membro evoluto

  • Membro
  • 423 messaggi

Inviato 13 May 2021 - 19:28 PM

Ho appena scoperto che Xperia Companion non fa fare più i backup, che gioia.

Tu cosa hai usato?

Ah semplicemente il backup dall'account Google




0 utente(i) stanno leggendo questa discussione

0 utenti, 0 visitatori, 0 utenti anonimi