Vai al contenuto


Foto
- - - - -

Dubbi sulla CPU all'avvio del PC

cpu avvio windows

  • Per cortesia connettiti per rispondere
5 risposte a questa discussione

#1 Cp023

Cp023

    Membro

  • Membro
  • 10 messaggi

Inviato 16 February 2021 - 23:37 PM

Ciao! Vi chiedo per una situazione alquanto enigmatica all'avvio del pc. Quest'ultimo non ha nessun intoppo o "lentezza" nell'accensione ma la CPU è al 100% di carico di lavoro. Avverto anche la ventola a velocità sostenuta. A questo punto, mi basta andare in Gestione attività e magicamente la CPU dal fatidico 100, scende in un attimo a percentili bassissimi, seguita immediatamente dalla riduzione di velocità e rumorosità del dissipatore. MAGIA! Tra i processi non appare nulla che vada a sovraccaricare la CPU.

CPU Ryzen 5 3600, Windows 10 20H2

Grazie!



#2 megg

megg

    Junior Member

  • Membro
  • 3057 messaggi

Inviato 17 February 2021 - 10:32 AM

Digita MSCONFIG e nella scheda servizi disabiliti uno alla volta i servizi e riavvi sperando di trovare il "colpevole"... molto consigliato un backup o punto di ripristino prima di iniziare la procedura  :ciao



#3 Mickyhood

Mickyhood

    HDBLOG'S STAFF

  • Moderatore
  • 22985 messaggi

Inviato 17 February 2021 - 11:51 AM

Digita MSCONFIG e nella scheda servizi disabiliti uno alla volta i servizi e riavvi sperando di trovare il "colpevole"... molto consigliato un backup o punto di ripristino prima di iniziare la procedura  :ciao

 

Si quotone. 

 

 

Ciao! Vi chiedo per una situazione alquanto enigmatica all'avvio del pc. Quest'ultimo non ha nessun intoppo o "lentezza" nell'accensione ma la CPU è al 100% di carico di lavoro. Avverto anche la ventola a velocità sostenuta. A questo punto, mi basta andare in Gestione attività e magicamente la CPU dal fatidico 100, scende in un attimo a percentili bassissimi, seguita immediatamente dalla riduzione di velocità e rumorosità del dissipatore. MAGIA! Tra i processi non appare nulla che vada a sovraccaricare la CPU.

CPU Ryzen 5 3600, Windows 10 20H2

Grazie!

 

@Cp023, facci sapere. 



#4 Cp023

Cp023

    Membro

  • Membro
  • 10 messaggi

Inviato 17 February 2021 - 12:25 PM

Aggiornamento. Grazie al programma Process Hacker, sono riuscito a capire quale fosse il problema! Avevo lo Spyware winlogui.exe e sono riuscito ad eliminarlo grazie a MSRT di Microsoft (che ha trovato altri 4 file infetti). Alla successiva accensione, la ventola è rimasta cauta e il percentile onesto :)

#5 megg

megg

    Junior Member

  • Membro
  • 3057 messaggi

Inviato 17 February 2021 - 12:38 PM

Perfetto missione compiuta!!  :festa



#6 Mickyhood

Mickyhood

    HDBLOG'S STAFF

  • Moderatore
  • 22985 messaggi

Inviato 18 February 2021 - 18:41 PM

Aggiornamento. Grazie al programma Process Hacker, sono riuscito a capire quale fosse il problema! Avevo lo Spyware winlogui.exe e sono riuscito ad eliminarlo grazie a MSRT di Microsoft (che ha trovato altri 4 file infetti). Alla successiva accensione, la ventola è rimasta cauta e il percentile onesto :)

 

Ottimo! 







0 utente(i) stanno leggendo questa discussione

0 utenti, 0 visitatori, 0 utenti anonimi