Vai al contenuto


Foto
- - - - -

Asus ZenBook UX431F: problema riconoscimento micro SD


  • Per cortesia connettiti per rispondere
8 risposte a questa discussione

#1 djzero83

djzero83

    Junior Member

  • Membro
  • 14 messaggi

Inviato 15 August 2021 - 16:59 PM

Ciao a tutti. Spero sia la sezione giusta dove porre questo quesito. Perdonate nel caso l'errore. Posseggo un Asus ZenBook UX431F con preinstallato Window 10 Pro, Versione 20H2. Il seguente portatile ha un entrata per schede sd. Ho provato ad inserire una micro sd (con annesso adattatore) e con mio stupore mi accorgo che non viene rilevato. O meglio, il portatile vede l'ingresso di un dispositivo esterno ma non ne installa i drive. Infatti se vado in Gestione Dispositivi vedo l'icona del punto esclamativo giallo (allego immagine) sulla periferica...faccio un'altra prova: ho un lettore di card multiplo (Manhattan 100939), inserisco la micro sd e stesso risultato. Mi chiedo: com'è possibile??? Windows non dovrebbe installare i driver in automatico? Provo cmq ad installare io i driver aggiornandoli da gestione dispositivi con la funziona "cerca automaticamente i driver" ma dopo neanche un secondo da l'errore "Non è possibile trovare driver per il tuo dispositivo". Ovviamente provata l'opzione di ricerca in Windows Update ma non restituisce nulla perchè è sempre aggiornato. Come posso risolvere? Mi sembra un problema alquanto banale ma non riesco a trovare soluzione. Come posso far leggere la microsd al pc o al lettore multiplo di card? Grazie mille per l'aiuto.



#2 Mickyhood

Mickyhood

    HDBLOG'S STAFF

  • Moderatore
  • 23083 messaggi

Inviato 16 August 2021 - 15:41 PM

Ciao a tutti. Spero sia la sezione giusta dove porre questo quesito. Perdonate nel caso l'errore. Posseggo un Asus ZenBook UX431F con preinstallato Window 10 Pro, Versione 20H2. Il seguente portatile ha un entrata per schede sd. Ho provato ad inserire una micro sd (con annesso adattatore) e con mio stupore mi accorgo che non viene rilevato. O meglio, il portatile vede l'ingresso di un dispositivo esterno ma non ne installa i drive. Infatti se vado in Gestione Dispositivi vedo l'icona del punto esclamativo giallo (allego immagine) sulla periferica...faccio un'altra prova: ho un lettore di card multiplo (Manhattan 100939), inserisco la micro sd e stesso risultato. Mi chiedo: com'è possibile??? Windows non dovrebbe installare i driver in automatico? Provo cmq ad installare io i driver aggiornandoli da gestione dispositivi con la funziona "cerca automaticamente i driver" ma dopo neanche un secondo da l'errore "Non è possibile trovare driver per il tuo dispositivo". Ovviamente provata l'opzione di ricerca in Windows Update ma non restituisce nulla perchè è sempre aggiornato. Come posso risolvere? Mi sembra un problema alquanto banale ma non riesco a trovare soluzione. Come posso far leggere la microsd al pc o al lettore multiplo di card? Grazie mille per l'aiuto.

 

Ciao, parliamo di un problema ad un portatile, ergo sposto nella sezione apposita. Aggiungo nel titolo anche il modello del portatile perché così com'è ora non si capisce bene di cosa tu stia parlando. 

 

 

Tornando alla domanda, la micro SD è nuova?


Messaggio modificato da Mickyhood, 16 August 2021 - 15:42 PM


#3 djzero83

djzero83

    Junior Member

  • Membro
  • 14 messaggi

Inviato 16 August 2021 - 17:18 PM

Ciao, parliamo di un problema ad un portatile, ergo sposto nella sezione apposita. Aggiungo nel titolo anche il modello del portatile perché così com'è ora non si capisce bene di cosa tu stia parlando. 

 

 

Tornando alla domanda, la micro SD è nuova?

Confermo. Samsung. Con adattatore della stessa casa. Ho provato ad aggiornare i drive dalla asus (presi gli ultimi), provati diversi altri driver (anche per window 7 ed addirittura xp). Cambiato anche adattatore. Eliminato il dispositivo, riavviato e reinstallato. Niente da fare. Il lettore (anche quello usb multicard) non ne vuole sapere di installare drive per funzionare. Provato anche attraverso la funzione di windows "Risoluzione dei problemi". Non ho parole...credevo che per queste periferiche i driver windows li installava in automatico... Si ha un dispositivo di (quasi) ultima generazione, con preinstallato un sistema operativo che dovrebbe essere il top (battuta!) e ci si ferma su una cavolata (che tra l'altro è stata inserita dal produttore nel pc...mi riferisco all'SD card reader)



#4 djzero83

djzero83

    Junior Member

  • Membro
  • 14 messaggi

Inviato 16 August 2021 - 19:52 PM

Ciao, parliamo di un problema ad un portatile, ergo sposto nella sezione apposita. Aggiungo nel titolo anche il modello del portatile perché così com'è ora non si capisce bene di cosa tu stia parlando. 

 

 

Tornando alla domanda, la micro SD è nuova?

2 info:
-la micro sd funziona in quanto l'ho provata in un vecchio telefono e va alla grande (anche perchè era nuovissima);
-il lettore multiplo di memory card funziona in un vecchissimo Vaio VGN-FZ38M aggiornato con lo stesso sistema operativo (Windows 10 64 bit) con tutti gli aggiornamenti effettuati. Se inserisco il lettore, tutte quelle unità che vedi nell'immagine che ho allegato con i punti esclamativi gialli, compaiono senza errore sotto la sezione Unità disco (parlo sempre di gestione dispositivi). Se vado nelle proprietà di una qualsiasi di queste sezioni, alla voce driver trovo:
 
Fornitore drover: Windows
Data driver: 21/06/2006
Versione Driver: 10.0.19041.789
 
Quindi sul Vaio, vecchissimo di 1000 anni ma con lo stesso sistema operativo dell'Asus super recente e tecnologico, funziona...consigli?


#5 Mickyhood

Mickyhood

    HDBLOG'S STAFF

  • Moderatore
  • 23083 messaggi

Inviato 17 August 2021 - 09:18 AM

 

2 info:
-la micro sd funziona in quanto l'ho provata in un vecchio telefono e va alla grande (anche perchè era nuovissima);
-il lettore multiplo di memory card funziona in un vecchissimo Vaio VGN-FZ38M aggiornato con lo stesso sistema operativo (Windows 10 64 bit) con tutti gli aggiornamenti effettuati. Se inserisco il lettore, tutte quelle unità che vedi nell'immagine che ho allegato con i punti esclamativi gialli, compaiono senza errore sotto la sezione Unità disco (parlo sempre di gestione dispositivi). Se vado nelle proprietà di una qualsiasi di queste sezioni, alla voce driver trovo:
 
Fornitore drover: Windows
Data driver: 21/06/2006
Versione Driver: 10.0.19041.789
 
Quindi sul Vaio, vecchissimo di 1000 anni ma con lo stesso sistema operativo dell'Asus super recente e tecnologico, funziona...consigli?

 

 

 

Non vedo immagini, ti consiglio di usare Imgur per inserirle qui nel forum. 

 

Io comunque sentirei il produttore perché magari è fallato il lettore proprio. 



#6 djzero83

djzero83

    Junior Member

  • Membro
  • 14 messaggi

Inviato 17 August 2021 - 18:18 PM

Non vedo immagini, ti consiglio di usare Imgur per inserirle qui nel forum. 

 

Io comunque sentirei il produttore perché magari è fallato il lettore proprio. 

Ecco entrambe le immagini:

https://imgur.com/a/MMwxQEc

La prima con l'errore appena collego la periferica, la seconda con l'errore quando provo ad installare manualmente i driver microsoft (gli stessi che sul  Vaio vecchissimo funzionano senza problema).



#7 Mickyhood

Mickyhood

    HDBLOG'S STAFF

  • Moderatore
  • 23083 messaggi

Inviato 17 August 2021 - 18:40 PM

Ecco entrambe le immagini:

https://imgur.com/a/MMwxQEc

La prima con l'errore appena collego la periferica, la seconda con l'errore quando provo ad installare manualmente i driver microsoft (gli stessi che sul  Vaio vecchissimo funzionano senza problema).

 

Sei ancora in garanzia? Io sentirei il produttore senza se e senza ma. Il lettore deve funzionare.



#8 djzero83

djzero83

    Junior Member

  • Membro
  • 14 messaggi

Inviato 13 September 2021 - 10:32 AM

Sei ancora in garanzia? Io sentirei il produttore senza se e senza ma. Il lettore deve funzionare.

Sia lettore che memory card funzionano benissimo. Nel portatile vecchio funzionano una meraviglia entrambe. Il pc ha installato i driver e hanno funzionato subito. Sul portatile più recente (con lo stesso livello di aggiornamenti windows) non li installa...restituendo quell'errore. Questo non capisco.



#9 Mickyhood

Mickyhood

    HDBLOG'S STAFF

  • Moderatore
  • 23083 messaggi

Inviato 13 September 2021 - 10:33 AM

Sia lettore che memory card funzionano benissimo. Nel portatile vecchio funzionano una meraviglia entrambe. Il pc ha installato i driver e hanno funzionato subito. Sul portatile più recente (con lo stesso livello di aggiornamenti windows) non li installa...restituendo quell'errore. Questo non capisco.

 

Umh, ma si tratta di un prodotto esterno? Cioè sono quelli che attacchi tramite usb?






0 utente(i) stanno leggendo questa discussione

0 utenti, 0 visitatori, 0 utenti anonimi