Vai al contenuto


TWT

Registrazione 20 Dec 2009
OFFLINE Ultima Attività Apr 08 2020 18:40 PM
-----

Messaggi che ho inviato

Nella discussione:Vibrazione casuale alimentatore

28 May 2019 - 13:03 PM

L'hai mai pulito con un po' d'aria compressa stando attendo a fermare la ventola magari con uno stuzzicadente facendo attenzione?

 

Pulisco il pc con il compressore circa una volta al mese, ovviamente stando attento a come e dove soffio...


Nella discussione:Pc riassemblato che non da segni di vita

09 May 2019 - 23:14 PM

Ragazzi non ci posso credere, stasera di nuovo, ieri ho montato il PC nel case e andava, stasera ho sistemato i cavi sul retro e di nuovo non si accende

Nella discussione:Nuovo Case

03 May 2019 - 09:14 AM

Ciao, ho acquistato l'H500M su Amazon che poi ho dovuto rendere in quanto, nonostante abbia acquistato un esemplare nuovo, ne è arrivato uno palesemente usato. Al momento sono rimasto senza case visto che quel venditore non ha più disponibilità e ora si trova a quasi 50 sacchi in più che non sono disposto a spendere. Siccome ora sto arrangiando tenendo i componenti in modo barbaro sulla scrivania (1nNzBsOm.jpg)sperando che il prezzo scenda di nuovo, in alternativa sapete se c'è un case con le stesse caratteristiche del CM stesso prezzo o inferiore? Il 500p l'ho escluso causa materiali peggiori
 
Grazie

Nella discussione:Pc riassemblato che non da segni di vita

23 April 2019 - 13:48 PM

Ciao, giusto delle obiezioni:

 

1200 Watt? Ma per cosa? Quanta roba collegata hai? Mi sembra strano.

 

Quello che dici: "devo montare l'alimentatore con la ventola verso il basso (cosa c'entra? :muro) ". Il case dove te lo posiziona il dissipatore, in alto o in basso?

 

potrei aver spostato il dissipatore del chipset per sbaglio mentre toccavo la gpu --> ok ma penso che a quel punto il pc andasse in protezione per non danneggiarsi. Non vedo altre spiegazioni in merito a questo, se fosse successo così. 

 

1200w: per quello che ho trovi tutto nella mia firma

 

Alimentatore: il case lo posiziona in basso e lo può montare con ventola rivolta verso il basso (modo in cui è stato posizionato), probabilmente quella affermazione è stata fatta perché io gliel'ho portato montato con la ventola rivolta in alto. Siccome dovevo solo portarlo a testare ho rimontato i componenti alla c***o coi cavi in giro. Ammesso che io lo avessi tenuto così anche nella norma non si può sentire "alcuni alimentatori funzionano solo con la ventola rivolta in basso", soprattutto considerando che il primo pc "serio" lo acquistai da loro i quali misero un Cooler Master Silent Pro Gold da 1200w con ventola rivolta verso l'interno del case (che aveva la feritoia per utilizzarlo con ventola sotto) -_-

 

Chipset: ero assolutamente certo che ciò non fosse accaduto, infatti così era, in quanto il dissipatore non ha nemmeno un graffio ed è ben saldo alla mb.

 

Io sono del parere che qualcosa sia andato in conflitto o ci sia stato qualche problema con la corrente, perché prima non si avviava nemmeno col cacciavite sui pin, cosa che ora sto facendo regolarmente in quanto sono momentaneamente sprovvisto di case e funziona tutto alla perfezione


Nella discussione:Pc riassemblato che non da segni di vita

19 April 2019 - 18:04 PM

Eccomi, allora le versioni sono queste: hanno tenuto il pc da lunedì ad oggi, hanno testato ogni componente e funziona tutto. Prima hanno detto che probabilmente con la mia configurazione dovrei avere un alimentatore da 1200w -_-'
Altra versione è che devo montare l'alimentatore con la ventola verso il basso (cosa c'entra?:muro) oggi gli ho portato anche la scheda video e mi hanno detto che il motivo è che nello slot pci dov'era l'attacco non è compatibile ma è più piccolo (no comment). L'ultima (forse la più realistica) è che potrei aver spostato il dissipatore del chipset per sbaglio mentre toccavo la gpu anche se mi sembra molto strano vista l'attenzione con cui assemblo.




Alla fine ho speso 20€