Vai al contenuto


TWT

Registrazione 20 Dec 2009
OFFLINE Ultima Attività Aug 04 2019 13:35 PM
-----

#1502038 Vibrazione casuale alimentatore

Inviato da TWT in 28 May 2019 - 13:03 PM

L'hai mai pulito con un po' d'aria compressa stando attendo a fermare la ventola magari con uno stuzzicadente facendo attenzione?

 

Pulisco il pc con il compressore circa una volta al mese, ovviamente stando attento a come e dove soffio...




#1501867 Vibrazione casuale alimentatore

Inviato da TWT in 27 May 2019 - 21:54 PM

Ciao attualmente ho l'alimentatore indicato in firma. Non ho mai avuto problemi ma da qualche mese in maniera totalmente causale inizia a vibrare per qualche secondo poi smette. Ho notato che la vibrazione smette se premo con la mano sulla parte posteriore (dove c'è il tasto I/O per intenderci). Secondo voi cosa può essere? Vale la pena mandarlo in RMA visto che ho ancora un mesetto di garanzia del venditore?


#1495449 Pc riassemblato che non da segni di vita

Inviato da TWT in 09 May 2019 - 23:14 PM

Ragazzi non ci posso credere, stasera di nuovo, ieri ho montato il PC nel case e andava, stasera ho sistemato i cavi sul retro e di nuovo non si accende


#1493394 Nuovo Case

Inviato da TWT in 03 May 2019 - 09:14 AM

Ciao, ho acquistato l'H500M su Amazon che poi ho dovuto rendere in quanto, nonostante abbia acquistato un esemplare nuovo, ne è arrivato uno palesemente usato. Al momento sono rimasto senza case visto che quel venditore non ha più disponibilità e ora si trova a quasi 50 sacchi in più che non sono disposto a spendere. Siccome ora sto arrangiando tenendo i componenti in modo barbaro sulla scrivania (1nNzBsOm.jpg)sperando che il prezzo scenda di nuovo, in alternativa sapete se c'è un case con le stesse caratteristiche del CM stesso prezzo o inferiore? Il 500p l'ho escluso causa materiali peggiori
 
Grazie



#1491001 Pc riassemblato che non da segni di vita

Inviato da TWT in 23 April 2019 - 13:48 PM

Ciao, giusto delle obiezioni:

 

1200 Watt? Ma per cosa? Quanta roba collegata hai? Mi sembra strano.

 

Quello che dici: "devo montare l'alimentatore con la ventola verso il basso (cosa c'entra? :muro) ". Il case dove te lo posiziona il dissipatore, in alto o in basso?

 

potrei aver spostato il dissipatore del chipset per sbaglio mentre toccavo la gpu --> ok ma penso che a quel punto il pc andasse in protezione per non danneggiarsi. Non vedo altre spiegazioni in merito a questo, se fosse successo così. 

 

1200w: per quello che ho trovi tutto nella mia firma

 

Alimentatore: il case lo posiziona in basso e lo può montare con ventola rivolta verso il basso (modo in cui è stato posizionato), probabilmente quella affermazione è stata fatta perché io gliel'ho portato montato con la ventola rivolta in alto. Siccome dovevo solo portarlo a testare ho rimontato i componenti alla c***o coi cavi in giro. Ammesso che io lo avessi tenuto così anche nella norma non si può sentire "alcuni alimentatori funzionano solo con la ventola rivolta in basso", soprattutto considerando che il primo pc "serio" lo acquistai da loro i quali misero un Cooler Master Silent Pro Gold da 1200w con ventola rivolta verso l'interno del case (che aveva la feritoia per utilizzarlo con ventola sotto) -_-

 

Chipset: ero assolutamente certo che ciò non fosse accaduto, infatti così era, in quanto il dissipatore non ha nemmeno un graffio ed è ben saldo alla mb.

 

Io sono del parere che qualcosa sia andato in conflitto o ci sia stato qualche problema con la corrente, perché prima non si avviava nemmeno col cacciavite sui pin, cosa che ora sto facendo regolarmente in quanto sono momentaneamente sprovvisto di case e funziona tutto alla perfezione




#1490225 Pc riassemblato che non da segni di vita

Inviato da TWT in 19 April 2019 - 18:04 PM

Eccomi, allora le versioni sono queste: hanno tenuto il pc da lunedì ad oggi, hanno testato ogni componente e funziona tutto. Prima hanno detto che probabilmente con la mia configurazione dovrei avere un alimentatore da 1200w -_-'
Altra versione è che devo montare l'alimentatore con la ventola verso il basso (cosa c'entra?:muro) oggi gli ho portato anche la scheda video e mi hanno detto che il motivo è che nello slot pci dov'era l'attacco non è compatibile ma è più piccolo (no comment). L'ultima (forse la più realistica) è che potrei aver spostato il dissipatore del chipset per sbaglio mentre toccavo la gpu anche se mi sembra molto strano vista l'attenzione con cui assemblo.




Alla fine ho speso 20€


#1489503 Pc riassemblato che non da segni di vita

Inviato da TWT in 17 April 2019 - 13:07 PM

Che non sia un problema di massa o qualche attacco non sistemato a dovere? Perché se no non si spiega. Oppure si è danneggiato qualche componente nel passaggio al nuovo case? 

 

Oppure potrebbe anche essere un discorso di massa ma anche li dipende da come hai collegato il tutto, se la mobo è fissata bene al case ecc.

 

Non so, comunque lunedì ho portato il pc da un tecnico e so qualcosa in questi giorni. Spero sia l'alimentatore visto che oltre alla scheda video è l'unica cosa in garanzia




#1489467 Pc riassemblato che non da segni di vita

Inviato da TWT in 17 April 2019 - 11:11 AM

ma scusa nel primo post avevo capito che avevi fatto già il test con la mobo nel vecchio case

 

Esatto, la sera prima il pc funzionava tranquillamente, ho smontato e rimontato nel nuovo e nessun segno di vita. Ho solo provato a collegare i pin del vecchio case e non si accende nulla e nemmeno nessun bip




#1489161 Pc riassemblato che non da segni di vita

Inviato da TWT in 16 April 2019 - 11:41 AM

Ieri parlando con il tecnico, al quale ho fatto vedere le foto della scheda madre, si è ipotizzato che il problema potrebbe essere proprio la stessa. Io sto sperando che sia l'alimentatore il colpevole visto che è in garanzia ancora per qualche mese. 

Ipotizzando, però, che sia la scheda avrei tre possibilità 
 
- cambiare piattaforma (cosa che ora mi sembra la cosa sbagliata viste le imminenti uscite)
- comprare una nuova Z170 (cosa che avrei escluso per "vecchiaia")
- stare qualche mese senza pc e vendere processore e ram (tristezza)
- trovare una buona Z170 ma un usato messo bene e al prezzo giusto è difficile da trovare



#1488968 Pc riassemblato che non da segni di vita

Inviato da TWT in 15 April 2019 - 16:51 PM

Ciao, ma come hai attaccato l'alimentatore alla scheda madre? Hai collegato anche i 4+4 pin al processore?


Ciao, si certo


#1488925 Pc riassemblato che non da segni di vita

Inviato da TWT in 15 April 2019 - 14:41 PM

Ciao ragazzi, oggi ho finito di assemblare il pc nel nuovo case. I componenti sono quelli che vedete in firma. Ho assemblato tutto come sempre ma non si accende nulla. Penso di esser sicuro non sia l'alimentatore perché appena collegato si accendono i due led della scheda video. All'inizio pensavo mancasse qualcosa ma ho controllato bene e i cavi ci sono tutti e messi al posto giusto. Cosa potrebbe essere? A parte la scheda video che ho da un mese e funziona, gli altri componenti funzionano bene da 4 anni e l'alimentatore da quasi 2. Potrebbero centrare i pin del pannello frontale? Vorrei riuscire a trovare il problema per evitare di andare in un negozio

Test fuori case già fatto, altro case (quello vecchio) fatto. Test fatti utilizzando solo mb, psu, ram, cpu e ssd m2




#1481434 Nuovo Case

Inviato da TWT in 25 March 2019 - 14:00 PM

Sbavo per l'overclock, io sono a 4.2 ad aria con un i7-2600K. Ma potrebbe anche arrivare a 4.5 ma non ho voglia di mettermi li :)

 

Guarda, secondo me ci puoi anche arrivare se hai un buon dissipatore ad aria tipo il mio, con Intel Burn Test non supero mai i 70° dopo diversi minuti, che è comunque un carico di lavoro molto sproporzionato rispetto alla routine.

 

 

Ok capito per lo H500M, mi sa che su quella tacca della CM andresti anche su sicuro con questo. Alla fine diciamo che questi modelli si assomigliano all'interno credo, ma non ho visto e comparato le dimensioni.

 

Internamente sono mooolto diversi, già solo per lo spazio di cui dispongono




#1481402 Nuovo Case

Inviato da TWT in 25 March 2019 - 12:19 PM

Sbavo.

 

 

Per cosa xD

 

Ok ergo hai bisogno di un case performante. Azzardo: CM 690. Che ne pensi?

 

Mmm... sinceramente come airflow non mi sembra granché poi mi ricorda un po' un case da preassemblato. Io rimarrei sulla tipologia dell'H500M




#1481367 Nuovo Case

Inviato da TWT in 25 March 2019 - 11:25 AM

Maaaa sei sotto overclock? 

 

4,5 Ghz (I7 6700K) ma sto aspettando i nuovi Ryzen per valutare un cambio o rimanere così.




#1481336 Nuovo Case

Inviato da TWT in 25 March 2019 - 10:00 AM

Fammi capire, vuoi rimanere su Cooler Master quindi? 

 

Non necessariamente, mi interessano le funzionalità di quel case, il supporto per il peso delle gpu, la possibilità integrata di tenerla in verticale, la possibilità di nascondere completamente i cavi nella parte posteriore. Le ventole da 20cm sul frontale non sono necessarie anche se non sarebbero male vista la quantità d'aria che potrebbero far circolare con poco rumore. Inoltre in caso volessi cambiare il dissipatore per cpu mi consigliate di evitare (ho il Noctua indicato poco sopra) oppure di passare ad un AIO? In caso cambiassi vorrei un buon dissipatore (gli rgb non sono necessari, preferisco le prestazioni) che abbia tubi abbastanza lunghi per poter eventualmente posizionare il radiatore frontalmente e non sopra.