Vai al contenuto


Sir Whitelight

Registrazione 12 Sep 2016
OFFLINE Ultima Attività Sep 19 2016 09:17 AM
-----

#939016 Problemi Modem TIM ADSL2+ Wi-Fi N - DA2210

Inviato da Sir Whitelight in 12 September 2016 - 18:51 PM

Penso di essere stato di nuovo sfortunato perché adesso mi è stato detto che questi modem non supportano più di 7 dispositivi connessi contemporaneamente... inutile dire che se nei due giorni di funzionamento arrivo a più di dieci connessioni contemporanee tutto va a meraviglia. In compenso ho rimediato un'attivazione da remoto del controllo accessi al wi-fi... .

Ora ho smanettato un po' tra le limitate opzioni configurabili, tra 2 giorni i risultati.




#938849 Problemi Modem TIM ADSL2+ Wi-Fi N - DA2210

Inviato da Sir Whitelight in 12 September 2016 - 15:56 PM

Sì, fatto, e non è stato molto d'aiuto. Avevo chiesto direttamente di forzare una reinstallazione pulita del firmware (essendo già l'ultima release), ma il problema non è stato risolto. Naturalmente da remoto non risultano problemi nel periodo di corretto funzionamento, quando invece dà problemi risulta come modem non loro; anche andando nell'app TIM (che ha una discreta interfaccia di gestione e lettura dell'apparato proprietario), il modem non viene riconosciuto se non come modem generico.




#938401 Problemi Modem TIM ADSL2+ Wi-Fi N - DA2210

Inviato da Sir Whitelight in 12 September 2016 - 09:33 AM

Salve, apro questa discussione per sapere se ci sono problemi noti legati a questo modem-router, tra gli ultimi in distribuzione da parte di TIM per i profili ADSL, o al suo firmware.
La mia personale esperienza mi vede costretto a riavviare il dispositivo ogni 2 giorni, puntuale come un orologio svizzero. Per due giorni funziona tutto alla perfezione, ma appena arrivo allo scoccare della 48ª ora di attività, la rete dà le bizze: nonostante riesca a collegarmi ad Internet, non riesco ad accedere e far vedere tra loro i dispositivi in locale e la pagina di configurazione 192.168.1.1 non risponde, costringendomi di fatto o ad attendere che il modem si riavvii da solo (dopo qualche ora) o a farlo da solo.
Il modello è quello riportato nel titolo (https://www.tim.it/a...-wi-fi-n-da2210) e monta la release AGAWI_4.0.6.
Premetto che vorrei andare avanti con questo dispositivo visto che a breve dovrebbe essere completato il collegamento per portare la fibra al cabinet di zona.