Vai al contenuto


Nicocecca

Registrazione 13 Apr 2018
OFFLINE Ultima Attività Nov 12 2018 16:57 PM
-----

Messaggi che ho inviato

Nella discussione:Nokia 7 PLUS [OFFICIAL THREAD]

06 November 2018 - 02:20 AM

stesso problema...
 
e se non erro mi capita anche con caricatori non originali...


Per lo meno non sono l'unico... sarebbe bello capire se è un problema hardware del connettore o software :/
Io credo più la seconda, altrimenti non basterebbe staccare e riattacare perchè riparta perfettamente, boh

Nella discussione:Nokia 7 PLUS [OFFICIAL THREAD]

30 October 2018 - 01:42 AM

il cavetto è originale?
Perché in molti casi è proprio lì il problema.


Sisi il cavo è sempre quello originale, proverò a prenderne un altro, mi pare strano aver rovinato la presa così presto, non mi è mai capitato

Nella discussione:Nokia 7 PLUS [OFFICIAL THREAD]

29 October 2018 - 18:15 PM

Ciao,
 
prova a cambiare alimentatore e vedi se riscontri altri problemi. Se funge normalmente allora può essere che sia tipo partito in parte l'alimentatore.
PS: usi l'originale?


Uso l'originale e un altro a ricarica lenta, ma il problema si presenta sporadicamente con entrambi, potrebbe essere il cavo boh.
Spero solo non sia la presa USB, non vorrei mandarlo in assistenza :/
Comunque se non peggiora al momento non ci faccio quasi caso

Nella discussione:Nokia 7 PLUS [OFFICIAL THREAD]

29 October 2018 - 09:14 AM

Ciao a tutti, nell'ultimo mese ho riscontrato un problema abbastanza serio...
Mi capita di collegare il telefono al carica, ma la percentuale non sale, o lentissima (tipo del 15% in una notte).
Risolvo togliendo il cavo e reinserendo lo e di solito riparte normalmente.
Capita a qualcun altro?
Potrebbe essere il cavo/presa o l'adattatore sul telefono? :(

Nella discussione:Nokia 7 PLUS [OFFICIAL THREAD]

11 October 2018 - 17:55 PM

Tolti i due bug che citavo il resto tutto ok, la batteria mi sembra duri addirittura un pelo più di prima, sono al 35% con 6 ore di schermo, con molto 4G e Spotify