Vai al contenuto


Licius

Registrazione 17 Jan 2007
OFFLINE Ultima Attività Oct 20 2008 09:53 AM
-----

Messaggi che ho inviato

Nella discussione:Kingoston 2x1gb KVR400X64C3A/1G

16 February 2007 - 14:16 PM

prova 2.7 prima,comunque ripeto metti una bella ventolozza a sparare aria.




Appena torno provo...anche abbassando l'htt.

Posso montare 2 dissi sui banchi con relativa ventola...toglieranno un po d'aria allo zalman ma non dovrebbe essere un problema.

Nella discussione:Kingoston 2x1gb KVR400X64C3A/1G

16 February 2007 - 12:08 PM

non ci sono regole in queste cose,ma fortuna.Ti consiglio di dissiparle bene pero'.

fammi sapere.




Ok.

Il fatto però è che non sono mai salito di volt sulla ram...non so nemmeno quanto provare più o meno... da 2.6 a 2.8 sarebbe troppo?

:aiwebs_009: Non so da dove iniziare.

Nella discussione:x1800xt Overvolt

16 February 2007 - 12:04 PM

Non sono con il dissi standard dosa, sono con il vf900.....non è come il liquido ma è davvero ottimo.:) Vedo cmq che la pensate tutti allo stesso modo...e cioè che non vale la pena...:( Ormai sono dubbioso. Pixy sui settings di AtiTool c'è la sezione per salire con volt gpu e memoria. In 3d il default è 1.4v. Se non l'hai fatto ti consiglio ti leggere la guida di Ludus, è davvero molto istruttiva :).

Nella discussione:Kingoston 2x1gb KVR400X64C3A/1G

16 February 2007 - 11:58 AM

mettilo a 3x,provare non costa nulla.




Posso provare...però a 250 di fsb non dovrebbero esserci problemi...a x4 arriva giusto giusto a 1000 di htt....

Cmq appena sono a casa provo e ti faccio sapere.

In caso a quanto posso salire di overvolt sulle ram? A default sono 2.6v

Nella discussione:Kingoston 2x1gb KVR400X64C3A/1G

16 February 2007 - 11:43 AM

hai abbassato l'htt?




Si Crash...l'ho messo ad x4. Arrivo a window tranquillamente ma sono sicuro che sia la memoria proprio perchè gli errori escono con prime e superpi.

E' possibile che non vadano neanche così poco??