Vai al contenuto


ErFass

Registrazione 22 Jan 2007
OFFLINE Ultima Attività Feb 16 2008 12:57 PM
-----

Discussioni che ho iniziato

problema commando+ win xp

23 May 2007 - 12:32 PM

ciao a tutti dopo mesi e mesi di lavoro ho deciso di "licenziare" la p5b deluxe per passare alla commando :D dopo averla montata ho deciso di installarci win xp ma con mio grande stupore nn ci riesco :( metto il cd dentro, imposto il boot "cd rom" e parte l'installazione..si carica tutti i driver vari (le scritte in basso) poi quando finisce va in schermata nera (tipo dos per intenderci) con il trattino basso intermittente in alto a sinistra..da li nn si schioda..ho provato sia con il cd di win xp home sia con il professional..ma fa la stessa cosa..dove sta il problema ?!? help me andrea ;)

overclock E6600@3510 : tutto qui !?!?

07 May 2007 - 14:34 PM

ciao ho occato il mio procio in questo modo seguendo i consigli del buon crash : CPU Frequency 390 DRAM Frequency 780 PCI Expresso Frequency 105 PCI Synchronization Mode 33.33 Spread Spectrum Disable Memory Voltage 2.15 CPU VCore Voltage 1.40 FSB Termination Voltage 1.300 NB Vcore 1.25 SB Vcore Voltage (SATA,PCI-E) 1.50 ICH Chipset Voltage 1.057 DRAM CAS# latency 5 DRAM RAS# Latency 4 DRAM RAS# Parchage 4 DRAM RAS# Activate to Parcherge 15 DRAM Write recovery Time 5 DRAM TRFC 35 DRAM TRRD 10 Rank Write to Read Delay 10 Read to Parcharge Delay 10 Write to Parchage Delay 10 le ram sono 1:1 perchè non ero capace a fare altrimenti :lol: premetto che ho delle ram oscene e pur mettendo timings rilassati 5-5-5-15 con voltaggio 2.25V e vcore procio 1.50 e mettendo 400 di fps non mi boota più :( il pc non parte proprio :( mi da fastidio visto che avendo vid 1.225 mi aspettavo qualcosa di più :) come faccio a salire ?!? o sono al limite ?!? grazie a tutti andrea ;)

Enermax EG465P e conroe vanno bene ?!?

27 April 2007 - 13:36 PM

sto assemblando un pc ad un amico..e non vuole spendere soldi per l'aly..quindi per trtovare qualcosa di decente mi sono spostato sull'usato :D Enermax EG465P ve bene per un sistema : E6600@3.6 (si spera) 8800gts 320mb p5b deluxe 2gb ram e hdd 320gb ! grazie ;)

ErFass Liquido

12 April 2007 - 21:13 PM

finalmente dopo mesi che la roba stava marcendo nell'armadio (e dopo aver allagato il pc perchè la filettatura del mio one evo era difettosa) sono riuscito ad ultimare (e montare) il raffreddamento nel mio bel pc :D:D



sistema composto da:



ybris one evo

laig 350

ybris micro

X2 240 (per 2 ventole da 120mm)

tubo cristal 10mm



il tutto montato sul un coolermaster stacker (che è proprio studiato per il liquido ;))..io ho preferito montare tutto nel case anche se perdo magari qualche grado visto che il rad è un po' "strozzato" !! beccatevi le foto :



Immagine inserita



Immagine inserita Immagine inserita

pompa attaccata sotto il cestello degli hard disk..non rompe le p@lle ed è bella da vedere ;)



Immagine inserita



appena ho un po' di tempo vi posto gli screen dei results overclokkando :D:D



andicipazione: E6600@3510 (390*9) con voltaggio sulle ram (2.15V) che mi impedisce di metterle a 400 :(

LogiS : Wubbo per 8800gts

30 March 2007 - 21:24 PM

ecco alcune foto del prototipo sul quale sono riuscito a mettere le mani :D:D



Immagine inserita Immagine inserita Immagine inserita



differisce dalla versione in vendita per alcuni dettagli :



-scritta "logiS" nella parte centrale del wubbo

-verniciatura più omogenea e curata (la versione definitiva è da libidine potete credermi)

-i raccordi non sono più in ottone cromato ma in tinta (nera) con il resto del wubbo

-la parte in rame lappata a dovere (anche il mio è bello lappato ma dalle foto non rende)



con questo prototipo si è riusciti a spingere una 8800gts da 513@713 di core e 1600@2250 di memorie :D:D



appena monto l'impianto farò gli accurati test e metterò alla prova questo mostro di potenza che attualmente non ha rivali :):)



il rame utilizzato è di primissima qualità e le fresature sono di ottima fattura come lunasio ci ha abituati in questi ultimi anni..