Vai al contenuto


jason

Registrazione 18 Oct 2007
OFFLINE Ultima Attività Nov 16 2008 03:12 AM
-----

Messaggi che ho inviato

Nella discussione:Overclock Qx6850 e Asus P5E3 Deluxe

16 November 2008 - 03:08 AM

Ciao a tutti

Ormai è un anno che ho buttato la striker su cui tenevo il Qx

ma mi ricordo che prima del funerale in full load era a 65 come procio (con dissi 9700)

X dino: Avevo usato come base i settaggi dati da CRASH per il q6600, che poi ho modificato man mano ..li ho cercati ma non li trovo piu' , mi dispiace

Nella discussione:Vista, che cosa non vi funziona?

11 April 2008 - 00:01 AM

In assoluto non c'è stato verso di fargli vedere il mio stupendo modem Adsl pic.nik della Connextant... interno Poi ho litigato anche con un modem USB il Michelangelo Digicom e in genere ho parecchie difficoltà le periferiche PCI

Nella discussione:Che scheda madre hai? (Vecchio)

31 January 2008 - 00:48 AM

Striker Extreme nel cuore ed adesso in un cassetto (pace all' anima sua) in uso una Abit ip35 (con la quale mi trovo anche molto bene) In futuro? Striker Extreme 2 (ovviamente)

Nella discussione:Crossfire che non funziona con due ATI x1950GT

23 January 2008 - 01:19 AM

Rispolvero questo post perche ho un dubbio amletico in un sistema crossfire con schede identiche..dal pannello di controllo..quante schede mi dovrebbero essere rilevate? penso 4 giusto? tipo cosi? una x1950Gt Primary Una x1950Gt Secondary una x1950Gt Primary Una x1950Gt Secondary Perche il sistema rileva solo una primary e una secondary ergo la seconda non viene rilevata ..perche defunta nonostante le ventole girino ecc ecc. Ho provato a cambiare Alimentatore ma niente da far..sempre il medesimo risultato Idee? suggerimenti?provo a far il flash al bios della scheda video? Vi ringrazio

Nella discussione:Ventola rumorosa ma...

15 January 2008 - 23:47 PM

deve essere la ventola dell' alimentatore mi sa