Vai al contenuto


jason

Registrazione 18 Oct 2007
OFFLINE Ultima Attività Nov 16 2008 03:12 AM
-----

Discussioni che ho iniziato

Crossfire che non funziona con due ATI x1950GT

13 January 2008 - 22:33 PM

Cari amici ieri ho rimesso le mani sul compiuter che ha preceduto l'attuale che è case Midi Tower con pannello anteriore lcd per le temperature (marca sconosciuta) Asus Commando Intel e6600 1 masterizzatore dvd Sata Samsung 2 Hd WU Sata2 da 250 Gb 2 GB di Ram 800 cl5 della Patriot 2 shede video X-Palit x1950GT da 512mb di ddr3 Dissi originale- 3 ventole per il case Alimentatore con ventolone da 12 da 500w "attivo" (anonimo e grigio, non delle solite marche "famose") In pratica il pc l'ha comperato un amico mio quando ho preso la striker..l'altro giorno mi ha chiesto di aggiornargli il bios con la relase 1605 e i driver della schede video) ..perche in pratica dal momento in cui l'avevo acquistato io non era mai stato aggiornato. Il pc funziona, nessuna schermata blu, tutto a default senza o.c ma non riusciamo + ad attivare nel pannello controllo ATI l'opzione crossfire. Ho controllato che nel bios l'opzione CGI fose abilitata ma niente. Ho installato anche i drv Omega cancellando i precedenti con l'utility ..ma niente..nemmeno con l'ati tool riesco a far attivre l'opzione Se attacco il cavo del monitor nella sceda + in basso..funziona regolare..se l'attacco alla scheda superiore in posizione niente..schermo nero. Il sistema mi rileva una x1950GT primaria e una Secondary..mi chiede due volte i driver..entrambe le ventole delle schede funzionano regolarmente e sono collegate tra loro internamente al case da due cavi crossfire dell' ATI 3dmark2005 mi da un punteggio di 8500 punti..per cui penso che si attivi una scheda sola Che dite? chiamo l'esorcista?? Tutto il pc ha circa un anno e da me è stato usato veramente poco..pero sinceramente con i drv vecchi mi sembrava che l'opzione crossfire s'attivasse ..ma calcolando che non sono un gamer e me l'hanno venduto cosi..non posso essere sicuro.. Potrebbe essere che non arrivi abbastanza corrente alle due schede? anche se in realta non ho avuto nessun errore in tal senso Grazie per l'aiuto e scusate per la lunghezza del post

anno nuovo vita nuova! aiuto settaggi bios abit ip35-e x overclock

30 December 2007 - 14:23 PM

Per primo un sincero Augurio a tutti voi per un RADIOSO 2008 Anno nuovo e vita nuova..dopo aver archiviato temporaneamente l'Asus Striker ..in attesa di vedere se riusciro a cambiarla ..ho preso questa ABIT ip35-e e vorrei procedere come per la striker in overclock Come per la precedente chiedo un aiuto sui settaggi del bios, se qualcuno ne ha gia fatti.. invocando l'aiuto della onnipotenza Crash La mia configurazione è sempre la stessa Ip35-e Intel qx6800 2 giga ram Patriot 800 cl5 (avevate ragione..va meglio cosi e non con 3 banchi) Zalman 9700Nt Alimentatore TT 850w 2 hd Samsung da 250giga NON in raid (mannaggia sta scehda non lo permette) Grazie e auguri ancora a tutti :pepsi:

Al posto dell' odiato floppy..che ci posso mettere??

24 November 2007 - 08:53 AM

Togliendo il floppy dal bay da 3,5 con cosa potrei sostituirlo? Voi che siete super multimediali.. c'è qualcosa di carino e magari di colorato in cosi poco spazio? Esiste chesso..un orologio o qualcosa di simpatico ?