Vai al contenuto


Foto
* * * * * 2 voti

Dell Inspiron 15 serie 7000 (7559) [OFFICIAL]

official Dell Inspiron 7000 Dell Inspiron 7000 7559

  • Per cortesia connettiti per rispondere
1304 risposte a questa discussione

#341 unlimar1

unlimar1

    Membro

  • Membro
  • 12 messaggi

Inviato 23 January 2016 - 02:29 AM

Domanda ai possessori : com'e' il display? Bello? Luminosita' ,fedelta' dei colori , neri , bianchi ecc...? Parlo del fhd ma se qualcuno volesse parlare anche del 4k ben venga :)

#342 JohnCusa

JohnCusa

    HD-Member

  • Membro
  • 849 messaggi

Inviato 23 January 2016 - 09:46 AM

mi puoi dire quanti Gb è l'immagine che hai scaricato per favore? perchè a questo punto inizio a pensare che sia un problema dell'immagine che ho scaricato. Non penso sia il mio disco perchè come ho installato win 10 pro dovrei installare qualsiasi SO

l'immagine l'hai scaricata da sito di dell nella sezione driver e download? Ci ho provato due volte e mi si é sempre bloccato a metá. 



#343 dalpi85

dalpi85

    HD-Member

  • Membro
  • 867 messaggi

Inviato 23 January 2016 - 10:30 AM

l'immagine l'hai scaricata da sito di dell nella sezione driver e download? Ci ho provato due volte e mi si é sempre bloccato a metá. 

si l'ho scaricata dalla sezione driver e download di dell, anche io ho avuto problemi, l'ho duvuta scaricare diverse volte prima di riuscire a farla andare. 


Messaggio modificato da dalpi85, 23 January 2016 - 10:30 AM


#344 Steel88

Steel88

    Membro

  • Membro
  • 12 messaggi

Inviato 23 January 2016 - 13:38 PM

Domanda ai possessori : com'e' il display? Bello? Luminosita' ,fedelta' dei colori , neri , bianchi ecc...? Parlo del fhd ma se qualcuno volesse parlare anche del 4k ben venga :)


Io del FHD non posso che parlarne bene, molto luminoso, anche i neri non sono male.
L'ho testato sia con film che con games (COD Ghosts)

#345 dalpi85

dalpi85

    HD-Member

  • Membro
  • 867 messaggi

Inviato 26 January 2016 - 12:56 PM

ragazzi in seguito ad un problema che ho al computer ho eseguito una ricerca e ho visto che in molti hanno problemi dovuti alle due schede video, qualcuno nei giochi altri come me in blocchi totali del pc durante uso normale. In attesa di nuovi driver o soluzioni forniti da dell consigliano di disabilitare l'audio sia intel che nvidia e lasciare attiva solo la realtek. e' l'unica cosa che ho trovato, adesso l'ho fatto e sto provando sul mio se rislve completamente il problema. Comunque da Dell non mi aspettavo una cosa simile.



#346 traettese92

traettese92

    Membro

  • Membro
  • 31 messaggi

Inviato 26 January 2016 - 13:26 PM

Ragazzi sono in procinto di acquistare questo portatile, il budget a mia disposizione è di 1000€, e cercando in rete quasi tutti consigliano questo modello; ho 2 domande:

1) Dal giorno dell'acquisto quanti giorni si devono aspettare per la consegna?

2) Comprerò la versione con la tastiera retroilluminata quindi con layout americano, quanto sarà drastico il passaggio da una tastiera italiana ad una tastiera senza lettere accentate?



#347 dalpi85

dalpi85

    HD-Member

  • Membro
  • 867 messaggi

Inviato 26 January 2016 - 13:33 PM

Ragazzi sono in procinto di acquistare questo portatile, il budget a mia disposizione è di 1000€, e cercando in rete quasi tutti consigliano questo modello; ho 2 domande:

1) Dal giorno dell'acquisto quanti giorni si devono aspettare per la consegna?

2) Comprerò la versione con la tastiera retroilluminata quindi con layout americano, quanto sarà drastico il passaggio da una tastiera italiana ad una tastiera senza lettere accentate?

io ho ordinato il computer il 31 dicembre, spedito il 12 gennaio, arrivato il 21 gennaio.

Per la tastiera chi l'ha presa dice che abituarsi è facile, ma lascio a chi l'ha spiegazioni più dettagliate.



#348 traettese92

traettese92

    Membro

  • Membro
  • 31 messaggi

Inviato 26 January 2016 - 13:37 PM

io ho ordinato il computer il 31 dicembre, spedito il 12 gennaio, arrivato il 21 gennaio.

Per la tastiera chi l'ha presa dice che abituarsi è facile, ma lascio a chi l'ha spiegazioni più dettagliate.

 

 

 

Grazie ma il colore disponibile è solo Nero con le rifiniture Rosse?


Messaggio modificato da traettese92, 26 January 2016 - 13:37 PM


#349 dalpi85

dalpi85

    HD-Member

  • Membro
  • 867 messaggi

Inviato 26 January 2016 - 13:40 PM

Grazie ma il colore disponibile è solo Nero con le rifiniture Rosse?

si, c'è solo in quella colorazione.



#350 Ans11

Ans11

    Membro evoluto

  • Membro
  • 130 messaggi

Inviato 26 January 2016 - 13:42 PM

ragazzi in seguito ad un problema che ho al computer ho eseguito una ricerca e ho visto che in molti hanno problemi dovuti alle due schede video, qualcuno nei giochi altri come me in blocchi totali del pc durante uso normale. In attesa di nuovi driver o soluzioni forniti da dell consigliano di disabilitare l'audio sia intel che nvidia e lasciare attiva solo la realtek. e' l'unica cosa che ho trovato, adesso l'ho fatto e sto provando sul mio se rislve completamente il problema. Comunque da Dell non mi aspettavo una cosa simile.

Ciao si è vero c'è un pò di casino con queste due schede video... io credo che il problema principale si dovuto ai driver della scheda Intel. Questi blocchi quando ti sono capitati durante l'esecuzione di qualche programma nello specifico? A me ad esempio, capita durante la navigazione con Firefox che va in crash i driver della scheda video intel per un attimo ma poi si riprende... hai provato, nel caso di programmi, a lanciarli specificando solo l'utilizzo della scheda nvidia ?

Anche io non mi sarei aspettato questi problemi da Dell... speriamo che risolvano presto con aggiornamenti, anche se forse credo che siano dovuti dalla giovane età del sistema operativo w10.

 

Ma perchè poi consigliano di disabilitare l'AUDIO sia intel e nvidia?



#351 dalpi85

dalpi85

    HD-Member

  • Membro
  • 867 messaggi

Inviato 26 January 2016 - 13:46 PM

Ciao si è vero c'è un pò di casino con queste due schede video... io credo che il problema principale si dovuto ai driver della scheda Intel. Questi blocchi quando ti sono capitati durante l'esecuzione di qualche programma nello specifico? A me ad esempio, capita durante la navigazione con Firefox che va in crash i driver della scheda video intel per un attimo ma poi si riprende... hai provato, nel caso di programmi, a lanciarli specificando solo l'utilizzo della scheda nvidia ?

Anche io non mi sarei aspettato questi problemi da Dell... speriamo che risolvano presto con aggiornamenti, anche se forse credo che siano dovuti dalla giovane età del sistema operativo w10.

 

Ma perchè poi consigliano di disabilitare l'AUDIO sia intel e nvidia?

non mi chiedere il perchè, magari disattivandoli si vanno ad eliminare conflitti tra le periferiche.

mi si blocca un pò con qualsiasi programma, da chrome a autocad, passando praticamente per qualsiasi programma che ho sul computer, quando decide di bloccarsi si blocca e basta.



#352 Ans11

Ans11

    Membro evoluto

  • Membro
  • 130 messaggi

Inviato 26 January 2016 - 13:49 PM

non mi chiedere il perchè, magari disattivandoli si vanno ad eliminare conflitti tra le periferiche.

mi si blocca un pò con qualsiasi programma, da chrome a autocad, passando praticamente per qualsiasi programma che ho sul computer, quando decide di bloccarsi si blocca e basta.

Capito... e provandoli a lanciare con la scheda nvidia hai provato se questi blocchi si presentano ancora?



#353 dalpi85

dalpi85

    HD-Member

  • Membro
  • 867 messaggi

Inviato 26 January 2016 - 14:06 PM

Capito... e provandoli a lanciare con la scheda nvidia hai provato se questi blocchi si presentano ancora?

come faccio a dire con quale scheda video devono partire i programmi? comunque mi sembra assurdo far lavorare la geforce su chrome per dire, adesso è già un pò che lo metto sotto sforzo e non gli do tregua e sembra che tutto stia andando, certo finchè non passo ore e ore senza avere problemi non escludo ci possa essere ancora il problema.



#354 Ans11

Ans11

    Membro evoluto

  • Membro
  • 130 messaggi

Inviato 26 January 2016 - 14:11 PM

come faccio a dire con quale scheda video devono partire i programmi? comunque mi sembra assurdo far lavorare la geforce su chrome per dire, adesso è già un pò che lo metto sotto sforzo e non gli do tregua e sembra che tutto stia andando, certo finchè non passo ore e ore senza avere problemi non escludo ci possa essere ancora il problema.

Per lanciare i programmi con una scheda video, visto che non ci sta la possibilità di escludere la intel, basta che vai sul file di esecuzione del programma, tasto destro, esegui con processore grafico, e scegli la Nvidia... oppure puoi anche dire nel pannello di controllo nvidia quali programma devono essere lanciati sempre con lei.

Mentre tu come hai fatto a disattivare l'audio della intel e nvidia?



#355 dalpi85

dalpi85

    HD-Member

  • Membro
  • 867 messaggi

Inviato 26 January 2016 - 14:18 PM

ok, grazie, nel caso dovessi avere problemi ancora proverò.

per quanto riguarda la disattivazione vai pannello di controllo, gestione dispositivi, si apre la finestra, vai su controller audio e giochi, tasto destro e disattiva audio intel per schermi e nvidia virtual audio device.



#356 JohnCusa

JohnCusa

    HD-Member

  • Membro
  • 849 messaggi

Inviato 26 January 2016 - 14:33 PM

Comunque io non ho avuto problemi né con le schede video né con l'audio. Online(forum dell)c'era una discussione che spiegava come eliminare un "pop" dell'audio.
http://en.community....3517/t/19658420

#357 dalpi85

dalpi85

    HD-Member

  • Membro
  • 867 messaggi

Inviato 26 January 2016 - 14:42 PM

Comunque io non ho avuto problemi né con le schede video né con l'audio. Online(forum dell)c'era una discussione che spiegava come eliminare un "pop" dell'audio.
http://en.community....3517/t/19658420

per fortuna qualcuno non ha problemi, sembra non sia lo stesso problema da quanto ho capito, io se non mi si presenta più il problema non vado a modificare niente. grazie comunque, a qualcuno magari può servire.



#358 Ans11

Ans11

    Membro evoluto

  • Membro
  • 130 messaggi

Inviato 26 January 2016 - 14:48 PM

ok, grazie, nel caso dovessi avere problemi ancora proverò.

per quanto riguarda la disattivazione vai pannello di controllo, gestione dispositivi, si apre la finestra, vai su controller audio e giochi, tasto destro e disattiva audio intel per schermi e nvidia virtual audio device.

Ma questo però lo devi fare ad agni accensione del pc giusto? cioè ad ogni ravvio del sistema non si riattivano in automatico?



#359 dalpi85

dalpi85

    HD-Member

  • Membro
  • 867 messaggi

Inviato 26 January 2016 - 14:54 PM

Ma questo però lo devi fare ad agni accensione del pc giusto? cioè ad ogni ravvio del sistema non si riattivano in automatico?

no, restano disattivati anche se riavvii il sistemi, li devi riattivare tu.



#360 Liden75

Liden75

    Membro

  • Membro
  • 12 messaggi
  • LocalitàNapoli

Inviato 27 January 2016 - 01:14 AM

ho letto tutti i commenti e finalmente sono deciso a comprare il dell 7559.

grazie a tutti per le utili info. 

 

ero partito da un acer nitro

http://www.restartco...mpaign=prodotto

 

per passare poi a un hp envy 15

https://www.mediawor...envy-15-ae100nl

 

fino a scoprire questo gioiellino. 

 

Grazie a tutti. 

Con la sicurezza di spendere al meglio soldi sudati :-)


Messaggio modificato da Liden75, 27 January 2016 - 01:22 AM






Altro su official, Dell, Inspiron 7000, Dell Inspiron 7000 7559

0 utente(i) stanno leggendo questa discussione

0 utenti, 0 visitatori, 0 utenti anonimi