Vai al contenuto


Foto
- - - - -

Problema Root Nvidia Shield k1


  • Per cortesia connettiti per rispondere
4 risposte a questa discussione

#1 guidofabb

guidofabb

    Matricola

  • Membro
  • 2 messaggi

Inviato 23 February 2016 - 15:49 PM

Ciao a tutti,

avrei bisogno di una mano perché ho problemi ad effettuare il root al mio shield.

 

Dopo aver sbloccato il bootloader provo a installare una custom recovery (TWRP), pero' nel momento in cui provo a fare un reboot in recovery mode il tablet invece di entrare in twrp normalmente decide di fare un classico reboot e di riavviarsi normalmente.

Qualcuno ha avuto un problema simile?



#2 magullo

magullo

    Senior HD Member

  • Validating
  • StellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStelletta
  • 4722 messaggi

Inviato 23 February 2016 - 16:45 PM

Ciao, ho spostato in modding.

Non ho provato a fare unlock del K1, ma suppongo tu abbia seguito la guida precisamente, giusto?

Leggo su XDA che le recovery TWRP del K1 sono presenti in due versioni, ed una delle due "ha meno problemi" dell'altra. Ti suggerirei di provarle entrambe, magari riesci a risolvere.



#3 guidofabb

guidofabb

    Matricola

  • Membro
  • 2 messaggi

Inviato 23 February 2016 - 18:18 PM

Ciao, ho spostato in modding.

Non ho provato a fare unlock del K1, ma suppongo tu abbia seguito la guida precisamente, giusto?

Leggo su XDA che le recovery TWRP del K1 sono presenti in due versioni, ed una delle due "ha meno problemi" dell'altra. Ti suggerirei di provarle entrambe, magari riesci a risolvere.

Penso di averle provate entrambe ma continuo a non riuscire ad installare la recovery, avete un link o una guida migliore? Grazie



#4 magullo

magullo

    Senior HD Member

  • Validating
  • StellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStelletta
  • 4722 messaggi

Inviato 23 February 2016 - 20:34 PM

Penso di averle provate entrambe ma continuo a non riuscire ad installare la recovery, avete un link o una guida migliore? Grazie

Hai provato magari un downgrade a lollipop? La butto li...

#5 sev7en

sev7en

    Member

  • Membro
  • 7362 messaggi

Inviato 24 February 2016 - 00:04 AM

Ciao a tutti,

avrei bisogno di una mano perché ho problemi ad effettuare il root al mio shield.

 

Dopo aver sbloccato il bootloader provo a installare una custom recovery (TWRP), pero' nel momento in cui provo a fare un reboot in recovery mode il tablet invece di entrare in twrp normalmente decide di fare un classico reboot e di riavviarsi normalmente.

Qualcuno ha avuto un problema simile?

 

Quale versione firmware hai a bordo? Il numero di revisione completo 






0 utente(i) stanno leggendo questa discussione

0 utenti, 0 visitatori, 0 utenti anonimi