Vai al contenuto


Foto
- - - - -

MacBook Pro 13” o 15”?


  • Per cortesia connettiti per rispondere
151 risposte a questa discussione

#141 Hyozanryu

Hyozanryu

    Membro evoluto

  • Membro
  • 282 messaggi

Inviato 01 August 2016 - 13:38 PM

Hai aggiornato El Capitan?

Ho la versione 10.11.5 di OS X.

#142 Hyozanryu

Hyozanryu

    Membro evoluto

  • Membro
  • 282 messaggi

Inviato 06 August 2016 - 12:59 PM

Ho la versione 10.11.5 di OS X.

È successo ancora.
Il problema si presenta con una consolle collegata via USB, dopo qualche minuto.

Risolto riavviando e attivando l'applicazione Caffeine.

Sto aggiornando a 10.11.6 proprio adesso.

#143 Jackal 4x4

Jackal 4x4

    Senior Member

  • Membro
  • 2389 messaggi

Inviato 06 August 2016 - 13:36 PM

Se dopo l'aggiornamento il problema si ripresenta ti conviene sentire l'assistenza

#144 Mickyhood

Mickyhood

    HDBLOG'S STAFF

  • Moderatore
  • 23035 messaggi

Inviato 08 August 2016 - 08:58 AM

Se dopo l'aggiornamento il problema si ripresenta ti conviene sentire l'assistenza

 

Si sono d'accordo. 



#145 Hyozanryu

Hyozanryu

    Membro evoluto

  • Membro
  • 282 messaggi

Inviato 08 August 2016 - 12:03 PM

Si sono d'accordo.


In questi giorni cercherò di ricreare la stessa situazione.

#146 Hyozanryu

Hyozanryu

    Membro evoluto

  • Membro
  • 282 messaggi

Inviato 15 August 2016 - 02:05 AM

Ancora. Stavolta con Caffeine attivato.

Menomale che l'esibizione era finita.

#147 Ferenor

Ferenor

    Hold on, be strong

  • Utenti
  • 3927 messaggi

Inviato 15 August 2016 - 06:27 AM

Succedeva anche al mio Mac. Era proprio un difetto di OSX. Che consolle hai? Mica una Native Instruments... Davano problemi con le USB3 del Mac. Io avevo una DDJ T1 e avevo anche problemi, ho risolto tornando indietro di una versione di OSX. Sono a Mavericks ora

#148 Hyozanryu

Hyozanryu

    Membro evoluto

  • Membro
  • 282 messaggi

Inviato 15 August 2016 - 10:21 AM

Succedeva anche al mio Mac. Era proprio un difetto di OSX. Che consolle hai? Mica una Native Instruments... Davano problemi con le USB3 del Mac. Io avevo una DDJ T1 e avevo anche problemi, ho risolto tornando indietro di una versione di OSX. Sono a Mavericks ora


Native Instruments S4 MK II.

Credo che il mio portatile sia nativo El Captain, giusto?

#149 Ferenor

Ferenor

    Hold on, be strong

  • Utenti
  • 3927 messaggi

Inviato 15 August 2016 - 19:15 PM

Native Instruments S4 MK II.

Credo che il mio portatile sia nativo El Captain, giusto?

Nelle informazioni di sistema che versione di Macbook ti fornisce? Comunque molto probabile sia anche un problema di aggiornamenti, nel senso che El Capitan gira così purtroppo, ai tempi avevo Mavericks appena uscito e Safari con un solo tab aperto mi saturava la RAM e il Mac crashava senza pudore. Un consiglio che ti posso dare nel campo del deejaying e produzione musicale in campo sw è di stare sempre una-due release dietro quella attuale (intendo major release, es. adesso c'é el capitan e tu tieni yosemite).

Proprio ora mi è arrivata la mail dalla NI che avvisano che hanno rilasciato un corposo aggiornamento mirato a fixare diversi bug del loro software. Prova e fammi sapere.

#150 Hyozanryu

Hyozanryu

    Membro evoluto

  • Membro
  • 282 messaggi

Inviato 21 August 2016 - 11:07 AM

Nelle informazioni di sistema che versione di Macbook ti fornisce? Comunque molto probabile sia anche un problema di aggiornamenti, nel senso che El Capitan gira così purtroppo, ai tempi avevo Mavericks appena uscito e Safari con un solo tab aperto mi saturava la RAM e il Mac crashava senza pudore. Un consiglio che ti posso dare nel campo del deejaying e produzione musicale in campo sw è di stare sempre una-due release dietro quella attuale (intendo major release, es. adesso c'é el capitan e tu tieni yosemite).

Proprio ora mi è arrivata la mail dalla NI che avvisano che hanno rilasciato un corposo aggiornamento mirato a fixare diversi bug del loro software. Prova e fammi sapere.


Vediamo. Ho aggiornato.

#151 Hyozanryu

Hyozanryu

    Membro evoluto

  • Membro
  • 282 messaggi

Inviato 24 August 2016 - 07:16 AM

Vediamo. Ho aggiornato.


Non ho sensazioni positive.

Ieri, semplicemente attaccato ad un mixer, ad un certo punto si è bloccato.
Mi spiego, lo schermo era spento, trackpad Force Touch spento, LED del blocco maiuscole acceso.
Anche applicazione Caffeine attiva.

Risolto chiudendo e riaprendo più volte il portatile. Per fortuna che avevo un canale di riserva nel mixer che andava in sottofondo.

Versione 10.11.6 di OS X.

#152 Hyozanryu

Hyozanryu

    Membro evoluto

  • Membro
  • 282 messaggi

Inviato 03 April 2017 - 09:52 AM

Ragazzi, vi scrivo per aggiornarvi.
Penso di aver fatto la scelta giusta, anche se...
Se qualcuno mi offrisse 1500€ per il computer (credo sia l'attuale valore) forse passerei al 15" ricondizionato Apple.
Detto questo, Traktor non mi ha più dato problemi. Era un problema di CoreAudio di El Captain.




1 utente(i) stanno leggendo questa discussione

0 utenti, 1 visitatori, 0 utenti anonimi