Vai al contenuto


Foto
* * * * - 3 voti

Sony XPERIA 1 II [OFFICIAL THREAD]


  • Per cortesia connettiti per rispondere
637 risposte a questa discussione

#581 Zekol

Zekol

    Membro evoluto

  • Membro
  • 197 messaggi

Inviato 03 December 2020 - 22:35 PM

Perfetto ti sei tolto un dubbio. Sarà che non faccio mai video e non me ne ero accorto

Perfetto ti sei tolto un dubbio. Sarà che non faccio mai video e non me ne ero accorto



Evito anche di mandarlo in assistenza inutilmente :D
Lo provo qualche altro giorno poi decido cosa tenere tra questo e pixel 4 XL

#582 Stefano750

Stefano750

    Membro evoluto

  • Membro
  • 243 messaggi

Inviato 04 December 2020 - 08:57 AM

Evito anche di mandarlo in assistenza inutilmente :D
Lo provo qualche altro giorno poi decido cosa tenere tra questo e pixel 4 XL

Io come ho già detto ho anche il 4a 5g. Mi piacciono moltissimo entrambi, ma se proprio mi vedessi costretto a tenerne uno solo penso che terrei il Sony



#583 Zekol

Zekol

    Membro evoluto

  • Membro
  • 197 messaggi

Inviato 04 December 2020 - 18:52 PM

Io come ho già detto ho anche il 4a 5g. Mi piacciono moltissimo entrambi, ma se proprio mi vedessi costretto a tenerne uno solo penso che terrei il Sony

Lato vibrazione preferisco il pixel, lato display preferisco il Sony.
L'audio non è male, ma penso che quello del pixel resti sempre una spanna sopra.
Il lettore di impronte è comodo sì, ma non sempre prende l'impronta al primo tentativo anzi a volte sempre che impazzisca proprio fallendo fino a bloccare per 30 secondi tale metodo.

I rumori dalla cam mi infastidiscono un po', ho notato anche che con la sola app avviata si iniziano a sentire dei rumori (ovviamente si sentono solamente con l'orecchio vicino al telefono proprio come se stessimo facendo una chiamata e in silenzio assoluto (p.s. cose che si scoprono a l'una di notte quando non si riesce a dormire :D ))

Messaggio modificato da Zekol, 04 December 2020 - 18:53 PM


#584 Stefano750

Stefano750

    Membro evoluto

  • Membro
  • 243 messaggi

Inviato 05 December 2020 - 10:40 AM

Lato vibrazione preferisco il pixel, lato display preferisco il Sony.
L'audio non è male, ma penso che quello del pixel resti sempre una spanna sopra.
Il lettore di impronte è comodo sì, ma non sempre prende l'impronta al primo tentativo anzi a volte sempre che impazzisca proprio fallendo fino a bloccare per 30 secondi tale metodo.

I rumori dalla cam mi infastidiscono un po', ho notato anche che con la sola app avviata si iniziano a sentire dei rumori (ovviamente si sentono solamente con l'orecchio vicino al telefono proprio come se stessimo facendo una chiamata e in silenzio assoluto (p.s. cose che si scoprono a l'una di notte quando non si riesce a dormire :D ))


Capisco le tue osservazioni. Io lato audio preferisco Sony per qualità, per la vibrazione concordo con te. Qualità hardware percepita per me Sony è molte spanne sopra. Il rumore della cam per me è normale (entro certi limiti ovviamente), penso siano le lenti che si posizionano. Ad esempio se ci fai caso anche all'avvio, durante le animazioni, si sente il rumore proveniente dai gruppi ottici. Considera che se sei sfortunato, a quanto leggo in giro, con 4a liscio avresti altri rumori, ma dovuti a qualche scricchiolio :)
Lettore di impronte è vero, laterale lo trovo comodo come posizione, ma quello del Pixel è davvero infallibile.
Ripeto comunque, mi piacciono molto entrambi.

#585 theskig

theskig

    Che membro!

  • Membro
  • 1220 messaggi

Inviato 05 December 2020 - 22:13 PM

Io odio solo 2 cose di questo telefono.

 

La torcia LED che fa pena come tutti i Sony e ancora non riescono a sistemarla dopo decenni. Allucinante, qualsiasi altro cellulare sulla terra lo annichilisce..

 

Il lettore musicale che ogni volta si resetta e riparte da 0. E a volte si chiude quando spegnete lo schermo. Devo andare a killare l'applicazione, poi brasare la cache e riaprirla. Ormai quando scendo dalla macchina mi faccio gli screenshot della schermata del lettore audio  in modo di ritrovare il punto in cui ero arrivato.



#586 alemar73

alemar73

    Membro evoluto

  • Membro
  • 422 messaggi

Inviato 06 December 2020 - 09:26 AM

La torcia è molto tenue in effetti...
Ma perché ostinarsi ad usare il mediocre lettore audio integrato quando esistono fior di lettori come Poweramp o Pulsar (per citarne solo un paio)?

#587 !effe!

!effe!

    Senior HD Member

  • Membro
  • 7068 messaggi

Inviato 06 December 2020 - 09:33 AM

Due difetti del lettore musicale simili a quelli dell'iPhone... Chiudi App e lettore si spegne (questo non è però tecnicamente ovvero necessariamente un difetto) e con la riproduzione anche random riparte sempre dalla stessa canzone...

#588 Zekol

Zekol

    Membro evoluto

  • Membro
  • 197 messaggi

Inviato 06 December 2020 - 13:43 PM

A me l'unica cosa che sta facendo letteralmente impazzire è il WiFi. Ho disconnessioni totalmente casuali.

Il primo post in assoluto riporta questo problema, ma sembra che a distanza di mesi non sia stato ancora risolto.

Qualcuno ha riscontrato questo problema ed è riuscito a risolvere?
Non so se dipenda anche dal router, ma con altri dispositivi non ho mai avuto problemi simili.

Il segnale del wifi è buono, minimo due tacche su 4

Edit: il problema si presenta solo ad una certa distanza dal router. In zone dove il segnale è pieno (o almeno 3/4) il problema non si presenta in nessun caso.

Messaggio modificato da Zekol, 06 December 2020 - 13:51 PM


#589 theskig

theskig

    Che membro!

  • Membro
  • 1220 messaggi

Inviato 10 December 2020 - 12:06 PM

La torcia è molto tenue in effetti...
Ma perché ostinarsi ad usare il mediocre lettore audio integrato quando esistono fior di lettori come Poweramp o Pulsar (per citarne solo un paio)?

 

Perchè quello di serie è sempre stato sufficiente, inoltre non amo installare app per quello che il telefono dovrebbe già fare da solo col suo software originale (infatti non ho mai avuto problemi fino a questo telefono)



#590 proteus12

proteus12

    Senior Member

  • Membro
  • 1237 messaggi

Inviato 12 December 2020 - 15:56 PM

Non mi funziona il tethering. Quando provo ad aggiungere dun nella configurazione apn, non me lo fa salvare. Se attivo il tethering mi da errore e non funziona. Ho Vodafone. Nessunissimo problema con tutti gli altri telefoni. Qualche idea? Prima che faccia il reso immediato del sony Xperia 1 II

#591 alemar73

alemar73

    Membro evoluto

  • Membro
  • 422 messaggi

Inviato 12 December 2020 - 17:42 PM

Il tethering col Sony lo uso spesso per collegare il portatile quando non sono in casa, finora nessun problema (da luglio).
Ps. Ho Tim

Messaggio modificato da alemar73, 12 December 2020 - 17:43 PM


#592 proteus12

proteus12

    Senior Member

  • Membro
  • 1237 messaggi

Inviato 12 December 2020 - 17:49 PM

A me non va. Se lo attivo, dopo alcuni secondi dice "errore durante il tethering" e i dispositivi connessi non navigano. Qualcuno dei possessori ha Vodafone? Riesce ad usarlo? Ripeto con tutti gli altri telefoni, nessun problema.

#593 theskig

theskig

    Che membro!

  • Membro
  • 1220 messaggi

Inviato 13 December 2020 - 02:16 AM

A me funziona perfettamente su entrambe le SIM



#594 blueworld2000

blueworld2000

    membro

  • Membro
  • 1075 messaggi

Inviato 13 December 2020 - 08:42 AM

sul wifi anche io non sono proprio d'accordo...a volte ci mette tanto ad attivarsi e non mi pare il massimissimo.

spero nell'aggiornamento



#595 proteus12

proteus12

    Senior Member

  • Membro
  • 1237 messaggi

Inviato 13 December 2020 - 12:59 PM

A me funziona perfettamente su entrambe le SIM


Hai Vodafone?

#596 theskig

theskig

    Che membro!

  • Membro
  • 1220 messaggi

Inviato 13 December 2020 - 20:40 PM

Hai Vodafone?


No, ho Coop Voce per l'Italia e la SIM svizzera della Swisscom

#597 alemar73

alemar73

    Membro evoluto

  • Membro
  • 422 messaggi

Inviato 14 December 2020 - 11:05 AM

A quanto pare la versione Taiwan sta ricevendo android 11

#598 !effe!

!effe!

    Senior HD Member

  • Membro
  • 7068 messaggi

Inviato 14 December 2020 - 12:49 PM

Visto... Forse... Utilizzano i TW come cavie...

#599 theskig

theskig

    Che membro!

  • Membro
  • 1220 messaggi

Inviato 14 December 2020 - 21:28 PM

Mi è arrivata stamattina.



#600 Zekol

Zekol

    Membro evoluto

  • Membro
  • 197 messaggi

Inviato 21 December 2020 - 18:53 PM

Arrivato anche a me, ora lo scarico e vediamo se qualche problema è stato risolto :D




1 utente(i) stanno leggendo questa discussione

0 utenti, 0 visitatori, 0 utenti anonimi


    Bing (1)