Vai al contenuto


Foto
* * * * - 3 voti

Sony XPERIA 1 II [OFFICIAL THREAD]


  • Per cortesia connettiti per rispondere
637 risposte a questa discussione

#621 theskig

theskig

    Che membro!

  • Membro
  • 1220 messaggi

Inviato 13 May 2021 - 19:37 PM

Ah semplicemente il backup dall'account Google

 

Grazie. Son già al lavoro, sto scaricando tutti i miei organizzatissimi video e foto, per il resto mi affiderò al backup di Google e se perdo qualcosa che vengano maledetti i musi gialli.



#622 theskig

theskig

    Che membro!

  • Membro
  • 1220 messaggi

Inviato 14 May 2021 - 12:04 PM

Ah semplicemente il backup dall'account Google

 

Niente, funziona forse peggio che prima. Son disperato. Sto pensando di fare un downgrade, ammesso che si possa farlo.

 

In alternativa posso rimettere in funzione il mio vecchio XZ Premium, che per fortuna non ho formattato...



#623 alemar73

alemar73

    Membro evoluto

  • Membro
  • 422 messaggi

Inviato 14 May 2021 - 12:52 PM

Pazzesca sta cosa. A me non ha più dato problemi. Sarebbe da provare un reset liscio senza backup, prima eventualmente di mandarlo in assistenza.

#624 theskig

theskig

    Che membro!

  • Membro
  • 1220 messaggi

Inviato 15 May 2021 - 19:55 PM

Pazzesca sta cosa. A me non ha più dato problemi. Sarebbe da provare un reset liscio senza backup, prima eventualmente di mandarlo in assistenza.

 

Lo sto per fare in questo momento, altrimenti mi tocca mettere le SIM nel XZ Premium.

Stasera faccio due hard reset di fila poi lo provo senza installare nulla. Se dovesse funzionare proverò a ripristinare il backup. Se poi fa ancora casini lo riformatto e reinstallo tutto a mano. L'assistenza non penso serva a nulla dato che sembra un problema software (non esisteva prima di questo update, io faccio un'ora di chiamate al giorno con entrambe le SIM e non ha sbagliato un colpo in tutti questi mesi).

 

Comunque che inchiappettata che mi son preso, mai successo con nessun Sony dei numerosi che ho avuto per anni e anni.

 

Ma non si può fare il downgrade? Non uso Xperifirm e compagnia da anni...



#625 theskig

theskig

    Che membro!

  • Membro
  • 1220 messaggi

Inviato 16 May 2021 - 12:42 PM

Niente, anche con telefono resettato ho gli stessi problemi.

Domani si va al lavoro col vecchio XZ Premium, e l' 1 II deve essere parcheggiato. Assurdo.

#626 Il_Conte

Il_Conte

    Membro evoluto

  • Membro
  • 365 messaggi

Inviato 16 May 2021 - 14:12 PM

Per curiosità...su Xperia 1 II c'è l'app telefono di Google? Perché ultimamente su OP Nord creava non pochi problemi...

#627 theskig

theskig

    Che membro!

  • Membro
  • 1220 messaggi

Inviato 16 May 2021 - 19:13 PM

Per curiosità...su Xperia 1 II c'è l'app telefono di Google? Perché ultimamente su OP Nord creava non pochi problemi...

 

Non so che app sia, ma i problemi sembra che li abbia dopo l'ultimo aggiornamento firmware.

 

Ora sto scaricando con Xperifirm un firmware con localizzazione diversa (da TW a SEA) dato che non vi è accesso alle versioni precedenti, lo flasho e spero che risolva qualcosa altrimenti sto davvero a piedi...


Messaggio modificato da theskig, 16 May 2021 - 19:14 PM


#628 !effe!

!effe!

    Senior HD Member

  • Membro
  • 7071 messaggi

Inviato 17 May 2021 - 08:12 AM

Non so che app sia, ma i problemi sembra che li abbia dopo l'ultimo aggiornamento firmware.

Ora sto scaricando con Xperifirm un firmware con localizzazione diversa (da TW a SEA) dato che non vi è accesso alle versioni precedenti, lo flasho e spero che risolva qualcosa altrimenti sto davvero a piedi...


Come va? Sei riuscito a risolvere il problema?

#629 theskig

theskig

    Che membro!

  • Membro
  • 1220 messaggi

Inviato 17 May 2021 - 08:20 AM

Come va? Sei riuscito a risolvere il problema?

 

No porcalatrojaccia. Flashtool si ferma e non c'è modo di caricare il firmware. Ho dovuto rinunciare dopo vari tentativi con due firmware diversi.

 

Ora sono al lavoro con l'XZ Premium e l'1 II sta a casa spento. Ma si può?



#630 Il_Conte

Il_Conte

    Membro evoluto

  • Membro
  • 365 messaggi

Inviato 17 May 2021 - 12:06 PM

Incredibile... In pratica non resta che l'assistenza mi pare di capire. Il problema non è certo secondario visto che parliamo pur sempre di un telefono. Mi spiace davvero... Da utente Sony ( sto scrivendo da xz2 premium) ste notizie mi deludono non poco. Fortuna che hai quel carrarmato di XZ premium...

#631 !effe!

!effe!

    Senior HD Member

  • Membro
  • 7071 messaggi

Inviato 17 May 2021 - 13:19 PM

No porcalatrojaccia. Flashtool si ferma e non c'è modo di caricare il firmware. Ho dovuto rinunciare dopo vari tentativi con due firmware diversi.

Ora sono al lavoro con l'XZ Premium e l'1 II sta a casa spento. Ma si può?


In passato avevo provato anche io a flashare con altra rom Xperia 5 IIa senza riuscirci ... Mi dispiace... Penso non resti altro che attendere il rilascio del prossimo aggiornamento...

#632 theskig

theskig

    Che membro!

  • Membro
  • 1220 messaggi

Inviato 17 May 2021 - 14:49 PM

In passato avevo provato anche io a flashare con altra rom Xperia 5 IIa senza riuscirci ... Mi dispiace... Penso non resti altro che attendere il rilascio del prossimo aggiornamento...

 

Vabbè tanto mi sono già riabituato al fido XZ. Ma che spettacolo è il display in 16:9?  :tesoro

 

Poi quando mi girano i 5 minuti riprovo a flashare.



#633 maxfkt

maxfkt

    Senior HD Member

  • Membro
  • 5118 messaggi

Inviato 30 May 2021 - 13:39 PM

Ormai è da molto tempo che ho tra le mani alcuni cameraphone di altissimo livello, quali Oppo Find X3 Pro e Vivo X50 Pro Plus, che sono eccellenti in in tutte le situazioni soprattutto nelle foto di sera, situazione dove forse Vivo fa un po' meglio , sempre che per meglio si intenda foto serali innaturalmente più illuminate rispetto alla realtà. Quando però riprendo in mano Xperia 1 II capisco che , tolta le foto notturne che sono solo "naturalissime" ( e forse mi piacciono quasi di più), di giorno in generale, ma anche in situazioni difficili di luci ed ombre, dove l'hdr funziona molto bene perché analizza ed elabora la scena e la rappresenta in modo estremamente naturale.

I colori sono sempre identici alla realtà e lo sfocato ha una progressione davvero eccellente come per esempio nel secondo scatto dove ho volutamente messo a fuoco il fiore giallo. Il fiore in secondo piano ha uno sfocato che è inferiore rispetto allo sfondo. Questo smartphone mi emoziona più degli altri due. In attesa di Xperia 1 III.

IMG-20210530-142251-597.jpg


IMG-20210530-142247-016.jpg

#634 alemar73

alemar73

    Membro evoluto

  • Membro
  • 422 messaggi

Inviato 30 May 2021 - 16:08 PM

Sempre detto che la profondità dello sfocato è di categoria superiore...quel sensore in più lavora benissimo ;)

#635 theskig

theskig

    Che membro!

  • Membro
  • 1220 messaggi

Inviato 03 June 2021 - 20:55 PM

Oggi è arrivato l'update 58.1.A.5.222A che sembra aver sistemato il bug delle telefonate. Ora sto ripristinando il telefono, domani lo provo meglio al lavoro. Ma mi porto dietro l'altro per sicurezza.

 

PS: erano due settimane che l'1 II stava nel cassetto e stavo usando il vecchio XZ Premium, ma si può?



#636 Andrew23

Andrew23

    Membro

  • Membro
  • 93 messaggi

Inviato 04 June 2021 - 14:43 PM

Perdona la curiosità, hai per caso cercato online se si tratta di un problema diffuso? Sony lo ha riconosciuto e ha rilasciato un aggiornamento apposito?

#637 theskig

theskig

    Che membro!

  • Membro
  • 1220 messaggi

Inviato 04 June 2021 - 22:09 PM

Perdona la curiosità, hai per caso cercato online se si tratta di un problema diffuso? Sony lo ha riconosciuto e ha rilasciato un aggiornamento apposito?

 

Non è un problema diffuso e a quanto pare colpisce una piccola parte di utenti. Ho dovuto aprire un thread su XDA per segnalarlo e il fatto che non ce ne fosse già un'altro aperto mi sembra significativo. Inoltre nella discussione sono intervenuti a riportare il problema solo 3 o 4 utenti quindi è davvero una cosa rara, altrimenti ce ne sarebbero stati a decine. Boh, mistero.

 

https://forum.xda-de...update.4275789/

 

Il telefono ora funziona perfettamente, oggi ho fatto una ventina di chiamate usando entrambe le SIM nella zona critica del mio ufficio senza alcun problema (per capirci prima con la SIM italiana non riuscivo a chiamare del tutto, cadeva ogni volta; con la SIM svizzera andava una sì e una no) e anche quelle ricevute non hanno dato problemi, non mi è arrivato nessun SMS "Ti ho cercato...".

 

Quindi direi problema concluso, saluti e baci.

 

Ma che giramento di paIIe dover lasciare il telefono a casa per 15 giorni, poi i reset, i ripristini, tutti gli update, le prove...

Però mi mancherà il 16:9: che formato meraviglioso. Non mi mancherà invece la velocità dato che prima di cambiarlo l'XZ Premium mi sembrava un missile senza alcun impuntamento (come tutti gli Xperia che ho avuto, dallo Z2 in poi) ma ora dopo alcuni mesi di 1 II mi sono reso conto di quanto siano riusciti a migliorare e rendere ancora più fulminea ogni risposta del sistema. Grande Sony, sempre al top. A parte il penultimo update, maledetti musi gialli.  <_<


Messaggio modificato da theskig, 04 June 2021 - 22:10 PM


#638 maxfkt

maxfkt

    Senior HD Member

  • Membro
  • 5118 messaggi

Inviato 06 June 2021 - 14:37 PM

Che dirgli....

IMG-20210606-153613-540.jpg




1 utente(i) stanno leggendo questa discussione

0 utenti, 0 visitatori, 0 utenti anonimi


    Bing (1)